fedora-meeting
MINUTES

#fedora-meeting: APAC 2015-08-01

Meeting started by tuanta at 04:00:14 UTC (full logs).

Meeting summary

  1. Roll call (tuanta, 04:00:30)
    1. Agenda Item: Events and Tickets (tuanta, 04:02:40)
    2. Agenda Item: FAD Singapore 2015 (tuanta, 04:03:04)

  2. Events and Tickets (tuanta, 04:06:12)
    1. Agenda Item: FUDCon APAC 2016 bidding update (tuanta, 04:07:06)
    2. https://fedorahosted.org/fedora-apac/report/9 (tuanta, 04:07:11)

  3. Ticket #194 (tuanta, 04:09:58)
    1. https://fedorahosted.org/fedora-apac/ticket/194 (tuanta, 04:10:01)

  4. FUDCon APAC 2016 update (tuanta, 04:15:30)
    1. AGREED: the deadline to update PP bid for FUDCon APAC 2016 is Aug 14th (tuanta, 04:24:56)
    2. ACTION: somvannda to update the bidding wiki page (tuanta, 04:25:10)

  5. Ticket #202 (tuanta, 04:28:37)
    1. https://fedorahosted.org/fedora-apac/ticket/202 (tuanta, 04:28:45)
    2. https://fedoraproject.org/wiki/COSCUP_2015 (alick, 04:30:03)

  6. Ticket #207 (tuanta, 04:32:08)
    1. https://fedorahosted.org/fedora-apac/ticket/207 (tuanta, 04:32:19)
    2. ACTION: alick to update all Fedora activities to COSCUP wiki (tuanta, 04:41:27)
    3. https://fedoraproject.org/wiki/COSCUP_2015 (tuanta, 04:41:35)
    4. AGREED: Approved ticket #207 (tuanta, 04:43:12)

  7. Ticket #209 (tuanta, 04:44:09)
    1. https://fedorahosted.org/fedora-apac/ticket/209 (tuanta, 04:44:20)
    2. https://gd1.alicdn.com/bao/uploaded/i1/15404030863622757/T1xoI8FdXcXXXXXXXX_!!0-item_pic.jpg (zsun, 04:47:06)
    3. AGREED: Approved ticket #209, both for Beijing release party ($100) and COSCUP swag ($30) (tuanta, 04:51:18)

  8. Ticket #203 (tuanta, 04:51:34)
    1. https://fedorahosted.org/fedora-apac/ticket/203 (tuanta, 04:51:38)
    2. https://fedoraproject.org/wiki/Events (tuanta, 04:52:43)

  9. Open floor (tuanta, 05:23:15)
    1. AGREED: Approved ticket #203 (tuanta, 05:23:50)


Meeting ended at 05:27:49 UTC (full logs).

Action items

  1. somvannda to update the bidding wiki page
  2. alick to update all Fedora activities to COSCUP wiki


Action items, by person

  1. alick
    1. alick to update all Fedora activities to COSCUP wiki
  2. somvannda
    1. somvannda to update the bidding wiki page


People present (lines said)

  1. tuanta (114)
  2. kushal (32)
  3. siddhesh_ (29)
  4. zodbot (28)
  5. zsun (26)
  6. alick (21)
  7. pravins (21)
  8. gnokii (18)
  9. K410 (15)
  10. somvannda (14)
  11. tonghuix (10)
  12. hanthana (9)
  13. mpduty (9)
  14. praveenkumar (3)


Generated by MeetBot 0.1.4.