fesco
MINUTES

#fedora-meeting: FESCO (2015-07-22)

Meeting started by sgallagh at 18:00:01 UTC (full logs).

Meeting summary

  1. init process (sgallagh, 18:00:01)
  2. #1462 RPM Weak Dependencies and the install media compose process (sgallagh, 18:04:44)
    1. AGREED: Draft a devel-announce list email describing the situation with weak dependencies and image generation and the workaround of explicitly adding missing dependencies into the spin kickstart file. (+5, 1, -0) (sgallagh, 18:18:07)
    2. ACTION: ajax to send weak-dependency announcement (sgallagh, 18:21:57)

  3. #1463 upgrades for F23 and beyond (sgallagh, 18:22:43)
    1. https://github.com/rpm-software-management/dnf/pull/281 (wwoods, 18:34:23)
    2. https://github.com/rpm-software-management/dnf/pull/313 (wwoods, 18:34:27)
    3. ACTION: sgallagh to talk with rholy and jzeleny about incorporating distribution upgrades into DNF (sgallagh, 19:06:35)

  4. Open Floor (sgallagh, 19:07:06)
    1. Passphrase policy work is moving along (sgallagh, 19:09:04)
    2. https://fedorahosted.org/fesco/ticket/1455 (sgallagh, 19:09:21)
    3. https://fedoraproject.org/wiki/Legal:PrivacyPolicy (zbyszek, 19:10:17)
    4. Privacy Policy statement hasn't been updated due to being blocked on legal review. (sgallagh, 19:11:44)
    5. ACTION: stickster to check with the lawyers on unsticking the Privacy Policy update (sgallagh, 19:12:04)

  5. Next week's chair (sgallagh, 19:13:31)
    1. nirik to chair next week's meeting (sgallagh, 19:15:12)


Meeting ended at 19:18:28 UTC (full logs).

Action items

  1. ajax to send weak-dependency announcement
  2. sgallagh to talk with rholy and jzeleny about incorporating distribution upgrades into DNF
  3. stickster to check with the lawyers on unsticking the Privacy Policy update


Action items, by person

  1. ajax
    1. ajax to send weak-dependency announcement
  2. sgallagh
    1. sgallagh to talk with rholy and jzeleny about incorporating distribution upgrades into DNF
  3. stickster
    1. stickster to check with the lawyers on unsticking the Privacy Policy update


People present (lines said)

  1. sgallagh (108)
  2. nirik (49)
  3. wwoods (43)
  4. jwb (31)
  5. dgilmore (19)
  6. zbyszek (12)
  7. zodbot (8)
  8. ajax (8)
  9. paragan (4)
  10. stickster (1)
  11. Rastus_Vernon (1)
  12. number80 (1)
  13. gholms (1)
  14. rishi (0)
  15. hguemar (0)
  16. thozza (0)


Generated by MeetBot 0.1.4.