i18n
MINUTES

#fedora-meeting: i18n

Meeting started by pravins at 06:00:09 UTC (full logs).

Meeting summary

  1. agenda and roll call (pravins, 06:00:16)
    1. https://fedoraproject.org/wiki/I18N/Meetings/2015-06-24 (pravins, 06:00:20)

  2. Upcoming schedule (pravins, 06:03:13)
    1. 2015-06-23 Change Checkpoint: Proposal submission deadline (System Wide Changes) (pravins, 06:03:23)
    2. info not scheduled yet Side Tag Builds Deadline (pravins, 06:03:23)
    3. 2015-06-16 Mass Rebuild (pravins, 06:03:23)
    4. 2015-07-14 Branch Fedora 23 from Rawhide (Rawhide becomes future F24) (pravins, 06:03:24)
    5. 2015-07-28 Alpha Freeze (*), Software String Freeze, Change Checkpoint: Completion deadline (testable), Bodhi activation point (pravins, 06:03:24)

  3. New topics (pravins, 06:04:28)
    1. #43: G11N FAD in 2015 (pravins) (pravins, 06:04:41)
    2. https://fedorahosted.org/i18n/ticket/43 (pravins, 06:04:41)
    3. ACTION: pravins to drop email to Fedora council for G11N fad approval. (pravins, 06:06:12)
    4. #49: Internationalization talking points for Fedora 22 (pravins) (pravins, 06:06:17)
    5. https://fedorahosted.org/i18n/ticket/49 (pravins, 06:06:29)
    6. #50: Feature/Change planning for Fedora 23 (pravins) (pravins, 06:09:35)
    7. https://fedorahosted.org/i18n/ticket/50 (pravins, 06:09:39)
    8. https://fedoraproject.org/wiki/Changes/Unicode_8.0 (pravins, 06:11:40)
    9. #51: Fedora 23 Workstation Tasks (petersen) (pravins, 06:28:10)
    10. https://fedorahosted.org/i18n/ticket/51 (pravins, 06:28:13)

  4. Open Floor (pravins, 06:31:35)
    1. http://unicode.org/cldr/trac/ticket/8683 (mfabian, 06:37:03)
    2. From i18n group 3 system wide and 1 self contained change proposed for Fedora 23. (pravins, 06:50:43)


Meeting ended at 06:52:25 UTC (full logs).

Action items

  1. pravins to drop email to Fedora council for G11N fad approval.


Action items, by person

  1. pravins
    1. pravins to drop email to Fedora council for G11N fad approval.


People present (lines said)

  1. pravins (86)
  2. mfabian (12)
  3. paragan (11)
  4. fujiwarat (7)
  5. epico (6)
  6. zodbot (5)
  7. tagoh_ (4)
  8. anish_ (2)
  9. ueno__ (2)


Generated by MeetBot 0.1.4.