apac_2015-06-20
MINUTES

#fedora-meeting Meeting

Meeting started by tuanta at 04:01:34 UTC (full logs).

Meeting summary

  1. Roll call (tuanta, 04:02:06)
    1. Agenda Item: FUDCon (tuanta, 04:06:39)

  2. FUDCon Pune 2015 (tuanta, 04:08:53)
  3. FUDCon APAC 2016 bid proposals (tuanta, 04:30:11)
    1. https://fedoraproject.org/wiki/FUDCon:Bid_for_PhnomPenh_2016 (tuanta, 04:31:22)
    2. AGREED: Postpone to make decision on next FUDCon 2016 location (tuanta, 04:58:32)
    3. IDEA: discussions will be continued in Pune and further (tuanta, 04:59:03)

  4. Open floor (tuanta, 04:59:12)
    1. ACTION: siddhesh, zsun, alick to ask Red Hat Pune and Red Hat Beijing if they can ship F22 DVD from India to China (tuanta, 05:02:00)


Meeting ended at 05:08:04 UTC (full logs).

Action items

  1. siddhesh, zsun, alick to ask Red Hat Pune and Red Hat Beijing if they can ship F22 DVD from India to China


Action items, by person

  1. alick
    1. siddhesh, zsun, alick to ask Red Hat Pune and Red Hat Beijing if they can ship F22 DVD from India to China
  2. siddhesh
    1. siddhesh, zsun, alick to ask Red Hat Pune and Red Hat Beijing if they can ship F22 DVD from India to China
  3. zsun
    1. siddhesh, zsun, alick to ask Red Hat Pune and Red Hat Beijing if they can ship F22 DVD from India to China


People present (lines said)

  1. tuanta (70)
  2. siddhesh (54)
  3. amit (49)
  4. somvannda (42)
  5. zsun (18)
  6. zodbot (16)
  7. alick (14)
  8. pravins (11)
  9. kushal (7)
  10. taozhijiang (6)
  11. mpduty (4)
  12. nangthang (2)


Generated by MeetBot 0.1.4.