fedora-meeting
MINUTES

#fedora-meeting: APAC 2015-06-06

Meeting started by tuanta at 04:01:00 UTC (full logs).

Meeting summary

  1. Roll call (tuanta, 04:01:08)
    1. Agenda Item: FUDCon(s) (tuanta, 04:03:45)
    2. Agenda Item: Media, Swags and F22 Release Parties (tuanta, 04:04:04)
    3. Agenda Item: Flock 2015 subsidy (adimania_, 04:06:03)

  2. FUDCon Pune 2015 (tuanta, 04:06:05)
    1. FUDCon Pune 2015 organizing is good until now. Hotel and traveling are in place. Schedule is also up (almost done) (tuanta, 04:15:16)
    2. IDEA: we need attendees, speakers, etc to blog about their trip and their sessions before the event (siddhesh, 04:17:05)
    3. IDEA: FUDCon: Do not forget that we have a large number of students attending the event. Content should be understandable by both professionals and students. (adimania, 04:17:07)

  3. Media, Swags and F22 Release Parties (tuanta, 04:19:21)
    1. AGREED: Ticket #198 approved (https://fedorahosted.org/fedora-apac/ticket/198) (tuanta, 04:32:45)
    2. https://fedoraproject.org/wiki/F22_release_events\ (tuanta, 04:36:21)
    3. https://fedoraproject.org/wiki/F22_release_events (tuanta, 04:36:25)
    4. ACTION: tuanta to create a new F22 release parties page https://fedoraproject.org/wiki/F22_release_events (tuanta, 04:38:06)
    5. China will produce F22 DVDs in-house as we need. (zsun, 04:39:38)
    6. everyone should plan for F22 release parties in your area. We have budget of $100 for each of them. It is easy to get approved. Just open a ticket and I can do approve it (tuanta, 04:43:21)

  4. Flock 2015 subsidies (tuanta, 04:44:17)
    1. https://lists.fedoraproject.org/pipermail/ambassadors/2015-May/023513.html (tuanta, 05:02:59)
    2. https://lists.fedoraproject.org/pipermail/ambassadors/2015-June/023522.html (tuanta, 05:03:34)

  5. Open floor (tuanta, 05:05:31)
    1. AGREED: APAC needs more meeting for discuss and decide FUDCon APAC 2016 location. The next one is next Saturday at 4:00 UTC. (tuanta, 05:06:14)
    2. fudconin15.shdlr.com (kushal, 05:06:15)
    3. ACTION: tuanta to add a new fedocal (tuanta, 05:06:30)


Meeting ended at 05:07:29 UTC (full logs).

Action items

  1. tuanta to create a new F22 release parties page https://fedoraproject.org/wiki/F22_release_events
  2. tuanta to add a new fedocal


Action items, by person

  1. tuanta
    1. tuanta to create a new F22 release parties page https://fedoraproject.org/wiki/F22_release_events
    2. tuanta to add a new fedocal


People present (lines said)

  1. tuanta (106)
  2. siddhesh (85)
  3. kushal (32)
  4. pravins (25)
  5. zsun (24)
  6. adimania (19)
  7. zodbot (10)
  8. rtnpro (10)
  9. adimania_ (2)
  10. botreynisa (2)


Generated by MeetBot 0.1.4.