fedora_security_team
MINUTES

#fedora-meeting: Security Team Meeting - Agenda: https://fedoraproject.org/wiki/Security_Team_meetings

Meeting started by Sparks at 14:00:43 UTC (full logs).

Meeting summary

  1. Roll Call (Sparks, 14:00:51)
    1. Participants are reminded to make liberal use of #info #link #help in order to make the minutes "more better" (Sparks, 14:05:41)

  2. Follow up on last week's tasks (Sparks, 14:05:48)
    1. ACTION: jsmith to patch rubygem-activesupport as provenpackager (BZ 905374) (Sparks, 14:08:04)
    2. jsmith to push the fix today (Sparks, 14:08:40)

  3. 90-Day Challenge (Sparks, 14:10:39)
    1. https://ethercalc.org/90-day-challenge (Sparks, 14:10:47)
    2. 90-Day Challenge has a goal to close all 2014 and prior Important CVEs in Fedora (Sparks, 14:10:52)
    3. As of 2015-05-28, of the 38 target bugs 14 have been closed, 1 is On_QA, and 23 are Open (Sparks, 14:11:02)
    4. ACTION: Sparks to blog about the challenge at 2/3 the way through. (Sparks, 14:12:22)
    5. ACTION: Sparks to remove FST owners from 90-day challenge tickets that are stagnant (from a FST point of view) (Sparks, 14:14:24)

  4. Outstanding BZ Tickets (Sparks, 14:15:33)
    1. Thursday's numbers: Critical 1, Important 41 (+1), Moderate 376 (+6), Low 163 (+3), Total 585, Trend +10 (Sparks, 14:15:38)
    2. Current tickets owned: 108 (~19%) (Sparks, 14:15:42)
    3. Tickets closed: 318 (+3) (Sparks, 14:15:49)

  5. New Meeting Time (Sparks, 14:17:44)
    1. Looking for a potential new meeting time (Sparks, 14:17:53)
    2. http://whenisgood.net/98rtz7p (Sparks, 14:17:58)
    3. http://whenisgood.net/98rtz7p/results/eyz7qkh (Sparks, 14:18:04)

  6. Open floor discussion/questions/comments (Sparks, 14:24:37)
  7. Reporting security issues to FST (Sparks, 14:28:13)
  8. Nonresponsive maintainer (Sparks, 14:48:32)
  9. Open floor discussion/questions/comments (Sparks, 14:57:19)
    1. ACTION: FabioOlive will propose automated non-responsive maintainer process on the FST list. (FabioOlive, 14:57:49)
    2. ACTION: Sparks to follow up with nirik regarding security-private@l.fp.o. (Sparks, 14:59:22)


Meeting ended at 15:00:32 UTC (full logs).

Action items

  1. jsmith to patch rubygem-activesupport as provenpackager (BZ 905374)
  2. Sparks to blog about the challenge at 2/3 the way through.
  3. Sparks to remove FST owners from 90-day challenge tickets that are stagnant (from a FST point of view)
  4. FabioOlive will propose automated non-responsive maintainer process on the FST list.
  5. Sparks to follow up with nirik regarding security-private@l.fp.o.


Action items, by person

  1. FabioOlive
    1. FabioOlive will propose automated non-responsive maintainer process on the FST list.
  2. jsmith
    1. jsmith to patch rubygem-activesupport as provenpackager (BZ 905374)
  3. nirik
    1. Sparks to follow up with nirik regarding security-private@l.fp.o.
  4. Sparks
    1. Sparks to blog about the challenge at 2/3 the way through.
    2. Sparks to remove FST owners from 90-day challenge tickets that are stagnant (from a FST point of view)
    3. Sparks to follow up with nirik regarding security-private@l.fp.o.


People present (lines said)

  1. Sparks (95)
  2. pjp (53)
  3. FabioOlive (17)
  4. d-caf (14)
  5. jsmith (9)
  6. zodbot (5)
  7. nirik (2)
  8. lnxslck (1)


Generated by MeetBot 0.1.4.