infrastructure
MINUTES

#fedora-meeting: Infrastructure (2015-05-21)

Meeting started by nirik at 18:01:24 UTC (full logs).

Meeting summary

  1. aloha (nirik, 18:01:25)
  2. New folks introductions / Apprentice feedback (nirik, 18:01:25)
  3. GSoC student update - kushal (smooge, 18:06:01)
    1. https://fedoraproject.org/wiki/Planet?rd=Planet_HowTo (decause, 18:20:08)
    2. http://dgplug.org/summertraining15.html (decause, 18:21:18)
    3. http://jmap.io/ (decause, 18:24:19)

  4. announcements and information (smooge, 18:24:27)
    1. pagure now being backed up and in production - kevin (smooge, 18:24:28)
    2. download-ib02 was full, dropped 22-alpha/beta content - kevin (smooge, 18:24:28)
    3. Lots of work on mirrormanager2 to make it more robust - patrick/adrianr/pingou (smooge, 18:24:28)
    4. copr now moved to the new cloud - msuchy (smooge, 18:24:28)
    5. Added cpu's to proxy11 after it was not keeping up - kevin (smooge, 18:24:29)
    6. rework of the monitoring status on pkgdb2 coming up after freeze - pingou (smooge, 18:24:43)
    7. get pagure's milter feature to work, took 3 releases but is working - pingou (smooge, 18:24:43)
    8. work on pagure's API has started - pingou (smooge, 18:24:43)
    9. pagure now has a fedmsg bus available at tcp://pagure.io:9940 -- this will get looped into our prod bus after freeze - ralph (smooge, 18:24:43)
    10. a dev taiga instance is available at http://209.132.184.60/ to mess around with. currently writing fas-openid authn plugin for it - ralph (smooge, 18:24:43)
    11. phabricator role is working, deployed as phab.qadevel.stg.fedoraproject.org - tflink (smooge, 18:24:46)
    12. dell box for beaker has been wired up, still waiting on beaker devs for fix that will allow deployment on el7 - tflink (smooge, 18:24:48)
    13. https://pagure.io/pagure/issues?tags=easyfix (pingou, 18:26:08)

  5. What are we going to do about meetbot (whither supybot)? - ralph (smooge, 18:26:36)
    1. https://irc3.readthedocs.org/en/latest/ (decause, 18:29:51)
    2. https://github.com/fedora-infra/supybot-fedora (decause, 18:31:10)
    3. HELP: Build a plugin for supybot-fedora to provide voting like OpenStack has in their bot -- decause (decause, 18:33:32)

  6. Learn about: Fedora People server - kevin (smooge, 18:36:53)
    1. ACTION: fedora-infra decide on a name for our supybot replacement (meatbot is the current front-runner :P) (decause, 18:37:27)

  7. Open Floor (nirik, 18:48:16)
    1. https://github.com/decause/wordcloudbot (decause, 18:50:39)
    2. https://github.com/rossdylan/libfab (decause, 18:54:16)
    3. https://github.com/ryansb/tremendous (decause, 18:55:09)
    4. https://github.com/decause/feedcloud (decause, 18:55:57)


Meeting ended at 19:01:11 UTC (full logs).

Action items

  1. fedora-infra decide on a name for our supybot replacement (meatbot is the current front-runner :P)


People present (lines said)

  1. nirik (70)
  2. smooge (56)
  3. decause (48)
  4. kushal (46)
  5. pingou (33)
  6. threebean (26)
  7. sonalkr132 (15)
  8. sshagarwal (14)
  9. sgallagh (14)
  10. zodbot (10)
  11. prth (8)
  12. Shad0w_Crux (6)
  13. AnuradhaW__ (6)
  14. puiterwijk (4)
  15. d3prof3t (4)
  16. nyazdani (3)
  17. tflink (2)
  18. abompard (1)
  19. dotEast2015 (1)
  20. Southern_Gentlem (1)
  21. dgilmore (1)
  22. pbrobinson (0)
  23. relrod (0)
  24. mdomsch (0)
  25. abadger1999 (0)
  26. lmacken (0)


Generated by MeetBot 0.1.4.