kde-sig
MINUTES

#fedora-meeting: kde-sig

Meeting started by rdieter at 15:05:48 UTC (full logs).

Meeting summary

  1. roll call (rdieter, 15:05:58)
    1. rdieter jgrulich tosky Kevin_Kofler heliocastro present (rdieter, 15:09:21)

  2. agenda (rdieter, 15:09:40)
    1. jreznik danofsatx present (rdieter, 15:11:07)

  3. F22/plasma5 status (rdieter, 15:13:01)
    1. pino|work present (rdieter, 15:17:30)
    2. than__ present (rdieter, 15:24:08)
    3. https://admin.fedoraproject.org/updates/FEDORA-2015-7655/mesa-10.5.4-1.20150505.fc22 (rdieter, 15:27:40)
    4. ACTION: rdieter to make mesa scratch build for testing (rdieter, 15:31:37)

  4. open discussion (rdieter, 15:42:08)


Meeting ended at 15:57:14 UTC (full logs).

Action items

  1. rdieter to make mesa scratch build for testing


Action items, by person

  1. rdieter
    1. rdieter to make mesa scratch build for testing


People present (lines said)

  1. rdieter (83)
  2. Kevin_Kofler (36)
  3. danofsatx (36)
  4. zodbot (12)
  5. pino|work (2)
  6. jgrulich (2)
  7. jreznik (2)
  8. tosky (1)
  9. heliocastro (1)
  10. than__ (1)


Generated by MeetBot 0.1.4.