kde-sig
MINUTES

#fedora-meeting: KDE SIG Meeting

Meeting started by Kevin_Kofler at 15:11:19 UTC (full logs).

Meeting summary

  1. Roll call (Kevin_Kofler, 15:11:31)
    1. Kevin_Kofler, than_, jgrulich, heliocastro, dvratil, pino|work, rdieter, ltinkl, tosky present. (Kevin_Kofler, 15:18:36)

  2. Agenda (Kevin_Kofler, 15:18:40)
  3. Fedora 22 final polishing (Kevin_Kofler, 15:22:28)
    1. AGREED: It is too late to push kwin_wayland to F22 GA, so we defer the decision on enabling it (in updates) to after the release. (Kevin_Kofler, 15:33:53)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1043132 (danofsatx, 16:07:49)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=1220862#c1 (Kevin_Kofler, 16:08:27)


Meeting ended at 16:17:40 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. rdieter (72)
  2. Kevin_Kofler (72)
  3. ltinkl (29)
  4. dvratil (22)
  5. heliocastro (18)
  6. danofsatx (17)
  7. jgrulich (14)
  8. zodbot (13)
  9. tosky (2)
  10. marcdeop (2)
  11. pino|work (1)
  12. _heliocastro (1)
  13. than_ (1)


Generated by MeetBot 0.1.4.