fedora-meeting
MINUTES

#fedora-meeting: Council Open Floor (2015-05-04)

Meeting started by mattdm at 16:56:52 UTC (full logs).

Meeting summary

  1. Open Floor! (mattdm, 16:57:05)
  2. OpenFloor (decause, 17:01:16)
    1. http://twitter.com/fedobot (decause, 17:04:27)
    2. http://decause.github.io/cardsite (decause, 17:16:42)
    3. http://decause.github.io/cardsite (decause, 17:17:07)
    4. ACTION: decause get Community Operations Team Proposal added to the wiki (decause, 17:44:26)
    5. http://github.com/decause/wordcloudbot (decause, 17:48:37)
    6. ACTION: decause set up time to talk FOSCo with cwickert (decause, 17:53:23)
    7. ACTION: decause meet with OSAS EDU team on Wednesday (decause, 17:53:51)
    8. ACTION: decause meet with langdon later this week to discuss council/contrib blog(s) (decause, 18:01:34)


Meeting ended at 18:06:33 UTC (full logs).

Action items

  1. decause get Community Operations Team Proposal added to the wiki
  2. decause set up time to talk FOSCo with cwickert
  3. decause meet with OSAS EDU team on Wednesday
  4. decause meet with langdon later this week to discuss council/contrib blog(s)


Action items, by person

  1. cwickert
    1. decause set up time to talk FOSCo with cwickert
  2. decause
    1. decause get Community Operations Team Proposal added to the wiki
    2. decause set up time to talk FOSCo with cwickert
    3. decause meet with OSAS EDU team on Wednesday
    4. decause meet with langdon later this week to discuss council/contrib blog(s)
  3. langdon
    1. decause meet with langdon later this week to discuss council/contrib blog(s)


People present (lines said)

  1. decause (87)
  2. mattdm (49)
  3. jwb (25)
  4. langdon (23)
  5. cwickert (13)
  6. jreznik (13)
  7. zodbot (6)
  8. sgallagh (5)
  9. rdieter (2)
  10. misc (2)


Generated by MeetBot 0.1.4.