fedora-meeting
MINUTES

#fedora-meeting: fedora docs Weekly meeting

Meeting started by randomuser at 14:12:48 UTC (full logs).

Meeting summary

  1. roll call (randomuser, 14:12:58)
    1. https://fedoraproject.org/wiki/Docs_Project_meetings#Standing_Agenda (randomuser, 14:15:25)

  2. new writers (randomuser, 14:16:42)
  3. Publishing (randomuser, 14:21:49)
    1. ACTION: randomuser to open design ticket for collaboration, already (randomuser, 14:26:27)

  4. Release Notes (pbokoc, 14:45:55)
  5. Guide Status (pbokoc, 14:48:11)
  6. Open floor (pbokoc, 14:52:56)


Meeting ended at 15:00:08 UTC (full logs).

Action items

  1. randomuser to open design ticket for collaboration, already


Action items, by person

  1. randomuser
    1. randomuser to open design ticket for collaboration, already


People present (lines said)

  1. randomuser (48)
  2. pbokoc (23)
  3. bexelbie (16)
  4. Capesteve (9)
  5. zodbot (3)
  6. smccann (3)
  7. valebes (1)
  8. rkratky (1)
  9. pkovar (1)


Generated by MeetBot 0.1.4.