latam_ambassadors_meeting
MINUTES

#fedora-meeting Meeting

Meeting started by mayorga at 22:31:18 UTC (full logs).

Meeting summary

  1. Roll Call (mayorga, 22:31:28)
    1. https://fedorahosted.org/fedora-latam/report/9 (mayorga, 22:33:08)

  2. FUDCon (mayorga, 22:37:01)
    1. https://lists.fedoraproject.org/pipermail/ambassadors/2015-April/023417.html (mayorga, 22:42:32)
    2. Folks can start to add their proposals in the wiki page: https://fedoraproject.org/wiki/FUDCon:Cordoba_2015#Talk_Proposal (mayorga, 22:48:28)

  3. Ticket 284 - [Funding Request] T-shits for collaborators (mayorga, 23:02:38)
    1. https://fedorahosted.org/fedora-latam/ticket/284 (mayorga, 23:04:20)
    2. ACTION: mayorga to comment on the ticket asking for credit card acceptance (mayorga, 23:15:44)

  4. Open floor (mayorga, 23:19:02)


Meeting ended at 23:30:58 UTC (full logs).

Action items

  1. mayorga to comment on the ticket asking for credit card acceptance


Action items, by person

  1. mayorga
    1. mayorga to comment on the ticket asking for credit card acceptance


People present (lines said)

  1. mayorga (53)
  2. Matias_Arg (28)
  3. yn1v (25)
  4. srkraken (18)
  5. zodbot (16)
  6. lorddemon (13)
  7. stbnruiz (10)
  8. fernando95 (8)
  9. wolnei_ (5)
  10. alexove (5)
  11. alyaj2a (2)
  12. jufrud777 (1)


Generated by MeetBot 0.1.4.