kde-sig
MINUTES

#fedora-meeting: kde-sig

Meeting started by rdieter at 15:06:54 UTC (full logs).

Meeting summary

  1. roll call (rdieter, 15:07:02)
    1. rdieter jgrulich than dvratil pino|work Kevin_Kofler present (rdieter, 15:09:18)

  2. agenda (rdieter, 15:09:29)
    1. Caterpillar present (rdieter, 15:09:45)

  3. kf5, Plasma5, ktp5 awesomeness (rdieter, 15:12:33)
  4. kwalletmanager5 (rdieter, 15:25:53)
    1. ACTION: jgrulich to work on packaging kwalletmanager5 snapshot (rdieter, 15:28:28)

  5. NM-connectivity-fedora (rdieter, 15:29:53)
    1. Proposal: Remove NetworkManager-connectivity-fedora from comps, rejected. votes: +1/-5 (rdieter, 15:59:10)

  6. alternate desktop DVD (rdieter, 15:59:44)
    1. https://fedoraproject.org/wiki/User:Cwickert/MultiDesktopDVD_HowTo (Kevin_Kofler, 16:07:26)
    2. https://fedoraproject.org/wiki/Multi_Boot_Media_SOP (Kevin_Kofler, 16:13:30)

  7. open discussion (rdieter, 16:15:10)
    1. Proposal: Disable timeout-based automatic locking in kde-settings, matching the setting we have been shipping until Fedora 21, rejected, +1,-3 (one +0) (rdieter, 16:33:24)


Meeting ended at 16:33:35 UTC (full logs).

Action items

  1. jgrulich to work on packaging kwalletmanager5 snapshot


Action items, by person

  1. jgrulich
    1. jgrulich to work on packaging kwalletmanager5 snapshot


People present (lines said)

  1. rdieter (108)
  2. Kevin_Kofler (106)
  3. dvratil (27)
  4. jgrulich (16)
  5. Caterpillar (14)
  6. pino|work (12)
  7. bitlord (11)
  8. zodbot (4)
  9. randomuser (4)
  10. ltinkl (3)
  11. than (3)
  12. danofsatx (1)
  13. satellit (1)


Generated by MeetBot 0.1.4.