infrastructure
MINUTES

#fedora-meeting: Infrastructure (2015-04-23)

Meeting started by nirik at 18:00:01 UTC (full logs).

Meeting summary

  1. aloha (nirik, 18:00:01)
  2. New folks introductions / Apprentice feedback (nirik, 18:00:01)
  3. announcements and information (nirik, 18:09:16)
    1. Fedora 22 Beta is out! - kevin (nirik, 18:09:16)
    2. Another re-install cycle of new cloud, hopefully last one - msuchy, smooge (nirik, 18:09:16)
    3. Mediawiki 123 hopefully going to staging soon - patrick (nirik, 18:09:16)
    4. Moved kojipkgs squid to use 8 threads instead of 1 - kevin (nirik, 18:09:17)
    5. Updated squid on kojipkgs to fix ssl cert chain issue - kevin (nirik, 18:09:18)
    6. Disabled lvmetad on all virthosts, it causes caching issues - kevin (nirik, 18:09:19)
    7. Koschei RFR - new application moving to staging - mizdebsk (nirik, 18:09:21)
    8. https://fedoraproject.org/wiki/Koschei (nirik, 18:09:23)
    9. new sysadmin-koschei group created - mizdebsk (nirik, 18:09:25)
    10. koschei playbook patch prepared - mizdebsk (nirik, 18:09:27)
    11. koschei SOP document(s) in preparation - msimacek (nirik, 18:09:29)
    12. new MirrorManager2 release -- pingou (nirik, 18:09:31)
    13. all the mm-*.stg (MirrorManager2 staging box) have been rebuilt (except for the Mirrorlist one) -- pingou (nirik, 18:09:33)
    14. pagure 0.1 to land very soon - test coverage is looking good -- pingou (nirik, 18:09:38)
    15. fedmsg and fedmsg_meta update out this week with bugfixes and various cosmetic improvements -- ralph (nirik, 18:09:40)

  4. Mirrormanager2 (nirik, 18:11:34)
    1. looking to try and move mirrormanager2 to production next week. (nirik, 18:13:05)
    2. ACTION: nirik to mail infrastructure, mirror-admins, mirror-announce lists about mm2 roll out plans. (nirik, 18:16:44)

  5. Open Floor (nirik, 18:17:08)
  6. dogtag (nirik, 18:17:32)
    1. dotEast2015 to post about dogtag test instance and setup and others to bring requirements to list discussion. (nirik, 18:27:44)

  7. Open Floor again. (nirik, 18:27:52)
    1. HELP: threebean needs help with collectd. help!!! (threebean, 18:29:08)


Meeting ended at 18:31:18 UTC (full logs).

Action items

  1. nirik to mail infrastructure, mirror-admins, mirror-announce lists about mm2 roll out plans.


Action items, by person

  1. nirik
    1. nirik to mail infrastructure, mirror-admins, mirror-announce lists about mm2 roll out plans.


People present (lines said)

  1. nirik (92)
  2. d3pr0f3t (22)
  3. dotEast2015 (18)
  4. pingou (17)
  5. threebean (7)
  6. puiterwijk (5)
  7. smooge (5)
  8. dgilmore (5)
  9. zodbot (4)
  10. mizdebsk (2)
  11. andreasch (1)
  12. msimacek (1)
  13. Mohamed_Fawzy (1)
  14. tflink (1)
  15. relrod (1)
  16. abadger1999 (0)
  17. lmacken (0)
  18. mdomsch (0)


Generated by MeetBot 0.1.4.