latam_ambassadors_meeting
MINUTES

#fedora-meeting Meeting

Meeting started by echevemaster at 22:29:06 UTC (full logs).

Meeting summary

  1. roll call (echevemaster, 22:29:41)
  2. ticket #282 SoliSC 2015 (echevemaster, 22:33:57)
    1. https://fedorahosted.org/fedora-latam/ticket/282 (echevemaster, 22:34:07)
    2. AGREED: ticket 282 (echevemaster, 22:45:10)
    3. https://fedorahosted.org/fedora-latam/ticket/281 (villadalmine, 22:45:59)

  3. ticket 281 (echevemaster, 22:46:04)
    1. https://fedorahosted.org/fedora-latam/ticket/281 (echevemaster, 22:46:13)
    2. AGREED: ticket 281 (echevemaster, 22:50:22)

  4. openfloor (echevemaster, 22:51:07)
    1. fudcon cordoba 2015 dates are set (yn1v, 23:05:58)
    2. fudcon cordoba 9-13 on September (echevemaster, 23:06:38)
    3. ACTION: yn1v confirming with OSAS about budget status (yn1v, 23:06:42)
    4. , Presumably the sponsoring request for fudcon will be opened in two weeks (echevemaster, 23:09:15)


Meeting ended at 23:10:17 UTC (full logs).

Action items

  1. yn1v confirming with OSAS about budget status


Action items, by person

  1. yn1v
    1. yn1v confirming with OSAS about budget status


People present (lines said)

  1. echevemaster (90)
  2. yn1v (37)
  3. villadalmine (24)
  4. Matias_Arg (19)
  5. zodbot (14)
  6. wolnei (12)
  7. Fernando95 (11)
  8. itamarjp (9)
  9. srkraken2 (6)
  10. chinosarg (5)
  11. aeperezt (3)
  12. creaturahpc (2)
  13. creaturahpc_ (2)


Generated by MeetBot 0.1.4.