fesco
MINUTES

#fedora-meeting: FESCO (2015-04-08)

Meeting started by nirik at 18:00:00 UTC (full logs).

Meeting summary

  1. init process (nirik, 18:00:01)
  2. #1416 F22 Changes - Progress at Change Checkpoint: Change Checkpoint: 100% Code Complete Deadline (nirik, 18:03:43)
    1. https://fedorahosted.org/fesco/1416 (nirik, 18:03:43)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1209695 (paragan, 18:05:48)
    3. https://fedorahosted.org/rel-eng/ticket/6119?replyto=12#comment:14 (dgilmore, 18:18:19)
    4. https://fedoraproject.org/wiki/Changes/AtomicHost (nirik, 18:22:09)
    5. AGREED: adjust the change for f22 to drop the pxe-to-live for now and continue working on it for next release (+6,0,0) (nirik, 18:27:36)

  3. fesco list (nirik, 18:28:46)
    1. AGREED: council enginnering, outreach and diversity members can also be on the fesco list if they like (nirik, 18:33:19)

  4. next weeks chair (nirik, 18:33:24)
    1. ACTION: rishi to chair next week (nirik, 18:34:12)

  5. Open Floor (nirik, 18:34:16)
    1. https://fedoraproject.org/wiki/FESCo_meeting_process (nirik, 18:35:13)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1210042 (dgilmore, 18:39:45)


Meeting ended at 18:40:16 UTC (full logs).

Action items

  1. rishi to chair next week


Action items, by person

  1. rishi
    1. rishi to chair next week


People present (lines said)

  1. nirik (67)
  2. dgilmore (32)
  3. sgallagh (23)
  4. walters (7)
  5. zodbot (6)
  6. rishi (6)
  7. roshi (6)
  8. jzb (5)
  9. paragan (4)
  10. ajax (4)
  11. stickster (3)
  12. thozza (2)
  13. mitr (0)
  14. jwb (0)


Generated by MeetBot 0.1.4.