kde-sig
MINUTES

#fedora-meeting: kde-sig

Meeting started by rdieter at 15:07:47 UTC (full logs).

Meeting summary

  1. roll call (rdieter, 15:10:40)
    1. rdieter jgrulich Kevin_Kofler tosky dvratil present (rdieter, 15:13:47)

  2. agenda (rdieter, 15:14:13)
    1. pino|work present too (rdieter, 15:15:33)

  3. PK-hif comps (rdieter, 15:16:51)
    1. jreznik present (rdieter, 15:16:57)
    2. https://github.com/hughsie/PackageKit/pull/49 (Kevin_Kofler, 15:18:20)
    3. hughsie has some valid complaints about the latest patch iteration. (Kevin_Kofler, 15:27:12)
    4. ACTION: Kevin_Kofler is working on updating the pull request ASAP. (Kevin_Kofler, 15:27:25)

  4. KF5-5.9 updates (rdieter, 15:27:40)
    1. https://admin.fedoraproject.org/updates/FEDORA-2015-5313/kde-l10n-14.12.3-2.fc22 I see (rdieter, 15:33:21)

  5. open discussion (rdieter, 15:39:15)


Meeting ended at 16:12:53 UTC (full logs).

Action items

  1. Kevin_Kofler is working on updating the pull request ASAP.


Action items, by person

  1. Kevin_Kofler
    1. Kevin_Kofler is working on updating the pull request ASAP.


People present (lines said)

  1. rdieter (89)
  2. Kevin_Kofler (59)
  3. tosky (21)
  4. dvratil (13)
  5. ltinkl (9)
  6. pino|work (7)
  7. jgrulich (7)
  8. zodbot (7)
  9. adamw (3)
  10. jreznik (3)


Generated by MeetBot 0.1.4.