fedora_security_team
MINUTES

#fedora-meeting: Security Team Meeting - Agenda: https://fedoraproject.org/wiki/Security_Team_meetings

Meeting started by Sparks at 14:00:43 UTC (full logs).

Meeting summary

  1. Roll Call (Sparks, 14:00:49)
    1. Participants are reminded to make liberal use of #info #link #help in order to make the minutes "more better" (Sparks, 14:09:21)

  2. Outstanding BZ Tickets (Sparks, 14:09:29)
    1. Thursday's numbers: Critical 1, Important 48 (+2), Moderate 379 (+3), Low 170 (+7), Total 598, Trend +12 (Sparks, 14:09:39)
    2. Current tickets owned: 169 (~28%) (Sparks, 14:09:45)
    3. Tickets closed: 249 (+2) (Sparks, 14:09:49)
    4. http://ronin-ruby.github.io/blog/2013/01/28/new-rails-poc.html (bvincent, 14:13:36)
    5. ACTION: jsmith to patch rubygem-activesupport as provenpackager (BZ 905374) (Sparks, 14:17:32)
    6. ACTION: pjp to start non-responsive maintainer against rubygem-activesupport in EPEL6 (Sparks, 14:20:20)
    7. ACTION: Team Goal: All important CVEs from 2014 and before should be fixed by the end of June. (Sparks, 14:25:01)
    8. ACTION: Sparks to talk about the team goal to the list. (Sparks, 14:25:15)
    9. ACTION: Sparks to complete the tickets of packages removed from EPEL earlier this year. (Sparks, 14:25:36)

  3. Open floor discussion/questions/comments (Sparks, 14:27:58)


Meeting ended at 14:39:39 UTC (full logs).

Action items

  1. jsmith to patch rubygem-activesupport as provenpackager (BZ 905374)
  2. pjp to start non-responsive maintainer against rubygem-activesupport in EPEL6
  3. Team Goal: All important CVEs from 2014 and before should be fixed by the end of June.
  4. Sparks to talk about the team goal to the list.
  5. Sparks to complete the tickets of packages removed from EPEL earlier this year.


Action items, by person

  1. jsmith
    1. jsmith to patch rubygem-activesupport as provenpackager (BZ 905374)
  2. pjp
    1. pjp to start non-responsive maintainer against rubygem-activesupport in EPEL6
  3. Sparks
    1. Sparks to talk about the team goal to the list.
    2. Sparks to complete the tickets of packages removed from EPEL earlier this year.


People present (lines said)

  1. Sparks (42)
  2. pjp (17)
  3. bvincent (6)
  4. zodbot (5)
  5. striker (5)
  6. jsmith (4)


Generated by MeetBot 0.1.4.