fesco
MINUTES

#fedora-meeting: FESCO (2015-04-01)

Meeting started by mitr at 18:00:41 UTC (full logs).

Meeting summary

  1. init process (mitr, 18:00:48)
  2. #1384 F23 System Wide Change: Harden All Packages - https://fedoraproject.org/wiki/Changes/Harden_All_Packages (mitr, 18:03:23)
    1. AGREED: Drop meeting keyword, continue tracking work in the ticket (+6) (mitr, 18:15:49)

  3. #1416 F22 Changes - Progress at Change Checkpoint: Change Checkpoint: 100% Code Complete Deadline (mitr, 18:15:56)
    1. https://fedorahosted.org/fesco/ticket/1416#comment:12 in particular (mitr, 18:16:22)
    2. AGREED: 1) Ask Change owners to revisit the contingency plans and clarify (mitr, 18:38:16)

  4. #1424 Clarifications to Change policy for changes which require rel-eng changes (mitr, 18:38:25)
    1. AGREED: Clarifications approved (+7) (mitr, 18:40:46)
    2. ACTION: jreznik will update policy process (mitr, 18:40:48)

  5. #1426 Update freeze dates in the schedule (mitr, 18:42:46)
    1. ACTION: jreznik to clarify that packages need to be in bodhi at 0:00 UTC on the freeze date (mitr, 18:45:44)

  6. Next week's chair (mitr, 18:45:54)
    1. nirik will chair next week’s meeting (mitr, 18:47:57)

  7. Open Floor (mitr, 18:48:03)
    1. https://bugzilla.redhat.com/showdependencytree.cgi?id=1156491&hide_resolved=1 (nirik, 18:53:30)
    2. http://ghantoos.org/2008/09/28/yum-output-parser/ ... (drago01, 19:10:46)


Meeting ended at 19:22:56 UTC (full logs).

Action items

  1. jreznik will update policy process
  2. jreznik to clarify that packages need to be in bodhi at 0:00 UTC on the freeze date


Action items, by person

  1. jreznik
    1. jreznik will update policy process
    2. jreznik to clarify that packages need to be in bodhi at 0:00 UTC on the freeze date


People present (lines said)

  1. mitr (97)
  2. nirik (83)
  3. jwb (48)
  4. rishi (37)
  5. ajax (35)
  6. sgallagh (31)
  7. dgilmore (31)
  8. adamw (22)
  9. drago01 (19)
  10. paragan (13)
  11. jreznik (12)
  12. zodbot (9)
  13. mattdm (3)
  14. roshi (3)
  15. thozza (0)


Generated by MeetBot 0.1.4.