kde-sig
MINUTES

#fedora-meeting: KDE SIG Meeting

Meeting started by Kevin_Kofler at 15:09:26 UTC (full logs).

Meeting summary

  1. Roll call (Kevin_Kofler, 15:09:33)
    1. Kevin_Kofler, jgrulich, pino|work, dvratil, than, rdieter, tosky present. (Kevin_Kofler, 15:13:56)

  2. Agenda (Kevin_Kofler, 15:13:59)
  3. https://fedorahosted.org/famsco/ticket/376 – KDE-SIG requests media (Kevin_Kofler, 15:18:21)
    1. AGREED: The KDE SIG is fine with multi-spin, multi-desktop or multi-edition media as long as KDE is included on that media. The KDE SIG is of course also fine with specific KDE media. (Kevin_Kofler, 15:21:45)
    2. https://fedorahosted.org/famsco/ticket/376#comment:4 (Kevin_Kofler, 15:23:13)

  4. Kf5 apps Localization (Kevin_Kofler, 15:23:33)
    1. We need to ensure qt5-qttranslations gets installed so that strings coming from Qt get translated. (Kevin_Kofler, 15:29:43)

  5. f22/plasma5 blockers (Kevin_Kofler, 15:48:56)
    1. https://bugzilla.redhat.com/1135103 (Kevin_Kofler, 16:04:21)
    2. https://fedoraproject.org/wiki/Test_Results:Current_Desktop_Test (Kevin_Kofler, 16:05:04)

  6. Open discussion (Kevin_Kofler, 16:16:18)


Meeting ended at 16:19:05 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Kevin_Kofler (77)
  2. rdieter (48)
  3. dvratil (33)
  4. ltinkl (21)
  5. jgrulich (15)
  6. zodbot (10)
  7. pino|work (3)
  8. danofsatx (3)
  9. tosky (2)
  10. heliocastro (2)
  11. than (2)


Generated by MeetBot 0.1.4.