fedora_marketing_meeting
LOGS
15:00:27 <croberts> #startmeeting
15:00:27 <zodbot> Meeting started Thu Jul 24 15:00:27 2014 UTC.  The chair is croberts. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:27 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:53 <croberts> #meetingname Fedora Marketing Meeting
15:00:53 <zodbot> The meeting name has been set to 'fedora_marketing_meeting'
15:01:54 <croberts> Hi everyone we will give people a few mins to get here
15:02:13 <croberts> Topic #Roll call
15:02:17 <croberts> #Topic roll call
15:02:22 <mitzie> Hey croberts
15:02:25 <croberts> hi mitzie
15:02:26 <mitzie> .fas mitzie
15:02:27 <zodbot> mitzie: mitzie 'Zacharias Mitzelos' <zacharias.mitzelos@gmail.com>
15:02:30 <croberts> .fas chrisroberts
15:02:31 <zodbot> croberts: chrisroberts 'Chris Roberts' <chris.roberts@croberts.org>
15:02:39 <zoltanh7211> .fas zoltanh7211
15:02:40 <sesivany> .fas eischmann
15:02:40 <zodbot> zoltanh7211: zoltanh721 'Hoppár Zoltán' <hopparz@gmail.com>
15:02:42 <mailga> .fas mailga
15:02:43 <zodbot> sesivany: eischmann 'Jiri Eischmann' <eischmann@redhat.com>
15:02:46 <zodbot> mailga: mailga 'Gabriele Trombini' <mailga@fedoraonline.it>
15:02:57 <croberts> #chair mitzie
15:02:57 <zodbot> Current chairs: croberts mitzie
15:03:01 <croberts> #chair mailga
15:03:01 <zodbot> Current chairs: croberts mailga mitzie
15:03:05 <mattdm> hello!
15:03:06 <croberts> #chair eischmann
15:03:06 <zodbot> Current chairs: croberts eischmann mailga mitzie
15:03:12 <croberts> #chair zoltanh7211
15:03:12 <zodbot> Current chairs: croberts eischmann mailga mitzie zoltanh7211
15:03:15 <croberts> #chair mattdm
15:03:15 <zodbot> Current chairs: croberts eischmann mailga mattdm mitzie zoltanh7211
15:03:15 <mitzie> Hey mattdm!
15:03:19 <croberts> Hi Matt
15:03:22 <croberts> Hi Matthew*
15:03:23 <zoltanh7211> hi everyone
15:03:33 <courcy> .fas courcy
15:03:34 <zodbot> courcy: influencd '' <charlie.de.courcy@gmail.com> - dcourcy 'Dan Courcy' <dcourcy@redhat.com>
15:03:47 <croberts> #chair dcourcy
15:03:47 <zodbot> Current chairs: croberts dcourcy eischmann mailga mattdm mitzie zoltanh7211
15:03:57 <mailga> hi everyone.
15:04:03 <croberts> mattdm is suehle joining?
15:04:08 <croberts> hi Mailga
15:04:44 <mattdm> croberts: haven't heard
15:05:21 <croberts> lets give it a few more minutes
15:05:59 <croberts> I know she and JZB signed up for the whenisgood
15:07:27 * roshi is here as well
15:07:44 <croberts> hi roshi
15:07:48 <croberts> #chair roshi
15:07:48 <zodbot> Current chairs: croberts dcourcy eischmann mailga mattdm mitzie roshi zoltanh7211
15:07:58 <roshi> he croberts :) been a while, sorry about that
15:08:21 <croberts> ah no worries
15:10:07 <mattdm> I guess ruth and joe are busy at oscon
15:10:15 <croberts> ok
15:10:25 <croberts> lets go ahead and get started
15:10:50 <croberts> #topic Introductions
15:11:23 <mattdm> .hellomynameis mattdm
15:11:24 <zodbot> mattdm: mattdm 'Matthew Miller' <mattdm@mattdm.org>
15:11:46 <croberts> We have some new people wanting to join marketing
15:11:54 * randomuser lurks around
15:12:00 <croberts> and wanted to have them introduce themselves and us introduce us
15:12:30 <courcy> hi all - I am one such new person
15:12:57 <mattdm> hi dan!
15:13:01 <croberts> Hi Dan
15:13:06 <mattdm> (where dan==courcy)   :)
15:13:12 <mitzie> Hey courcy and welcome!
15:13:20 <mailga> welcome courcy
15:13:53 <courcy> a little additional background - I currently work on the RHEL Product Marketing team - but am interested in getting more involved with Fedora as time allows -- : )
15:14:20 <croberts> good to hear :) Welcome to the team!
15:14:56 <croberts> any other new people?
15:15:06 <mailga> courcy: welcome also from me
15:15:19 <sesivany> not sure if I'd consider myself new :)
15:15:33 <sesivany> but I don't usually attend marketing meetings
15:15:44 <croberts> hi Jiri :P
15:15:46 <mailga> hi sesivany, glad to see you here.
15:16:24 <sesivany> I'm a FAmSCo chair, Fedora ambassador, I've been maintaining FB and G+ accounts of Fedora Project for +/- two years.
15:16:47 <croberts> Very nice, we get a lot of traction on the magazine from FB
15:16:47 <mattdm> sesivany awesome :)
15:16:54 <mattdm> and even more for G+ :)
15:16:55 <sesivany> I've got a few other roles in the FP, but they're not so relevant to marketing.
15:17:30 <croberts> well welcome to the meeting Jiri and Welcome to the team Dan.
15:17:47 <mattdm> I can introduce myself w.r.t. marketing as well :)
15:18:06 <mattdm> I have no background in marketing at all. However, know we really need it for fedora to succeed
15:18:41 <croberts> :)
15:18:46 <mattdm> I've been doing some stuff with the magazine, but that's more of an "output" than the higher-level marketing plan and execution that we need
15:19:19 <mailga> mattdm: +1
15:19:31 <zoltanh7211> mattdm: +1
15:19:37 <mitzie> mattdm: definitely
15:19:52 <croberts> We are glad to have you helping out Matthew especially with your other Fedora Project Leader duties
15:19:56 <croberts> mattdm: +1
15:20:09 <mattdm> So I'm hoping I can help all of you with what you need to do that, including input from the board and from other fedora groups on what targets we want and so on
15:20:48 <croberts> mattdm +1 and this will be a great step into our next topic
15:21:02 <croberts> #topic  Going over different roles that people can take on
15:22:20 <croberts> As you all know suehle is looking to pass the lead on and I am sure everyone here has seen mattdm's email
15:22:40 <croberts> how instead of one person having the lead we all share different responsibilities
15:23:48 <croberts> I think this is a good idea, since this will make sure all areas of marketing get covered and we can have an awesome F21 release
15:24:11 <croberts> Lets hear from mattdm and everyone else
15:24:13 <randomuser> leadership is more about helping people fill their role than doing the work yourself, croberts
15:24:42 <mailga> do we have un idea on how to split the marketing job?
15:25:01 <croberts> randomuser I agree that is why this is a good idea
15:25:02 <sesivany> croberts: I can surely continue taking care of our social media accounts.
15:25:07 <mattdm> randomuser: yes, I was just going to say that that's basically where I see my place here -- making sure that everyone has what they need
15:25:19 <randomuser> if you can get someone to take a coordinating role, that's a Good Thing
15:25:35 <mattdm> I think there are three basic things....
15:25:57 <mattdm> 1) coordination role, as randomuser says -- either one person or passed around as it is in fesco, or some other division
15:26:25 <mattdm> 2) putting together plans for f21 (and in general)
15:26:43 <mattdm> 3) "turning the crank" -- actually doing the work required by those plans
15:27:23 <mitzie> I think all of them are core things, +1 mattdm
15:27:27 * randomuser nods
15:27:32 <croberts> +1
15:27:34 <mattdm> mitzie: yeah -- not in order of importance or anything :)
15:27:48 <mitzie> yeah, sure
15:28:08 <mitzie> there are periods of time when somethings requires more attention
15:28:19 <randomuser> you can probably get away with having someone coordinate according to the circumstances - ie groub discusses $topic, and, uh, mitzie volunteers to summarize and draft an action plan based on the discussion
15:28:34 <randomuser> but someone has to take that role, *every time*
15:28:55 <mattdm> +1 randomuser
15:28:58 <mailga> randomuser: +1
15:29:34 <croberts> +1
15:29:48 <roshi> +1
15:30:07 <roshi> though we'll need some specifics
15:30:40 <croberts> I agree how can we as a group are we going to accomplish this.
15:31:21 <mattdm> right, so.... specifics. :)
15:32:01 <mattdm> if we have a "permanent" chair or co-chair, are there people interested in doing that? (I think yes, but let's see a show of hands)
15:32:20 <mattdm> alternately, we can do what FESCo does -- beg for someone to do it next time at the end of every meeting :)
15:32:36 <courcy> for my own edification - what do you mean by chair
15:33:12 <mitzie> mattdm: Which oen would be the best? Confused :P
15:33:13 <roshi> basically a cat herder for meetings courcy
15:33:18 <randomuser> I would suggest listing out the different scopes you want to cover - social media, press contacts, whatever - and someone volunteering as coordinator for each
15:33:37 <randomuser> but that's tactics, and someone still should coordinate *strategy*
15:34:00 <mailga> randomuser: you mean a pool of coordinators? a sort of commitee?
15:34:21 <randomuser> you could organize that way, sure
15:34:44 <mailga> but the strategy requires a low turning.
15:35:01 <randomuser> I'm not suggesting any formal implementation, just that if someone's on the hook for a given area, it's more likely the work will get done
15:35:13 <croberts> +1 randomuser
15:35:19 <mattdm> courcy "meeting chair", mostly -- pulls together the agenda, makes sure meeting happens, checks up on action items and tickets
15:35:34 <roshi> ^^ cat herder :P
15:35:38 <courcy> gotcha thanks mattdm and roshi
15:36:00 * roshi has a strategy thing when we get to it
15:36:15 <zoltanh7211> I think we need an similar thing and processing like FeSco has - or FAMSCo  - we need an Marketing Steering Commitee officially
15:36:41 <zoltanh7211> a team that has gets selected cyclically
15:36:49 <croberts> the commitee could be made up of what randomuser brought up, everyone has their part they do
15:36:53 <roshi> do we have enough people for something like that?
15:37:04 <mailga> roshi: +1
15:37:11 <mattdm> zoltanh7211 defintely one way. I'm a bit worried about introducing too much more bureaucracy
15:37:18 * roshi isn't aware of how many mrkting people we have
15:37:44 <croberts> i think active we have about 10
15:38:00 <sesivany> I don't think creating another official committee with all the process hassle would help.
15:38:01 <mattdm> which is a pretty good number!
15:38:02 <roshi> are you counting me as active (because I haven't really been as of late)
15:38:06 <mitzie> zoltanh7211: I think that this is too formal..
15:38:09 <Southern_Gentlem> well technicaly all ambassadors are suppose to help with this committee
15:38:11 * ryanlerch is here, and sorry he messed up the times
15:38:16 <mitzie> btw sorry for the late reply
15:38:31 <mattdm> Southern_Gentlem: yeah, getting more connection with ambassadors is a big topic
15:38:32 <sesivany> I'd rather see a list of areas of responsibilities and people signed up to them.
15:38:48 <croberts> sesivany +1
15:38:56 <randomuser> sesivany, right, just to establish a point of contact if nothing else
15:39:01 <mattdm> going back to my list above, most of the areas of responsibilities are in #3 -- the active doing-the-work outputs
15:39:02 <mailga> sesivany: +1
15:39:04 <mitzie> +1 as well
15:39:31 <mattdm> perhaps ironically, I'm not too worried about those parts :)
15:39:36 <zoltanh7211> mattdm: Well, either or another - we need an actual somekind body for real marketing - or just a central hub for marketing
15:39:45 <Southern_Gentlem> mattdm, as someone who does 3-4 events a year i would love to see the trifolds updated and available for download and printing
15:39:55 <zoltanh7211> right now we don't have just the magazine I think
15:40:58 <Southern_Gentlem> sorry the magazine if ok for someone in the project but we really need more stuff to get more endusers/contributors
15:41:16 <Southern_Gentlem> is
15:41:27 <randomuser> so this is the part where someone would volunteer to make a list of such areas of responsibility and bring it to the list for further refinement
15:41:33 <roshi> something I was thinking about for getting some mindshare
15:41:36 <ryanlerch> Southern_Gentlem, the work i have been doing on the magazine has been deliberatly targeted at more end-user type stories
15:41:44 <sesivany> I really think we should start with things/functions we'd like to see Fedora marketing to cover. Then we can actually see what we can cover and if we really have "doers" for them.
15:42:07 <mailga> we need more people involved and sectors, magazine is one of the bigger but is only part of mktg
15:42:14 <zoltanh7211> as we are looks like we have an tool for translation on the shelf in the house called Zanata - would it be possible to create a series of templates that can be uploaded and dispatched to the ambassador / event teams
15:42:15 <Southern_Gentlem> ryanlerch, where is anything for the ambassadors to hand out to people at the linuxfest
15:42:18 <roshi> pretty much every dev tutorial you see, assumes ubuntu (or sometihng based on .deb), so writing useful tutorials that implicitly use yum could garner some of that mindshare
15:42:36 <mattdm> +1 to all of this, but it's several steps too far down in the details
15:42:49 <roshi> yep
15:42:58 <randomuser> roshi, i made the Fedora Cookbook for that, details in -docs on demand
15:43:14 <roshi> I'll have to take a look
15:44:09 <Southern_Gentlem> one of the things we really havint seen in several releases are talking points even brought up to the ambassadors
15:44:25 <mattdm> Do we want to have a couple of specific people as the overall "cat herders"
15:44:55 <Southern_Gentlem> and with f21 there should be alot to "talking points" to advertise to the general public
15:45:19 <mattdm> Southern_Gentlem Agreed. But let's get there at the right point in the agenda, please?
15:45:31 <croberts> I was talking to mattdm about really getting into using our trac system to help better keep up on tasks that need to get completed
15:45:32 <mailga> mattdm: yes, this is the way IMHO
15:45:46 <croberts> right now i think its just used to report bugs to me on the magazine
15:46:09 <mitzie> mattdm: yes, more like co-ordinators
15:46:10 <mitzie> of the marketing team
15:46:56 <mailga> there are some specific point that co-ordinators have to solve.
15:47:12 <mailga> The wiki confusion (IMHO)
15:47:22 <mailga> and the working flow.
15:47:24 <mailga> eof
15:47:52 <zoltanh7211> maliga: +1
15:48:14 <roshi> makes sense to me
15:48:19 <croberts> +1
15:48:56 <mailga> and wht about co-ordinators? Who agree on that?
15:49:15 <mattdm> so, my proposal is for people who want to be co-co-ordinators (heh) to raise their hands and then the rest of us say "awesome you go" :)
15:49:33 <ryanlerch> do we have a clear list of what marketing is actaully responsible for? (deliverables etc?) the wikipage kinda reads like the ambassadors page
15:49:51 <sesivany> ryanlerch: I second that!
15:50:09 <ryanlerch> this might be helpful to define what the co-co-cordinators are co-ordinating
15:50:39 <zoltanh7211> ryanlerch: +1  - we need a hub
15:50:40 <roshi> +1 to the co-ordinators
15:50:44 <sesivany> yep, my feeling is that we're talking about "how" and don't have a clear idea "what".
15:50:45 <Southern_Gentlem> i think this brainstorm has too many tangents 1) meeting chairs who is volunteering
15:52:23 * mailga croberts is ha great meeting chair
15:52:44 <croberts> :)
15:53:01 <courcy> fwiw - I'm willing to help, for example, plan and get things into trac (...and to perhaps take on some items as entered) but herding cats and/or herding cats in meetings is not my strong suit
15:53:22 <mattdm> So.... I think that the basic function of the marketing group is to create a marketing plan based on input from the board and product working groups, and to work with the ambassadors to execute it
15:54:25 <Southern_Gentlem> courcy,  you see the tools exist to make this run smoothly track for tickets tickets are tagged for meeting  so there is the agenda  then a few meetingbot commands and everything works great
15:54:27 <mitzie> I agree, there has to be a stronger 'link' this time between marketing team and Ambassadors
15:54:41 <ryanlerch> and other teams -- like the design team for actaully creating some of the collatoral
15:54:53 <mailga> ryanlerch: +1
15:54:56 <mattdm> ooh, yes, put design in there too. So, something like
15:55:20 <mattdm> the basic function of the marketin group is to create a marketing plan based on input from the board and product working groups, and to work with ambassadors, design, and others to execute it
15:55:36 <mattdm> anyone _opposed_ to that as a basic statement of purpose?
15:55:52 <ryanlerch> not opposed.
15:55:58 <mailga> ryanlerch: would be awesome if someone of designer join the mktg group.
15:55:58 <randomuser> a solid mission statement, mattdm
15:56:00 <mitzie> perfect definition
15:56:01 * roshi has no issue with it
15:56:03 <mattdm> i'm going to agreed it :)
15:56:05 <croberts> not opposed
15:56:10 <mattdm> #agreed the basic function of the marketing group is to create a marketing plan based on input from the board and product working groups, and to work with ambassadors, design, and others to execute it
15:56:21 <croberts> I believe in getting design involved i have been working with ryanlerch on a lot of things lately
15:56:21 <zoltanh7211> mattdm: yeah we need an marketing plan with each release , well defined set of marketing objects targets
15:57:45 <randomuser> who wants to action themselves to start drafting an F21 action plan?
15:58:18 <courcy> randomuser: I could help with that
15:58:23 <croberts> courcy+1
15:58:27 <croberts> chair #randomuser
15:58:31 <croberts> #chair randomuser
15:58:31 <zodbot> Current chairs: croberts dcourcy eischmann mailga mattdm mitzie randomuser roshi zoltanh7211
15:58:35 <randomuser> heh
15:58:52 <randomuser> I'm not volunteering, just trying to help the meeting along :P
15:58:57 <croberts> :P
15:59:15 <mailga> courcy: I can help you :-D
15:59:18 <mitzie> I could help too
15:59:21 <croberts> :)
15:59:23 <mattdm> since no one seems really excited about saying "I'm willing to be the cat wrangler", I think we may be deciding to continue as an anarcho-syndicalist collective :)
15:59:33 <croberts> mattdm: I am willing to
15:59:42 <mattdm> aha :)
15:59:50 <mailga> mattdm: and I can help croberts
15:59:56 <zoltanh7211> courcy: I would like to also help to set up an plan
16:00:13 <roshi> I can offer edits and feedback, but I've got a bunch ongoing and more incoming right now :)
16:00:22 <mattdm> okay, so....
16:00:39 <mattdm> #info mailga and croberts to act as overall Marketing Cat Wranglers
16:00:56 <mattdm> maybe I'm being obsessive here I just wanted to get through that :)
16:01:30 <mattdm> and then the thing randomuser said.
16:01:34 <randomuser> #action courcy to start wiki page for F21 marketing plan and coordinate with others on building it out
16:01:40 <mattdm> randomuser: thanks :)
16:01:52 <courcy> what's the best way / place / tool to use to collaborate on a plan?  sounds like the wiki?
16:02:04 <roshi> could also look at gobby
16:02:13 * roshi just learned about it
16:02:15 <mitzie> courcy: I would say the wiki
16:02:21 <roshi> think, a beefed up etherpad
16:02:26 <randomuser> gobby is great for realtime work, but you'll want to tell people about it on the list
16:02:27 <zoltanh7211> courcy: I think on piratepad can be solution then copy to wiki
16:02:29 <mitzie> never heard of gobby , roshi
16:02:36 <roshi> for sure - then post result to the wiki
16:02:44 <roshi> it's in the fedora repos
16:03:09 <roshi> https://fedoraproject.org/wiki/Gobby
16:03:20 <randomuser> courcy, I recommend starting with just categories, a template, then iterating over the details. Especially since people can edit per-category
16:03:40 <courcy> very good / sounds like a plan
16:03:41 <ryanlerch> so have we got any ideas of what we are going to try to specify in this plan?
16:03:56 <mitzie> courcy: I could help you
16:04:06 <croberts> mattdm +1
16:05:04 <ryanlerch> for me there are 3 parts: cretaing a plan(marketing), creating the content for the plan (design and maybe docs? lead by marketing) and delivery vehicles for the content (ambassadors and the magazine)
16:05:27 <zoltanh7211> ryanlerch: yes - what marketing tools we have, what needs to be renew, and clean up that obsolete from wiki
16:05:36 <mattdm> ryanlerch +1
16:06:27 <randomuser> I'll volunteer to liason with marketing on behalf of docs to work on copy, who else is in?
16:06:40 <mattdm> so, should we try to "tag" people for other roles in developing the plan, coordinating with other groups (design, docs, ambassadors, board, wgs, lions, tigers, bears...)
16:06:46 * mailga thinks we should figure out the mktg interest, first of all. Then +1 randomuser
16:06:48 <ryanlerch> oh my
16:07:11 <mitzie> +1 mattdm
16:07:22 <croberts> I have been really helping with the magazine and also with ryanlerch on a lot of design projects that tie into marketing
16:07:28 <mattdm> randomuser want that as an info or an action? :)
16:07:36 <randomuser> good call
16:07:56 <randomuser> #info randomuser has volunteered to be the docs point of contact for marketing
16:08:14 <randomuser> hrm.. that's not a well constructed sentence
16:08:17 <randomuser> #undo
16:08:17 <zodbot> Removing item from minutes: INFO by randomuser at 16:07:56 : randomuser has volunteered to be the docs point of contact for marketing
16:08:42 <randomuser> #info randomuser has volunteered to be a point of contact when marketing wants to collaborate with docs
16:09:22 <mailga> what about choose only one of us for the contact? too many people is too much dispersive.
16:09:25 <croberts> +1 randomuser
16:10:01 <randomuser> how about  someone takes an action to reach out to the other groups and identify people from the other mentioned stakeholders?
16:10:14 * mattdm has to go....
16:10:21 <mitzie> something more like liaisons
16:10:22 <mattdm> please feel free to sign me up for anything.
16:10:32 <croberts> will do mattdm, take care :)
16:10:41 <randomuser> @info mattdm is picking up the bar tab
16:10:52 <mattdm> although depending on what you sign me up for it might not happen :)
16:10:53 <randomuser> sssshhh fedbot
16:10:56 <mattdm> lol
16:11:28 <randomuser> for some groups, it might be gathering input more than getting someone to actively provide it
16:12:55 <croberts> I am glad we made some progress
16:13:02 <croberts> ryanlerch did you want to be the design contact
16:13:06 <courcy> I have to drop as well
16:13:31 <croberts> thank you for joining and helping courcy
16:13:42 * ryanlerch will be dropping off the radar for a month sometime soon, so i can't until after that...
16:13:47 <mitzie> I could act like a "liaison" between the Ambassadors
16:13:52 <ryanlerch> then i am happy to be the contact
16:13:54 <croberts> +1 mitzie
16:14:11 <mailga> In the past I kept in touch with groups for the t-tshirt, I have some contact.
16:14:17 <croberts> ryanlerch: i can keep in contact with mizmo
16:14:18 <zoltanh7211> +1 mitzie
16:14:21 <croberts> until you get back
16:14:51 <croberts> i have to drop sadly as well
16:14:54 <croberts> meeting with mgmt
16:15:23 <croberts> mitzie will be taking over the meeting
16:15:23 <mitzie> Shouldn't we end it (just saying)
16:15:34 <mitzie> Because many people have left
16:15:41 <mitzie> And we could arrange a good meeting
16:15:48 <croberts> sounds good mitzie :)
16:15:50 <mitzie> aagggrrr
16:15:56 <mitzie> *another meeting
16:16:03 <croberts> ok guys sorry i have to drop. I will talk to you guys later
16:16:19 <mailga> count on me for the groups remainig.
16:16:19 <croberts> mitzie you have the meeting control
16:16:20 <zoltanh7211> ok when we'll meet again?
16:16:34 <mitzie> hehe, ok croberts, take care
16:16:56 <mitzie> Another whenisgood I guess?
16:16:58 <ryanlerch> just a quick question about the plan -- have we ever released a "press kit" with a release before? with screenshots, info and stuff like that?
16:17:26 <randomuser> good point, ryanlerch
16:17:28 <zoltanh7211> ryanlerch: yes, but it was really long ago
16:17:35 <mitzie> #info mitzie could act as a 'liaison' between the Marketing and the Ambassadors
16:17:40 <randomuser> #info Release marketing plans would ideally include a press kit
16:17:45 <ryanlerch> that might be a good thing to add to the plan
16:17:50 <ryanlerch> randomuser it too quick
16:17:55 <randomuser> :)
16:17:56 <ryanlerch> *is too quick
16:18:22 <mailga> ryanlerch http://fedoraproject.org/wiki/Fedora_press_material
16:18:26 <mitzie> +1 ryanlerch
16:18:37 <zoltanh7211> ryanlerch: also additionally we have to select default set of flyers, and cyclicly changing ones that gives new focuses
16:19:07 <zoltanh7211> I mean points
16:19:31 <ryanlerch> zoltanh7211, for an "ambassadors kit" ?
16:19:33 <randomuser> that would be a good one to coordinate with websites
16:19:54 <zoltanh7211> ryanlerch: yes
16:20:13 <mailga> randomuser: and design
16:20:55 <zoltanh7211> ryanlerch: we have to define one sheet things like posters for events, and 2 sided ones too I think
16:21:14 <randomuser> this is all implementation work that doesn't have to be discussed in a meeting, imo, the important thing now is establishing tasks and people to do them
16:21:19 <ryanlerch> so this is all the kind of stuff that we will specify in the plan?
16:21:57 <zoltanh7211> ryanlerch: as I am an mentor too would be nice to have set that I can point for the new ambassadors that "pal, you can use this at your events"
16:22:43 <mailga> I think details can be discussed on ML.
16:23:24 <zoltanh7211> ryanlerch: I would say yes, we need to draw a line - what we would like to see - and then point an marketing plan that gives focal points within the project
16:25:02 <zoltanh7211> actually the ambassador kit would be a great set of tools (posters flyers and so on) - and with the focal points - eg. what we would like to shape, and say to the people with our campagn
16:27:25 <zoltanh7211> but without campaign - marketing plan is just nothing IMHO
16:27:43 <zoltanh7211> eof
16:28:50 <zoltanh7211> so in my eyes the question is what are we gonna point in our F21 campaign
16:29:00 <randomuser> that's where the part about discussing a strategy with other stakeholders comes in
16:29:30 <roshi> yeah
16:29:31 <mitzie> I would like to continue the discussion in the next meeting or in the ML
16:29:42 <roshi> +1
16:29:48 <zoltanh7211> mitzie: ok +1
16:30:15 <mitzie> Ok, so should we arrange another meeting before flock?
16:30:19 <mailga> mitzie: +1 details in ML, strategy in the meetings IMHO
16:30:41 <mitzie> and we could brainstorm in flock too
16:30:44 <zoltanh7211> It would be the best to shoot out this question to ML and on Flock - what are we gonna say in our F21 campaign
16:31:07 * mailga won't attend Flock :-(
16:31:35 <mitzie> :(
16:31:37 <zoltanh7211> yes - if we gonna have an online session to join at Flock time - yeah would be cool - me neither will be not there
16:31:51 <zoltanh7211> :(
16:33:11 <mitzie> So another 1 or 2 meetings before flock?
16:33:43 <randomuser> another meeting in a week seems reasonable
16:33:54 <mailga> mitzie +1 we should draft ideas from this meeting for going ahead.
16:34:16 <randomuser> this one has gone a half hour over, and generated enough work and follow up that will provide discussion material
16:34:25 <mitzie> and maybe announce the next meeting to be a 2-hour one
16:34:27 <zoltanh7211> +1
16:34:49 <mitzie> so we could discuss these matters fully
16:35:01 <mailga> yep
16:35:39 <mitzie> ok, I'll open a doodle and post it along with the meeting minutes in the list
16:36:17 <mitzie> I don't know, but for a reason I prefer doodle ;)
16:36:43 <mitzie> Ok, so if everything is ok we could wrap it up and continue next time
16:36:49 <mitzie> *everyone
16:37:50 <mailga> mitzie: with doodle everyone can see the choice.
16:38:05 <mitzie> ;)
16:38:42 <randomuser> #action mitzie will open a doodle to establish next meeting time
16:38:55 <mitzie> thanks randomuser ;)
16:39:06 <mitzie> Thanks everyone for attending
16:39:25 <mitzie> Don't forget to vote for the next meeting
16:39:28 <mitzie> #endmeeting