famna
LOGS
01:07:03 <award3535> #startmeeting FAmNA
01:07:03 <zodbot> Meeting started Fri Jul 18 01:07:03 2014 UTC.  The chair is award3535. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:07:03 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
01:07:21 <award3535> #meetingname FAmNA
01:07:21 <zodbot> The meeting name has been set to 'famna'
01:07:41 <award3535> #topic === FAmNA Roll Call ===
01:08:01 <award3535> #chairs award3535
01:08:19 <award3535> #topic === Announcements ===
01:09:52 <nb> hi
01:10:25 <award3535> evening nb, you and I are the only ones so far was going to call it
01:11:04 <award3535> #chairs nb award3535
01:11:34 * kk4ewt 
01:11:57 <award3535> #chairs nb award3535 kk4ewt
01:12:05 <award3535> evening kk4ewt
01:12:23 <nb> hi
01:12:29 <nb> hi kk4ewt and wrnash
01:12:33 <kk4ewt> hello
01:12:51 <wrnash> hi
01:12:56 <award3535> I finished the wiki for OLF and created tickets
01:13:03 <nb> #chair wrnash kk4ewt
01:13:03 <zodbot> Current chairs: award3535 kk4ewt nb wrnash
01:13:16 <nb> award3535, do we want to ask approval for budget at this meeting?
01:13:31 <award3535> nb are you able to attend, and we can ask
01:13:40 <nb> should be ok
01:13:51 <award3535> i did get all the stuff set up over the weekend
01:14:06 <kk4ewt> link to page?
01:14:44 <award3535> https://fedoraproject.org/wiki/OLF_2014
01:14:59 <award3535> its also on the events page
01:15:20 <award3535> #topic === Tickets ===
01:15:47 <award3535> #link https://fedorahosted.org/famna/report/9
01:16:27 <award3535> .famnaticket 89
01:16:28 <zodbot> award3535: #89 (Budget Request for Ohio Linux fest) – FAmNA general trac - https://fedorahosted.org/famna/ticket/89
01:17:12 <kk4ewt> ok the drury is the better hotel and deal and saturday is the main day  you are needed (i have always used friday as travel day)
01:17:36 <award3535> there is not a firm schedule on the official OLF site over the weekend havent checked
01:18:15 <award3535> and yes the budget I figured 135 per night in the drury (taxes and fees)
01:18:37 <award3535> I was planning on being there thursday night and leaving sunday
01:19:08 <kk4ewt> also drury has itown gated parking whereas the hyatt youhave to park 2 blocks away
01:19:39 <award3535> nb, all you need to do is get me your travel arrangements and what you want to do so that I can get it into the page
01:19:41 <kk4ewt> i motion for budget total of 3000
01:19:59 * nb may travel on friday
01:20:08 <wrnash> +1
01:20:17 <award3535> that was more than I planned but seems fair to cover any last minute things +1
01:20:19 <wrnash> for budget
01:20:28 <nb> +1 (Although I guess I shouldn't vote since I am voting to pay for me to travel)
01:20:36 <kk4ewt> +1
01:20:44 <award3535> yes 3k +1
01:21:20 <award3535> and I am the same way, I vote for nb and hopefully he can vote for me and the wife
01:21:28 * nb votes for award3535 and the wife
01:21:57 <award3535> #agreed 3k for OLF budget
01:23:22 <award3535> that was the only ticket for tonight. kk4ewt I have requests for event box, banners and media in
01:23:38 <nb> i think someone has my event box?
01:23:38 <award3535> will we be using the midwest box?
01:23:45 <kk4ewt> ok i need some case badges for FOSSCON
01:23:50 <nb> kk4ewt, will send you some
01:23:55 <kk4ewt> your box is in Texas
01:24:02 <nb> how many would you like?
01:24:15 <kk4ewt> whatever i can get
01:24:18 <nb> oh yeah, i sent it for TLF I think
01:24:44 <kk4ewt> ok how much media do you have left nb
01:24:51 <nb> kk4ewt, 2-3 boxes
01:24:57 <nb> which i think are each 120
01:25:01 <award3535> I have very little media and some stickers
01:25:12 <nb> i can bring/ship media to OLF
01:25:31 <nb> award3535, you are driving to OLF I think? should i have the person in TX to send it to you?
01:25:45 <kk4ewt> i will send the EC box with banners and table cloth to award3535  after fosscon
01:26:10 <nb> ok
01:26:20 <kk4ewt> my idea is we dump our remaining media at OLF
01:26:29 <award3535> nb, I am driving it will be a 15 drive
01:26:31 <nb> i will either bring it if i check a bag or ship it
01:26:39 <nb> award3535, wow.  you wouldn't rather fly?
01:26:51 <wrnash> that is a long drive
01:26:55 <kk4ewt> i think i have 2-3 boxes as well
01:26:55 <nb> although its your choice of course
01:26:58 <award3535> no to flying did enough of that in the military
01:27:02 <nb> award3535, oh ok
01:27:15 <nb> i've had thoughts of driving
01:27:18 <nb> but i will probably fly
01:27:39 <award3535> drive is no problem, we do enjoy the country
01:28:07 <kk4ewt> i drive everywhere as well (especailly since i usually carry the EB and other stuff
01:28:13 <award3535> so I get the event box from Fosscon, and nb you are brining media?
01:29:08 <nb> award3535, yeah, i will ship it or carry it if i check a bag (a lot of times it is cheaper to check a bag than to ship stuff)
01:29:20 <nb> i have pens and case badges and a few pencils also
01:29:39 <nb> i have not heard of the status of playing cards
01:29:40 <award3535> nb, that is great, I will bring what little I have left
01:30:27 <award3535> I will update all tickets associated with OLF
01:30:30 <kk4ewt> award3535:  and i will ship to you any leftover media i have
01:30:41 <award3535> thank you kk43wt
01:31:07 <kk4ewt> that way we are out for 21
01:31:24 <kk4ewt> whichis suppose to be novemberish
01:31:32 <award3535> I think we have OLF pretty much covered, and yes kk4ewt that is a good idea
01:31:35 <nb> which logo do we want for our headphones? fedora_vertical.svg is what i would suggest
01:32:11 <kk4ewt> if that is the voice elblemyes
01:32:14 <award3535> switching to open floor
01:32:19 <award3535> #topic == Open Floor ===
01:33:17 <nb> kk4ewt, is 561 McBryde Hall your current address?
01:33:28 <award3535> kk4ewt, did you send the link to ruth for sponsor at OLF
01:33:31 <nb> kk4ewt, http://fedoraproject.org/w/uploads/6/65/Fedora_vertical.png is what it is
01:33:42 <nb> i  have the SVG for all the logos so if we want somehting else we could
01:33:53 <award3535> that is cool
01:34:08 <kk4ewt> if its not too big
01:34:46 <kk4ewt> award3535: why would i do that you guys are handling OLF
01:35:22 <kk4ewt> i sent link to ruth to sponsor fosscon
01:35:31 <award3535> got it I thought you mentioned you already did, I will handle it,,, got it...
01:36:10 <kk4ewt> in the sponsorship stuff is the request for electric as well
01:36:29 <award3535> got it...
01:36:42 <kk4ewt> whichi i think is some stupid amount
01:37:18 <kk4ewt> (union shop)
01:37:58 <award3535> humm that could be the case isnt ohio a big union state
01:38:17 <kk4ewt> the convention center is
01:39:11 <award3535> kk4ewt, my address is listed in the requests for banners and EB if you dont already have it
01:41:02 <kk4ewt> i think we are done
01:41:57 <award3535> I believe so, I will end the meeting is a second
01:42:59 <award3535> thank you all for attending and have yourself a great rest of the evening...
01:43:02 <award3535> #endmeeting