apac
MINUTES

#fedora-meeting Meeting

Meeting started by tuanta at 04:02:35 UTC (full logs).

Meeting summary

  1. Roll call (tuanta, 04:03:08)
  2. News from FAmSCo (tuanta, 04:09:47)
  3. Trac tickets (FranciscoD, 04:19:00)
    1. Not discussion trac tickets due to lack of attendance (FranciscoD, 04:19:10)

  4. Open floor (tuanta, 04:19:38)
    1. ACTION: FranciscoD drop cwickert an email to discuss how we can make apac fads more work oriented (FranciscoD, 04:46:54)
    2. https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2013-03-30#Agenda (tuanta, 04:51:23)
    3. Modify "FAmSCo announcements to General announcements" (FranciscoD, 04:56:40)
    4. ACTION: tuanta ta notify the proposed changes of APAC meeting agenda (tuanta, 04:58:22)


Meeting ended at 05:01:06 UTC (full logs).

Action items

  1. FranciscoD drop cwickert an email to discuss how we can make apac fads more work oriented
  2. tuanta ta notify the proposed changes of APAC meeting agenda


Action items, by person

  1. FranciscoD
    1. FranciscoD drop cwickert an email to discuss how we can make apac fads more work oriented
  2. tuanta
    1. tuanta ta notify the proposed changes of APAC meeting agenda


People present (lines said)

  1. tuanta (113)
  2. FranciscoD (100)
  3. niteshnarayanlal (26)
  4. zodbot (10)
  5. alick (3)
  6. nangthang (1)


Generated by MeetBot 0.1.4.