fedora-qa
MINUTES

#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 15:00:53 UTC (full logs).

Meeting summary

  1. roll call (adamw, 15:00:57)
  2. Previous meeting follow-up (adamw, 15:05:33)
    1. "adamw to report recommendation to fesco ticket" - did that (it was the freeze-or-not-freeze ticket) (adamw, 15:06:15)

  3. Fedora 18 Beta status / mini blocker review (adamw, 15:07:16)
    1. Go/No-Go is Thursday, we need to have RC spun by tomorrow really (adamw, 15:10:13)
    2. still waiting on fedup to be fully available but tflink has been testing it and filing bugs with Will (adamw, 15:10:30)

  4. https://bugzilla.redhat.com/show_bug.cgi?id=868834 (adamw, 15:14:24)
    1. AGREED: #868834 is accepted as a blocker per criterion "The installer must be able to successfully complete a scripted installation, using the installer's preferred scripting system, which duplicates the default interactive installation as closely as possible" (adamw, 15:17:57)

  5. https://bugzilla.redhat.com/show_bug.cgi?id=869839 (adamw, 15:18:09)
    1. AGREED: 869839 is rejected as a blocker on the basis it seems to be specific to btrfs and possibly certain btrfs configurations, and is easily workaroundable. accepted as NTH as it could affect 'testability' of custom partitioning (adamw, 15:29:20)

  6. https://bugzilla.redhat.com/show_bug.cgi?id=870268 (adamw, 15:29:32)
    1. AGREED: 870268 is accepted as NTH: some debate over whether Macs are really prevalent enough for blocker status (adamw, 15:36:01)

  7. https://bugzilla.redhat.com/show_bug.cgi?id=869061 (adamw, 15:37:50)
    1. AGREED: cannot determine state of #869061 without an answer to the question about what are the implications about taking or not taking the fix in the f18 beta frozen package set (adamw, 15:47:20)

  8. Release criteria / test cases (adamw, 15:47:54)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=869061 (Viking-Ice, 15:48:30)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=844167 (Viking-Ice, 15:49:29)
    3. ACTION: adamw to finally finish drafting revised partitioning criteria (adamw, 15:52:01)
    4. ACTION: adamw to push security criterion into 'production' after waiting a few more days for feedback (adamw, 15:55:58)

  9. open floor (adamw, 15:58:10)
  10. open floor - LVM-by-default discussion (adamw, 15:58:36)
    1. FESCo ticket https://fedorahosted.org/fesco/ticket/964 , bug https://bugzilla.redhat.com/show_bug.cgi?id=870207 (adamw, 15:58:58)
    2. AGREED: QA agrees that any decision to take LVM-by-default made after today (2012-10-29) must include a slip for testing (adamw, 16:26:56)
    3. viking-ice argues that even a decision to take LVM-by-default made today should include a slip, there is not complete agreement on this and there are too few people present to vote on the idea (adamw, 16:27:40)


Meeting ended at 16:34:25 UTC (full logs).

Action items

  1. adamw to finally finish drafting revised partitioning criteria
  2. adamw to push security criterion into 'production' after waiting a few more days for feedback


Action items, by person

  1. adamw
    1. adamw to finally finish drafting revised partitioning criteria
    2. adamw to push security criterion into 'production' after waiting a few more days for feedback


People present (lines said)

  1. adamw (207)
  2. Viking-Ice (90)
  3. kparal (50)
  4. jreznik (31)
  5. Southern_Gentlem (7)
  6. jskladan (4)
  7. zodbot (4)
  8. garretraziel (3)
  9. tflink (2)
  10. mkrizek (2)
  11. satellit_ (1)
  12. pschindl (1)
  13. viking-ice (0)


Generated by MeetBot 0.1.4.