famna
LOGS
01:02:22 <SGS> #startmeeting
01:02:22 <zodbot> Meeting started Wed Oct  5 01:02:22 2011 UTC.  The chair is SGS. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:02:22 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
01:02:29 <SGS> #meetingname famna
01:02:29 <zodbot> The meeting name has been set to 'famna'
01:02:33 <mock> o/
01:02:35 <SGS> Good evenin' ya'll.
01:02:39 <Southern_Gentlem> hello
01:02:47 <SGS> #chair Southern_Gentlem
01:02:47 <zodbot> Current chairs: SGS Southern_Gentlem
01:02:57 <SGS> #chair inode0
01:02:57 <zodbot> Current chairs: SGS Southern_Gentlem inode0
01:03:09 <SGS> #topic Announcements
01:03:51 <Southern_Gentlem> Vote for F17 Name is now open
01:04:00 <SGS> Good evenin' ya'll, and welcome to the FAmNA meetin'. Let's get this rollin'
01:04:00 <mock> bacon!
01:04:06 <SGS> I second that motion.
01:04:16 <Southern_Gentlem> F16 Beta was released today
01:07:00 <SGS> Another announcement: Next meeting is my last as meeting chair. So um. Somebody else gets to do it :D Start thinking, anyone who wants to be a vi- er. Volunteer. Can't be left with no meeting chair! That's all I got
01:07:49 * inode0 gets to work on the chairbot
01:08:48 <Southern_Gentlem> #agenda https://fedoraproject.org/wiki/Meeting:NA_Ambassadors_2011-10-04
01:10:43 <Southern_Gentlem> #topic Events
01:11:14 <Southern_Gentlem> OLF happened had about 900 attendees
01:11:20 <mock> woot
01:11:48 <Southern_Gentlem> VT Installfest we had 10 linux installs 8 of which were Fedora
01:12:07 <Southern_Gentlem> http://fedoraproject.org/wiki/Events#FY12_Q3_.28Sept_2011_-_November_2011.29
01:12:49 <Southern_Gentlem> The next event i see on the list is NYSTATE one in Nov
01:13:05 <Southern_Gentlem> and i dont see cproffit here
01:14:03 <Southern_Gentlem> After That is FudCon Blacksburg in january (which I need to add to the list)
01:14:25 <Southern_Gentlem> #action Southern_Gentlem add Fudcon Blacksburg to the event list
01:14:28 <inode0> slow time it seems
01:14:32 <Southern_Gentlem> yep
01:14:55 <Southern_Gentlem> wake up everyone
01:15:25 <Southern_Gentlem> anyone else have anything for events?
01:15:51 <Southern_Gentlem> #topic Budget
01:16:29 <Southern_Gentlem> Anyone have anything for the Budget
01:16:53 <Southern_Gentlem> inode0?
01:17:03 <inode0> I've forgotten but did Scott get various things ordered?
01:17:07 <mock> is the budget rather static right now after all the spending?
01:17:47 <Southern_Gentlem> pretty much
01:17:58 <Southern_Gentlem> and we have media again soon
01:18:03 <inode0> I'm not sure what you mean by static there - do we need something?
01:18:13 <mock> when is fiscal year end for this budget?
01:18:31 <inode0> End of Feb I think
01:18:36 <Southern_Gentlem> yep
01:18:41 <mock> inode0: i just meant not much spending going on
01:18:47 <Southern_Gentlem> march first is new year
01:19:15 <Southern_Gentlem> i am low on about everything but pens and bubble stickers now
01:20:03 <mock> so, you'd need to save what's left for fudcon?
01:20:24 <inode0> we don't need a lot of swag at fudcons
01:20:30 <Southern_Gentlem> Fudcons in the past we really dont hand out swag
01:20:41 <mock> oh, ok
01:21:02 <inode0> we've given out case badges at the last few I think
01:21:20 <SGS> Southern_Gentlem, unless you've got a stash somewhere I don't know about, we're starting to get a little down on pens too
01:21:23 <Southern_Gentlem> lanyards
01:21:40 <inode0> greetings harish
01:21:41 <Southern_Gentlem> SGS in the back of the car
01:21:46 <SGS> Southern_Gentlem, oh aite.
01:22:37 <inode0> mock: I don't think we are in a freeze if there is something we need
01:22:42 <Southern_Gentlem> i have about 15 livedvd left for an event the end of this month (Sci-fi con)
01:23:26 <mock> inode0: ok
01:23:37 <mock> inode0: i was avoiding the word "freeze"
01:23:45 <Southern_Gentlem> so if we can get nb to show up i guess now would be a good time to discuss F16 media
01:24:14 <mock> inode0: just a big slow down on spending to ration what was left for the rest of the fy
01:24:19 <Southern_Gentlem> which Fudcon would be a good place to distrubute  as much as poosible
01:24:57 * inode0 doesn't see spending as being slow
01:25:43 <Southern_Gentlem> as soon as paypal gets straightened out i have some bills for you
01:25:49 * nb is here
01:25:51 <nb> sorry
01:26:01 * mock doesn't have a real clue
01:26:09 * nb curses paypal, his account is limited because of me requesting a debit card but they don't say on the website what to do to fix it
01:26:26 <nb> Southern_Gentlem, media status is I'm working on figuring out how much to request a quote for
01:26:36 <nb> I intend to get the multiarch live and the multiarch install
01:26:56 <nb> multiarch live seem to be a hit, and AFAIK EMEA got both and haven't had any problems
01:27:18 <Southern_Gentlem> how many events do we really have the first half of the year
01:27:18 <inode0> +1
01:27:32 <nb> Southern_Gentlem, yeah, i don't think we'll be ordering as many
01:27:40 <nb> how is everyone on F15 media?
01:27:52 <Southern_Gentlem> nb basicly out here
01:28:10 <nb> anyone know what company we used for SxSW?  I heard they were substantially cheaper
01:28:12 <Southern_Gentlem> and i like it that way
01:28:30 <Southern_Gentlem> nb ping spot or jsmith
01:28:34 <inode0> since they didn't work with us no
01:28:50 <nb> Southern_Gentlem, ok i will
01:28:56 <nb> i want to ask them for a quote this time
01:29:00 <nb> and of course i'll get one from AMS
01:29:21 <Southern_Gentlem> i can see having some media for Fudcon but no idea how much
01:29:26 <nb> let me check on what we paid last time
01:29:30 <nb> i know the total was about 7k
01:29:51 <Southern_Gentlem> 500 of each would be my guess
01:30:20 <nb> 1.28 each for 3705 dual layer dvds
01:30:50 <nb> 1.05 each for 1075 regular dvds
01:31:18 <nb> so not really too much difference, although we did do a lot higher volume of DL dvds, so that's why so much price break
01:31:44 <Southern_Gentlem> so where is the price break 3K?
01:32:03 <nb> Southern_Gentlem, not sure, i suspec
01:32:23 <nb> they just quoted what quantities i asked for, he didn't actually specify where the breaks were
01:32:53 <Southern_Gentlem> as a ballpark guess 1500 of each
01:33:21 <Southern_Gentlem> ?
01:33:31 <Southern_Gentlem> what do you think inode0
01:34:19 <Southern_Gentlem> with shipping should work out to be about 4k
01:34:21 <inode0> not sure, I haven't looked at what we do in the 1st half of the year normally
01:34:53 <nb> Southern_Gentlem, so you think we should order about 1/2 what we did for F15?
01:35:04 * nb hasn't looked at how many events we do either
01:36:37 <inode0> when do we need a decision?
01:37:09 <Southern_Gentlem> scale, fudcon, sxsw, Indiana lf TLF
01:37:35 <nb> inode0, well, i'd like a tentative idea soon, so i can get quotes
01:37:45 <nb> i think we are a little past due according to schedule to ask for a PO
01:37:47 <Southern_Gentlem> LFNW
01:38:03 <nb> but if harish is as fast as spevack, it only took <1wk iirc last time to get the PO
01:38:29 <inode0> don't count on anyone doing that fast ever again :)
01:38:34 <nb> oh ok
01:39:05 <Southern_Gentlem> so i forgot sxsw so 2K each
01:39:07 <harish> nb, context please.
01:39:30 <inode0> I have no idea if anyone is going to sxsw or whether they would want our media
01:39:40 <nb> harish, oh, we were discussing when we had to request the PO for F16 media for FAmNA by
01:39:53 <nb> and I mentioned that it didn't take long last time to get the PO for F15
01:40:40 <harish> are the F16 media done in NA? I recall seeing some POs for media not sure if it was for NA or elsewhere.
01:40:59 <nb> harish, i haven't requested a PO yet.  The F15 media have been done for a while
01:41:06 <Southern_Gentlem> F16 Media for NA is Done in the NA yes
01:41:17 <nb> oh, sorry, i misunderstood you
01:41:27 <nb> Yes, we get a supplier and get it produced in NA
01:41:46 <harish> ok
01:42:12 <harish> so please do as it been. i am not keen to change something that works or is seen to be working ;-)
01:42:25 <nb> harish, generally we use AMS (Advanced Media Solutions i think is their name), although we're probably going to request quotes from others for F16 to see if they are cheaper
01:42:40 <nb> harish, oh, and by the way, what is your email address
01:43:49 <nb> anyone else have anything on media?
01:43:53 <harish> harish@r.c will work as would hpillay@r.c
01:44:23 <nb> #info nb and the other regional shippers will discuss media quantities and nb will request quotes very soon
01:44:29 <nb> harish, ok thanks
01:44:39 <nb> harish, i'll be in touch once we get quotes (hopefully in the next week)
01:45:24 <nb> SGS, i think im done with media unless anyone has anything else to add?
01:46:18 <Southern_Gentlem> i think SGS went to sleep on us
01:46:32 <Southern_Gentlem> #topic Open Floor
01:47:28 <Southern_Gentlem> anyone have anything else to cover
01:47:53 * Southern_Gentlem wants to go home
01:48:03 <inode0> one question
01:48:24 <inode0> when will subsidies for blacksburg be open/decided?
01:48:57 <Southern_Gentlem> open next week i think
01:49:16 <Southern_Gentlem> decided nov i think
01:49:55 <Southern_Gentlem> will bring up tomorrow at the Fudcon Blacksburg planning meeting
01:50:14 <inode0> what time is that meeting? I've been dogging it ...
01:50:23 <SGS> I'm not asleep
01:50:50 <nb> Southern_Gentlem, do you need more media for your scifi con you were talking about?
01:51:23 <Southern_Gentlem> inode0,  noon edt
01:51:35 * inode0 will try to remember
01:51:37 <nb> oh, how is the raffle app coming?
01:51:39 <Southern_Gentlem> nb maybe we will talk tomorrow
01:51:49 <nb> Southern_Gentlem, ok
01:52:41 <mock> Southern_Gentlem: did you deligate my request for ambassador kit to nb?
01:53:09 <Southern_Gentlem> that is one thing i needed to talk to him about
01:53:28 <Southern_Gentlem> inode0,  raffle app?
01:53:42 <nb> Southern_Gentlem, need me to take a ticket?
01:53:42 <mock> Southern_Gentlem: i was going to say that since we are so close to f16 release, just hold it until the f16 final is ready
01:53:54 <Southern_Gentlem> mock ok
01:54:21 <mock> Southern_Gentlem: if you remind me tomorrow, i'll adjust the ticket
01:54:36 <inode0> Southern_Gentlem: I need to catch abadger1999 about that one
01:54:43 <inode0> it is close I think
01:55:40 <spevack> harish, inode0 -- Advanded Media Solutions is already in the PO system, which makes it trivially easy to open a PO if we continue to use them as a supplier.  Using a new supplier adds lags and complications, so unless there's a major quality or price issue with Advanced Media, I'd encourage not changing.
01:55:49 <nb> spevack, ok
01:56:30 <Southern_Gentlem> anything else
01:57:10 <Southern_Gentlem> going once
01:57:13 <spevack> VOTE FOR BEEFY MIRACLE
01:57:14 <spevack> EOF
01:57:25 <Southern_Gentlem> going once
01:57:39 <Southern_Gentlem> going twice
01:57:50 <Southern_Gentlem> going home
01:57:54 <mock> :)
01:57:56 <SGS> Night ya'll
01:58:00 <SGS> #endmeeting