kde-sig
MINUTES

#fedora-meeting: kde-sig

Meeting started by rdieter at 15:06:57 UTC (full logs).

Meeting summary

  1. roll call (rdieter, 15:07:10)
    1. rdieter rnovacek ltinkl than Kevin_Kofler present (rdieter, 15:09:50)

  2. agenda (rdieter, 15:10:17)
    1. jreznik present now too (rdieter, 15:10:40)

  3. package splits status (rdieter, 15:13:23)
    1. kdeedu is currently split inconsistently, especially with respect to how upstream does it now (rdieter, 15:15:52)
    2. ACTION: rdieter to work on kdeedu packages to match upstream splits (rdieter, 15:16:13)
    3. kdebindings splits still need some work, pykde4 done, ruby on the way (bug #727780) (rdieter, 15:26:14)

  4. f16/kde47 default plasma layout/widgets (rdieter, 15:30:11)
    1. consider soliciting feedback from users on ml and facebook about desktop defaults, providing examples like considering a default foldeview containment (rdieter, 15:50:15)

  5. kde-4.7 for f15 (rdieter, 15:50:40)
    1. AGREED: not do a kde47 update for f15 (2 +1, 1 0, 3 -1) (rdieter, 16:16:59)


Meeting ended at 16:17:17 UTC (full logs).

Action items

  1. rdieter to work on kdeedu packages to match upstream splits


Action items, by person

  1. rdieter
    1. rdieter to work on kdeedu packages to match upstream splits


People present (lines said)

  1. rdieter (88)
  2. Kevin_Kofler (72)
  3. jreznik (29)
  4. than (22)
  5. rnovacek (19)
  6. ltinkl (6)
  7. zodbot (4)


Generated by MeetBot 0.1.4.