insight
LOGS
20:00:13 <stickster> #startmeeting Insight
20:00:13 <zodbot> Meeting started Tue Jun 28 20:00:13 2011 UTC.  The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:13 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:00:16 <stickster> #meetingname Insight
20:00:16 <zodbot> The meeting name has been set to 'insight'
20:00:19 <stickster> #topic Roll call!
20:00:29 <asrob> hi
20:00:34 <stickster> hi asrob :-)
20:02:49 * hiemanshu lurjs
20:02:52 * hiemanshu lurks
20:03:08 <asrob> :)
20:03:59 <stickster> Well, I guess we can plunge right in then
20:04:03 <stickster> #chair hiemanshu asrob
20:04:03 <zodbot> Current chairs: asrob hiemanshu stickster
20:04:46 <asrob> rock & roll :)
20:05:13 <stickster> #topic Action item review!
20:05:37 <stickster> hiemanshu, asrob said you were going to pull together the calendar ideas into a wiki page -- any progress there?
20:06:17 <hiemanshu> stickster: not really no, /me will do this tomorrow
20:06:47 <stickster> hiemanshu, That would be great, thank you.
20:07:54 <stickster> As I said in an earlier mail, there's a lot going on at my $DAYJOB right now that has been eating into my time to work on Insight. In addition, my children are on break, and it was a priority for me to spend more time with them on weekends this summer. So I apologize for being late on things.
20:08:20 <asrob> no problem
20:08:22 <stickster> #action hiemanshu Pull calendar ideas from our email discussion threads and previous meeting notes into a wiki page so we can edit them easier
20:08:29 * stickster hits up his own action items:
20:09:23 * hiemanshu has been busy with family stuff too
20:10:28 <stickster> #action stickster Send email to list on user cases for identi.ca feed idea (ALMOST DONE!)
20:10:41 <stickster> #info tatica was added to cmsadmin group already
20:10:53 <stickster> #action stickster Summarize podcast info to list
20:11:04 <stickster> So I'd like to take the rest of the meeting in a slightly different direction, which is to look at tickets/fixes
20:11:46 <stickster> These idea sessions are useful, but we have things we could be doing on the Insight system itself and I want to keep those moving too :-)
20:12:24 * stickster hears crickets and keeps going then :-)
20:12:59 <stickster> #link http://ur1.ca/3suhg <-- Fedora Insight trac issues
20:13:06 <stickster> oops
20:13:07 <stickster> #undo
20:13:07 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x1cdcaf8c>
20:13:17 <stickster> #topic Ticket review
20:13:19 <stickster> #link http://ur1.ca/3suhg <-- Fedora Insight trac issues
20:14:03 <stickster> asrob, Shall we look at some of these?
20:14:17 <asrob> stickster, sure
20:14:33 <stickster> #link https://fedorahosted.org/fedora-infrastructure/ticket/2693
20:14:56 <stickster> There's a good one for us to look at. The ticket is mainly done, but I discovered that Blocks changes aren't captured in the Features module.
20:15:35 <asrob> hm, did you clear cache?
20:15:56 <stickster> asrob, I thought I did
20:16:02 <asrob> or maybe a features' bug?
20:16:18 <stickster> asrob, No, I think the reasons is that Blocks don't provide full exportables like some other modules
20:16:21 * asrob looks at the features issue queue
20:17:00 <asrob> hm, that's not good
20:18:18 <stickster> asrob, You can see the difference in the fixes I made between http://insight.fedoraproject.org/ (unfixed) and http://insight.stg.fedoraproject.org/ (fixed)
20:19:31 <stickster> (just the front page for my fixes)
20:19:53 <stickster> asrob, Do you think we should look into features_extra for this? http://drupal.org/project/features_extra
20:20:32 <asrob> stickster, have you seen my experimental basic-insight-features code?
20:21:22 <asrob> I used features_extra and I could export our blocks
20:21:22 <stickster> asrob, I haven't, what does the new code do?
20:21:37 <stickster> asrob, OK, so then we need this packaged up I take it?
20:22:03 <asrob> maybe yes, but first test it please
20:22:13 <asrob> on your local sandbox
20:22:43 <stickster> #action stickster try asrob's experimental basic-insight-features branch with features_extra module installed, to see if it works
20:22:46 <stickster> OK
20:22:50 <asrob> thanks
20:23:52 * stickster will also handle his pending review bugs!
20:24:09 <asrob> ;)
20:24:10 <stickster> I worked on a bunch of bugs this weekend and will do some more this weekend if I can
20:25:05 <stickster> asrob, Shall I find another ticket then?
20:25:23 <asrob> stickster, sure, go ahead
20:25:32 <stickster> #link https://fedorahosted.org/fedora-infrastructure/ticket/2716 <-- needs +1 to go forward
20:27:05 <asrob> +1, I have to run, diarrhea, brb
20:27:12 <stickster> oh my goodness
20:30:12 <asrob> re
20:30:42 <asrob> sorry, I think I ate something bad
20:30:59 <asrob> so, +1 from me, I am writing a comment there
20:31:07 <stickster> Yikes, do you feel OK to continue asrob? We could always move back to #fedora-mktg where you can come and go as needed.
20:31:33 <asrob> stickster, yeah, I do
20:31:39 <stickster> OK
20:33:11 <stickster> asrob, OK, I should find another ticket we could tackle then
20:33:31 <stickster> #link https://fedorahosted.org/fedora-infrastructure/ticket/2713 <-- move to mediawiki_api
20:33:35 <asrob> stickster, sure, if it is OK, we can review all of them ;)
20:33:53 <stickster> asrob, The question for that ticket is, how will using mediawiki_api affect the combined view of an FWN issue? Will it?
20:34:00 <stickster> I haven't had time to try it to see.
20:34:19 <stickster> But I have a test package of mediawiki_api available
20:34:33 <stickster> http://pfrields.fedorapeople.org/packages/SRPMS/drupal6-mediawiki_api-0-0.2.fc15.src.rpm
20:34:53 * asrob is reading stickster's issue...
20:36:14 <asrob> well, I have a big problem with this module
20:37:07 <asrob> it just exists development version and there is no drupal 7 port
20:37:12 <stickster> That's very true
20:37:18 <stickster> It's kind of a development dead end
20:37:27 <stickster> It works OK in my experience but it's a bit of a gamble.
20:37:41 <stickster> asrob, So it's OK if you -1 it -- just let me know in the ticket
20:38:49 <asrob> I will test it, if it needs, we or I co-maintain that module
20:40:35 <stickster> asrob, You mean upstream?
20:40:45 <asrob> stickster, yeah
20:40:54 <stickster> Wow, that would be cool
20:40:59 <stickster> I wonder how hard the D7 port would be
20:41:22 <stickster> #action asrob test mediawiki_api function for ticket #2713
20:41:24 <asrob> ;)
20:42:12 <stickster> #link https://fedorahosted.org/fedora-infrastructure/ticket/2100 <-- mobile site/CSS
20:42:25 <stickster> hiemanshu at one time was going to look at that, are you still interested hiemanshu?
20:42:47 <stickster> Oh wait, asrob actually took the ticket, sorry
20:42:55 <asrob> np :)
20:43:52 <asrob> so, this will help us, http://drupal.org/project/mobile_tools
20:44:23 <stickster> Looks nice asrob!
20:44:32 <stickster> asrob, Want to package that one then?
20:44:42 <asrob> yeah
20:45:37 <asrob> I will package this, add to my instance and you can see how it works
20:46:02 <asrob> but what about our theme? I think we need to optimize it
20:46:09 <stickster> #action asrob package mobile_tools and file bug to block InsightReviews
20:46:16 <stickster> asrob, I agree, it's a two part issue really
20:46:20 <stickster> it's tools + CSS
20:46:25 <asrob> +1
20:46:50 <asrob> do I open another issue for this?
20:48:20 <stickster> asrob, Sure
20:48:43 <stickster> asrob, I apologize -- I need to cut the ticket review short
20:48:52 <stickster> Before we part, I needed to pass something else on
20:48:59 <asrob> okay, np
20:49:01 <stickster> #topic All other business (AOB)
20:49:58 <stickster> #info averi will not be able to work on Fedora Insight further with us -- he is actually stepping down as a contributor for now but wishes everyone the best
20:50:04 <stickster> He asked me to relay that earlier
20:50:33 <asrob> :(
20:50:38 <stickster> asrob, me too :-(
20:51:12 * stickster will keep working on Insight and also looking for additional ways to bring contributors to our team
20:51:32 <stickster> Drupal is a great platform and I hope to find some more people with skills and/or the desire to build them with us
20:51:43 <stickster> asrob, Is it OK to close? I'm sorry to have to ruhn
20:52:04 <asrob> stahnma, it's okay, thank you
20:52:38 <stickster> asrob, Thanks so much for coming, and I hope you feel better! :-)
20:52:40 <stickster> #endmeeting