famsco-meeting-2011-1-8
MINUTES

#fedora-meeting: FAmSCo Meeting 2011-1-8

Meeting started by liknus at 13:14:33 UTC (full logs).

Meeting summary

  1. RollCall (liknus, 13:15:07)
    1. https://fedoraproject.org/wiki/FAmSCo_agenda#2011-1-8_agenda (liknus, 13:16:36)

  2. Current Action Items (liknus, 13:16:54)
  3. Ambassadors FAQ (liknus, 13:17:05)
    1. ACTION: igorps merges Ambassadors FAQ pages (liknus, 13:18:54)
    2. https://fedoraproject.org/wiki/User:Sankarshan/Questions (igorps, 13:20:15)
    3. https://fedoraproject.org/wiki/Ambassadors/FAQ_temp (liknus, 13:20:40)

  4. Events page (liknus, 13:22:24)
    1. https://fedoraproject.org/wiki/Events (liknus, 13:23:19)
    2. AGREED: Reform Events page while waiting for Fedora Insight creation (liknus, 13:29:06)

  5. F 15 Ambassadors schedule (liknus, 13:29:37)
    1. http://meetbot.fedoraproject.org/fedora-ambassadors/2010-12-30/ambassadors_schedule_discussion.2010-12-30-15.48.html (liknus, 13:30:28)
    2. http://poelstra.fedorapeople.org/schedules/f-15/f-15-ambassadors-tasks.html (liknus, 13:32:20)
    3. http://piratepad.net/f15ambas (liknus, 13:33:16)

  6. New Action Items (liknus, 13:37:51)
  7. Ambassadors SOPs (liknus, 13:38:13)
    1. https://fedoraproject.org/wiki/Ambassadors_SOPs (liknus, 13:38:24)
    2. AGREED: moving forward to migrate info to SOPs (liknus, 13:48:05)
    3. ACTION: liknus creates with who is interested, basic SOPs and deliver them for reviews within 2 weeks (liknus, 13:49:01)

  8. Monthly Reports (liknus, 13:50:10)
    1. ACTION: igorps owner of December and January monthly report (liknus, 13:54:07)

  9. Tickets (liknus, 13:55:32)
    1. ACTION: liknus pushes lcafiero_asleep and spevack to close some tickets (liknus, 13:56:36)
    2. ACTION: liknus arranges a meeting with Larry and Max with discussion on list (liknus, 14:00:36)

  10. Open Floor (liknus, 14:01:06)


Meeting ended at 14:07:07 UTC (full logs).

Action items

  1. igorps merges Ambassadors FAQ pages
  2. liknus creates with who is interested, basic SOPs and deliver them for reviews within 2 weeks
  3. igorps owner of December and January monthly report
  4. liknus pushes lcafiero_asleep and spevack to close some tickets
  5. liknus arranges a meeting with Larry and Max with discussion on list


Action items, by person

  1. igorps
    1. igorps merges Ambassadors FAQ pages
    2. igorps owner of December and January monthly report
  2. liknus
    1. liknus creates with who is interested, basic SOPs and deliver them for reviews within 2 weeks
    2. liknus pushes lcafiero_asleep and spevack to close some tickets
    3. liknus arranges a meeting with Larry and Max with discussion on list


People present (lines said)

  1. liknus (178)
  2. gbraad-china (51)
  3. igorps (44)
  4. yn1v (22)
  5. zodbot (13)
  6. kaio (11)


Generated by MeetBot 0.1.4.