fedora_cloud_sig
MINUTES

#fedora-meeting: Cloud SIG

Meeting started by rbergeron at 21:02:18 UTC (full logs).

Meeting summary

  1. Roll call! (rbergeron, 21:03:24)
  2. EC2 (rbergeron, 21:04:30)
    1. ACTION: rbergeron send an email to the list re: test days brainstorming (rbergeron, 21:12:21)
    2. jforbes is working on getting koji permissions and information to get EC2 stuff rolling. (rbergeron, 21:12:49)
    3. ACTION: jforbes to do some testing, get dgilmore a kickstart file. (rbergeron, 21:13:53)

  3. CloudFS (rbergeron, 21:16:28)
  4. Deltacloud (rbergeron, 21:22:41)
    1. ACTION: clalance to investigate finding someone to do a feature page for deltacloud core (rbergeron, 21:27:35)
    2. Feature Submission deadline is 1/25 (rbergeron, 21:30:35)

  5. OpenStack (rbergeron, 21:32:33)
    1. http://fedoraproject.org/wiki/Cloud_SIG/OpenStack (rbergeron, 21:33:15)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=649495 (rbergeron, 21:33:41)
    3. if someone is interested in helping out with OpenStack, there are some reviews still outstanding (python-carrot) (rbergeron, 21:35:24)
    4. https://bugzilla.redhat.com/show_bug.cgi?id=611054 (rbergeron, 21:36:03)

  6. Open Floor (rbergeron, 21:37:19)
    1. ACTION: rbergeron to send a FUDCon prodding message about "what to do!" to the cloud sig list. (rbergeron, 21:54:03)


Meeting ended at 21:57:03 UTC (full logs).

Action items

  1. rbergeron send an email to the list re: test days brainstorming
  2. jforbes to do some testing, get dgilmore a kickstart file.
  3. clalance to investigate finding someone to do a feature page for deltacloud core
  4. rbergeron to send a FUDCon prodding message about "what to do!" to the cloud sig list.


Action items, by person

  1. clalance
    1. clalance to investigate finding someone to do a feature page for deltacloud core
  2. dgilmore
    1. jforbes to do some testing, get dgilmore a kickstart file.
  3. jforbes
    1. jforbes to do some testing, get dgilmore a kickstart file.
  4. rbergeron
    1. rbergeron send an email to the list re: test days brainstorming
    2. rbergeron to send a FUDCon prodding message about "what to do!" to the cloud sig list.


People present (lines said)

  1. rbergeron (109)
  2. clalance (52)
  3. dgilmore (37)
  4. mmorsi (24)
  5. jdarcy (23)
  6. jforbes (10)
  7. gholms (8)
  8. zodbot (3)
  9. smooge (3)
  10. zaitcev (3)
  11. goozbach (1)
  12. ricky (1)


Generated by MeetBot 0.1.4.