fedora-meeting
LOGS
23:00:09 <jjmcd> #startmeeting Doc Meeting - agenda http://fedoraproject.org/wiki/Docs_Project_meetings
23:00:09 <zodbot> Meeting started Wed Sep 15 23:00:09 2010 UTC.  The chair is jjmcd. Information about MeetBot at http://wiki.debian.org/MeetBot.
23:00:09 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
23:00:16 <jjmcd> #topic Roll call
23:00:23 * nathant is here
23:00:36 * jjmcd 
23:01:13 * bethlynn is here
23:01:25 * bcotton is hurr
23:02:05 <jjmcd> I don't see too many other troublemakers on the channel.  I know Sparks and rudi will be gone missing
23:02:51 <jjmcd> #topic follow up on last week's action items
23:02:55 <jjmcd> #link http://meetbot.fedoraproject.org/fedora-meeting/2010-09-08/fedora_docs.2010-09-08-23.00.txt
23:03:09 <jjmcd> I think this might be kinda dull, too
23:03:56 <jjmcd> Sparks isn't here, I did chat with rbergeron at OLF about the announcements, but we really need get mizmo in on the conversation
23:04:15 <frostbite> sorry i'm late
23:04:20 <jjmcd> I didn't plan to be looking at process until after today
23:04:21 * nb 
23:04:29 <jjmcd> hi frostbite you didn't miss anything
23:04:48 <jjmcd> nb?  Did you get to email about invite-only?
23:05:03 <nb> yes
23:05:08 <nb> and i received 0 response
23:05:08 <jjmcd> cool
23:05:12 <jjmcd> heh
23:05:20 <nb> The question is, do we want to make the docs group invite only?
23:05:27 <nb> docs-writers and docs-publishers already are
23:05:36 <nathant> .
23:05:44 <bcotton> nb: +1 from me
23:05:48 <nathant> i think it might be a good thing if we did
23:05:52 <jjmcd> And I don't know how many requests we have been getting that are sort of off
23:06:03 <jjmcd> The issue is someone has to sponsor a new member anyway
23:06:08 <nathant> if only so that we're aware of new contributors who might need a hand
23:06:20 * nb is generally +1 to this, because i will put a message that says emaiil the docs list if you want to join
23:06:35 <jjmcd> So basically,  requests to join are really only an anyoance for me and sparks
23:06:47 <nb> jjmcd, and me :)
23:06:48 <rrix> /win 48
23:06:50 <rrix> woo
23:07:03 <jjmcd> And when I follow up on one, I always ask them to post a self-intro anyway
23:07:35 <jjmcd> nb, yes, and I think there are a few others, stickster, quaid, prolly rudi.  But me and Sparks generally deal with them
23:07:51 <nb> jjmcd, yeah
23:08:11 <jjmcd> Well, do we want to vote on it, or should we wait until we have more folks here.  Pretty light on the heavy hitters tonight
23:08:12 <nb> i'd help but im not as knowledgable of the day-to-day workings of docs, i'm mainly just our infrastructure person
23:08:43 <jjmcd> Speaking of which, rudi sends his regrets that he can't be here, but does expect to be back in the office Monday
23:09:11 <nathant> i think we're all in favour, so unless any of the 'heavy hitters' has any objections, I'd say go for it
23:09:20 <jjmcd> nb, it isn't a real big problem, and I think it is best if the requestor gets an email from the docs leader anyway
23:09:25 <nb> yeah
23:09:37 * nb is kind of +0
23:09:39 <jjmcd> BUt when he is away I try to cover
23:09:51 <nb> i can see both ways and will be happy with what everyone else decides
23:10:03 <jjmcd> In fairness, tho, the number of folks who first appear there and end up being contributors seems to be pretty small
23:10:31 <jjmcd> I suggest we wait until Sparks and rudi can be heard.  I could go either way, actually
23:10:47 <jjmcd> #action Sparks to talk with rbergeron and mo about who will handle the Release Announcements
23:11:00 <jjmcd> #action jjmcd to document the process of translating non-English source guides
23:11:14 <jjmcd> #action Sparks to set default ticket holder to Docs list to allow everyone ability to see new tickets
23:11:49 <jjmcd> Just filling in the ones that haven't been handled
23:12:14 <jjmcd> I don't recall whether sparks sent a message about rudi, but since he will probably be back Monday it is moot
23:12:34 <jjmcd> Oh, shall we make a note for next meeting
23:13:08 <jjmcd> #action Meeting Sep 22, Sparks and rudi to chime in with feelings about making docs group invite only
23:13:14 <jjmcd> nb, how is that?\
23:13:27 <nb> is fine
23:13:40 <jjmcd> #topic Release Notes
23:14:17 <jjmcd> OK, beta rpm went to testing.  I don't really know whether it is where it needs to be, but it would help if some of you could give it some karma
23:14:37 <nb> yeah. because now it can't pus h to stable unless it waits 2 weeks or has karma
23:14:56 <jjmcd> So if we could get one other person to bless it
23:15:16 * bcotton has added it to TuDu
23:15:24 <jjmcd> I posted to the list with a link with gory detailed instructions on giving a doc karma
23:15:37 <jjmcd> As we start packaging guides we'll be doing this a lot
23:15:49 <nathant> jjmcd: i'll look at it too
23:16:03 <jjmcd> Did you guys see the wiki page?
23:16:21 * bcotton saw the link, has not looked at the page proper yet
23:16:27 <nathant> No, but I saw your email
23:16:34 <jjmcd> #link https://fedoraproject.org/wiki/Giving_a_document_karma
23:16:42 <nathant> Will take a good look at it!
23:16:52 * nb 'll go bless it as a proventester
23:16:56 <nb> then i think you only need 1 more karma
23:16:59 <jjmcd> that way it's in the minutes.
23:17:11 <jjmcd> Someone checked it out on LXDF today
23:17:22 * nb thinks that his f13 update needs karma too
23:17:24 <jjmcd> E F one of them
23:17:32 <jjmcd> Yes, I gotta go do that
23:18:12 <nathant> jjmcd: i'll be checking it on Xfce
23:18:18 <jjmcd> Great!
23:18:28 <jjmcd> OK, anything else on release notes?
23:18:58 <jjmcd> #topic Guide Status
23:19:26 <jjmcd> OK, rudi has the IG done
23:19:51 <jjmcd> and expects to branch the IG and IQSG this weekend
23:20:07 <jjmcd> ANyone have anything else to report on guides?
23:20:16 <nathant> .
23:20:51 <nathant> Do we need to do anything this time round to push built guides to fedorapeople?
23:21:02 <nathant> I mean so trans can have a look at them
23:21:03 <bcotton> the rpm guide is a very long guide. expected release date: June 2, 2513
23:21:18 <jjmcd> We really should.  I am pushing RNs now.
23:21:39 <nathant> Err, is that documented anywhere?
23:21:47 <jjmcd> Once you have branched, you ought to build nightly.  POT updates need to be synched with L10N
23:22:00 <jjmcd> nathant, yes, I'll have to go digging to find the link, tho
23:22:23 <jjmcd> nb at one point considered giving us a place we could do that
23:22:42 <jjmcd> No biggie for me but not every keeps a server up 24/7
23:22:44 <nathant> jjmcd: great, cos i've forgotten it all!
23:23:14 <jjmcd> #action jjmcd to post the link to sending draft translations to fedorapeople
23:23:21 <nb> we have a group space on the fedorapeople i think dont we?
23:23:23 <jjmcd> There is a page out there
23:23:26 <nb> we thought about using docs.stg.fedoraproject.org
23:23:26 <jjmcd> nb, yes
23:23:33 <nb> but that'd be harder to get set up i think
23:23:41 <jjmcd> We have space in groups/docs we have been using
23:23:58 <jjmcd> But it would be good if the infra could run the cron jobs instead of every contributor
23:24:19 * nb might be able to, but will have to look into it
23:24:42 <jjmcd> They're all pretty much the same.  clone, shuffle translations around, publican build, scp to fedorapeople
23:25:40 <jjmcd> Once I get the link out there you will be able to see what is involved
23:26:18 <nb> jjmcd, just put a #action for me to look into it
23:26:23 <jjmcd> Yeah, we have drafts for public consumption in docs.fp.o, but a lot of the translators don't want to see partial work available
23:26:40 * nb is discussing it with abadger1999 in -admin
23:26:46 <jjmcd> #action nb will look into providing a way for infra to create the l10n drafts
23:27:02 <nb> plus ill have to have publican installed somewhere
23:27:12 <jjmcd> I do the ARG at 6PM and the Release Notes at like 4AM
23:27:42 <jjmcd> OK, anything else on guides?
23:27:56 * nb could probably make docs.drafts.fpo or docs.stg.fpo
23:28:00 <nb> if that would work for people?
23:28:26 <jjmcd> Well, the space is handled pretty cleanly, its the cronjobs
23:28:39 <nb> jjmcd, well, cron is not available on people1
23:28:54 <nb> so i'll have to move it to another server, which is ok, just need to work out where to put it and what url to use
23:29:30 <nathant> i think rudi mentioned that publican will soon have a publish-to-web feature
23:29:32 <jjmcd> Yeah, so people run the cronjobs at home and then scp to fpeople.  But some folks have like laptops or whatever that aren't up in the middle of the night when they would want to run the cron job
23:30:05 <nathant> so maybe we just stick with the current method this time
23:30:10 <jjmcd> nathant, yes, it has now.  But that works for polished documents.  Here, the failure log is almost more important than the actual doc
23:30:23 <nathant> jjmcd: ah ok
23:30:37 <jjmcd> L10N does their edits, and often screws things up.  This lets them fix it instead of us
23:30:42 <nb> jjmcd, can you get me example of what your cron looks like?
23:31:15 <jjmcd> nb, yes, I have it on the wiki somewhere, which I will post when I find it.  Meanwhile, I'll email you the script I use for RNs
23:31:43 <jjmcd> Pretty tame.  I always start with a git clone just so I know I'm using what L10N sees
23:31:58 <nb> jjmcd, ok
23:32:12 <jjmcd> Well, an rm -Rf then a git clone
23:32:30 <jjmcd> OK, anything else on Guides?
23:32:53 <jjmcd> #topic Outstanding BZ tickets
23:33:10 <jjmcd> I didnt look at the counts, but does anyone need any help?
23:34:10 <jjmcd> OK, then
23:34:22 <jjmcd> #topic Open Discussion
23:34:38 <jjmcd> #info bethlynn did an outstanding job on OLF
23:34:53 <jjmcd> And most of you guys missed a great event
23:34:58 <bethlynn> thanks jjmcd
23:35:13 <bethlynn> I regret us not FADing there too
23:35:41 <jjmcd> bethlynn, yeah, but that would have meant missing some awseome presentations, so it is a blaancing act
23:35:41 <bethlynn> is anyone from -docs going to the etherpad FAD?
23:35:59 <jjmcd> I don't know of anyone
23:36:06 <jjmcd> That's at SLC?
23:36:25 <bethlynn> it seems like a great tool for doc drafts
23:36:57 <jjmcd> bethlynn, yeah.  Actually, it would have been great if all the docs folks could have heard Jim Campbell's talk at OLF
23:37:10 <bethlynn> https://fedoraproject.org/wiki/Etherpad_FAD in Needham,MA
23:37:37 <jjmcd> Oh, in the People's Republik.  FOr some reason I was thinking it was in Utah
23:37:42 <bethlynn> heck, I didn't  hear  Jim Campbell's talk, but the oggs will be available
23:38:14 <jjmcd> The main problem with OLF was that every hour there were 2 or 3 presentations you couldn't miss
23:38:23 <nathant> bethlynn: will that be from the OLF website?
23:38:54 <bethlynn> we at olf believe in freedom so we will distribute on archive.org
23:39:03 <nathant> bethlynn: ace
23:39:04 <jjmcd> ahhhh
23:39:18 <jjmcd> Will there be links from ohiolinux.org?
23:40:00 <bethlynn> yes, availability will be announced on ohiolinux.org
23:40:16 <jjmcd> Some of the Friday sessions the best part was the discussion afterward, much of which wasn't recorded
23:40:34 <jjmcd> I was thinking especially of mchua and rbergeron's talks
23:40:47 <bethlynn> Klaatu, of the fedora art project, will have to train some of the folks at my home lug on audio editing, then we will have at ripping these files
23:41:20 <bethlynn> the recording devices were different this year
23:41:42 <jjmcd> cool ... anxious to see some that I had to miss, and the slides from some, too.  Like Paul's. the climagic one, and Stormy's, too
23:41:45 <bethlynn> if it could be heard from the stage, the recording device got it
23:41:55 <jjmcd> excellent
23:42:19 <bethlynn> jjmcd: was it your first linuxfest?
23:42:24 <jjmcd> Mel and Robyn both ended up going out into the middle of the room hear
23:42:35 <jjmcd> OLF, yeah.  Went to LinuxTag last year
23:43:06 <jjmcd> I'm not a huge fan of these, but when the agenda is killer how can you not go?
23:43:29 <bethlynn> yeah, we had a great variety
23:43:35 <jjmcd> Plus rbergeron browbeat me to meet her and Mel
23:44:48 <jjmcd> OK, anything else for the good of the order?
23:45:23 <jjmcd> bethlynn, as soon as I see some daylight I expect to get back to that process page, too
23:45:36 <jjmcd> This week has been nuts, tho.
23:45:57 <bethlynn> no kidding
23:46:16 * jjmcd should probably blog a little about his "other" life so folks know why he's in hiding from time to time
23:46:32 <bethlynn> what is your blog
23:46:40 * nathant has his hands full with just teh one life
23:46:44 <bethlynn> I don't even know if we met at olf
23:46:47 <jjmcd> jjpmcd.livejournal
23:46:53 <bethlynn> I only know you as jjmcd
23:47:08 <jjmcd> bethlynn, yeah, we did.  But only flying by!
23:47:13 <bethlynn> why are there so many red hat / fedora folk on livejournal
23:47:28 <jjmcd> Dunno.  It integrates well with planet I suppose
23:48:06 <jjmcd> I was doing everything on multiply, but it doesn't play well with planet, so I moved my fedora stuff to lj and left my lunatic ravings on multiply
23:48:22 <bcotton> because they're all too lazy to set up wordpress on their own domains?
23:48:49 <jjmcd> bcotton, odd, isn't it.  I think most have a domain or four of their own
23:49:12 <jjmcd> speaking of which I gotta renew one of mine like today
23:50:09 <jjmcd> bethlynn, I think I shook hands with you towards the end.  I was going to say I was the oldest fart there, but maddog was close enough to my age to be confusing
23:50:54 <jjmcd> OK, anything else before we close?
23:51:22 <jjmcd> anyone?
23:52:22 <jjmcd> 5
23:52:27 <jjmcd> 4
23:52:33 <jjmcd> 3
23:52:38 <jjmcd> 2
23:52:42 <jjmcd> 1
23:52:56 <jjmcd> Thanks everyone.  Have a great week and stay safe.
23:52:59 <jjmcd> #endmeeting