fedora-meeting
-
21.10
-
January 11, 2010
-
fedora-meeting
#fedora-meeting: spins-sig
Meeting started by biertie at 21:10:17 UTC
(full logs).
Meeting summary
- rollcall (biertie, 21:10:29)
- agenda (biertie, 21:12:42)
- design suite (biertie, 21:14:39)
- https://fedoraproject.org/wiki/Design_Suite
(sdziallas,
21:18:27)
- https://fedoraproject.org/wiki/Category:Spins_Ready_For_SIG
(biertie,
21:18:34)
- Haskell Spin (biertie, 21:26:08)
- ACTION: design suite:
accepted (biertie,
21:29:13)
- ACTION: haskell spin:
accepted (biertie,
21:29:22)
- lxde spin (biertie, 21:29:32)
- ACTION: : lxde spin:
accepted (biertie,
21:33:19)
- moblin spin (biertie, 21:33:27)
- ACTION: action:
moblin spin: accepted (biertie,
21:45:34)
- SOAS spin (biertie, 21:46:31)
- ACTION: SOAS spin:
accepted (biertie,
21:49:04)
- https://fedoraproject.org/wiki/Features/Xfce48
(nirik,
22:01:02)
- open floor (biertie, 22:09:52)
- ACTION: sdziallas
notify board about new spins in their cat on the wiki (biertie,
22:13:49)
- https://fedoraproject.org/wiki/Category:Spins_Ready_For_Board
(biertie,
22:14:30)
Meeting ended at 22:22:53 UTC
(full logs).
Action items
- design suite: accepted
- haskell spin: accepted
- : lxde spin: accepted
- action: moblin spin: accepted
- SOAS spin: accepted
- sdziallas notify board about new spins in their cat on the wiki
Action items, by person
- sdziallas
- sdziallas notify board about new spins in their cat on the wiki
- UNASSIGNED
- design suite: accepted
- haskell spin: accepted
- : lxde spin: accepted
- action: moblin spin: accepted
- SOAS spin: accepted
People present (lines said)
- biertie (109)
- sdziallas (49)
- nirik (47)
- maxamillion (13)
- brunowolff (11)
- Southern_Gentlem (5)
- zodbot (3)
Generated by MeetBot 0.1.4.