fedora-meeting
LOGS
07:11:12 <dramsey> #startmeeting
07:11:12 <zodbot> Meeting started Sun Jan 10 07:11:12 2010 UTC.  The chair is dramsey. Information about MeetBot at http://wiki.debian.org/MeetBot.
07:11:12 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
07:11:17 <dramsey> .fas dramsey
07:11:18 <zodbot> dramsey: dramsey 'David Ramsey' <diamond_ramsey@hotmail.com>
07:11:26 <dramsey> Hello welcome to APAC!
07:12:05 <dramsey> https://fedoraproject.org/wiki/Ambassadors/Meetings/2010-01-10#agenda
07:12:30 <dramsey> Meeting agenda is at https://fedoraproject.org/wiki/Ambassadors/Meetings/2010-01-10#agenda
07:12:54 <dramsey> I am David Fedora 12 user in Tokyo, introduce yourselves.
07:13:17 <susmit> dramsey, let's skip formalities. Let's get to the agenda.
07:13:22 <KageSenshi> Izhar Firdaus , Fedora 12 user in Malaysia ..
07:13:34 <susmit> SusmitShannigrahi from India
07:13:49 <dramsey> #agenda Ambassadors Members Pinging
07:13:51 <dramsey> Great.  :)
07:14:24 <dramsey> Susmit, do you know anything about FAmSCo or should I skip that agenda item then?
07:14:34 <susmit> dramsey, a lot.
07:14:43 <susmit> no, I have things to say.
07:14:53 <dramsey> #agenda News from  FAmSCo may be skip this item if no FAmSCo information / representation is at meeting.
07:14:56 <dramsey> Please, empower us.
07:15:41 <susmit> 1. We have opened the FAmSCo list. We have retired the old one and now have a new one at http://lists.fedoraproject.org/pipermail/famsco/ where we have open archiving policy.
07:16:27 <dramsey> Great!
07:16:27 <susmit> Now ambassadors can take part directly to policy making. Posting to this list is restricted, but we can talk on fedora-ambassadors list
07:16:39 <dramsey> Understood.
07:16:53 * KageSenshi nods
07:17:14 <susmit> 2. We have updated and clarified the election rules (it is not so important), you can check it here:
07:17:15 <susmit> https://fedoraproject.org/wiki/FAmSCo_election_rules
07:17:28 <dramsey> +1
07:17:39 <susmit> and give your feedbacks.
07:17:40 <dramsey> Sounds effective and useful to Fedora ambassadors.
07:17:52 <dramsey> Got it review and give feedback.  ;)
07:18:25 <susmit> 3. I have talked with Harish and have setup an trac instance for APAC requests.
07:18:47 <susmit> This way we can organise ourselves better to suite the needs of APAC ambassadors
07:18:59 <susmit> the trac is here: https://fedorahosted.org/fedora-apac/wiki
07:19:34 <dramsey> +1
07:20:00 <KageSenshi> +1
07:21:01 <susmit> This time, we are goin gto keep close touch with ambassadors. So if you feel we need to work on something, please update this page https://fedoraproject.org/wiki/Ambassadors/SteeringCommittee/Agenda
07:22:06 <susmit> Also, we are working on a monthly report for each FAmSCo members. So that the community remains updated about what is happening.
07:22:43 <susmit> EOF
07:22:48 <susmit> for now ;)
07:22:58 <dramsey> This is great news!  Sounds like a great way to provide information and feedback.  I like that.  I appreciate your input Susmit.  :)
07:23:12 <dramsey> Next agenda item, then...
07:23:15 <dramsey> #agenda Planning and Preparation for Fedora 12 in 2010.
07:23:21 <susmit> a sec.
07:23:27 <dramsey> Okay, whoops.
07:24:04 <susmit> I was thinking if it would make sense to have a apac-newsletter / weekly magazine
07:24:25 <dramsey> That sounds like an idea with potential.
07:24:44 <KageSenshi> yup
07:24:45 <susmit> but someone else has to take a lead.
07:24:56 <susmit> EOF
07:25:56 <dramsey> May be that could be inquired with the fedora-ambassador's list then or somewhere else?  :)
07:27:05 <susmit> nah...that would attract too many suggestions. Let's start and then through it to the list..
07:27:20 <dramsey> Cool.
07:27:34 <dramsey> Anything else or next agenda item, then?
07:27:46 <susmit> next one please
07:27:53 <dramsey> Okay...
07:28:01 <dramsey> #agenda Planning and Preparation for Fedora 12 in 2010.
07:28:05 <dramsey> Back to plans.  Any plans?  I am doing a biweekly delivery myself.  :)
07:28:47 <KageSenshi> none from me >.<
07:29:16 <susmit> none from me right now, but is planning activities here.
07:29:25 <dramsey> +1 sounds good.
07:29:37 <dramsey> Okay, next agenda then?
07:29:40 <susmit> and supporting events  as usual.
07:29:42 <susmit> +1
07:29:46 <dramsey> I like that!
07:29:58 <dramsey> Perfect that's next agenda item...
07:30:01 <dramsey> #agenda Report current status of upcoming Fedora Events in APAC.
07:30:18 <dramsey> I am doing Fedora 12 for the people.  Yourselves?
07:31:54 <KageSenshi> no update from me
07:31:58 <KageSenshi> >.<
07:32:00 <susmit> We are having a number of events in India
07:32:31 <dramsey> Please tell us about a couple that you think are worthy for notation.
07:33:47 <susmit> next three months, we are having big events like gnunify, nit-events and others. I am going to attend a couple of events.
07:34:17 <dramsey> Most excellent.  +1 for events and Fedora.
07:35:13 <dramsey> I like providing Fedora 12 "F12"  is good for the people.  F12 is very well received.
07:35:35 <dramsey> Good to hear of other events.
07:37:13 <dramsey> Do we have more to add or next agenda item?
07:38:16 <susmit> none from my side
07:38:23 <dramsey> Okay, same here.
07:38:25 <dramsey> #agenda FreeMedia
07:38:40 <dramsey> I am distributing x64 F12 DVDs, that's about it from me.
07:39:17 <susmit> so I am...
07:40:27 <susmit> I am also uploaded the distribution app..that would be an integrated solution for us.
07:40:45 <dramsey> What's the distribution app about?  Sounds interesting.
07:40:53 <susmit> https://fedorahosted.org/fedora-distribution/browser
07:41:01 <susmit> http://tatica.fedorapeople.org/susmit/mockup.html
07:41:06 <dramsey> Ah...cool!  +1
07:42:21 <susmit> it will be a geoip aware app which will present the most easy access to options for getting disks
07:42:23 <susmit> eof
07:42:58 <dramsey> Nice indeed and useful.  Very good.
07:43:11 <dramsey> Should we move to the next agenda items?
07:43:16 <susmit> yes
07:43:26 <dramsey> #agenda Plans on APAC coordination/organization
07:43:56 <susmit> I have something to say.
07:44:02 <dramsey> Go for it!
07:44:47 <susmit> I have updated you about the trac. What we need to have is
07:45:04 <susmit> identify the countries where we don't have fedora-presence
07:45:21 <susmit> we have to make a list of such countries.
07:45:42 <dramsey> True.
07:45:57 <dramsey> #agreed Identify the countries where we don't have fedora-presence
07:46:09 <susmit> #action Identify the countries where we don't have fedora-presence
07:46:25 <dramsey> +1
07:46:45 <susmit> We also need to explore the possibilities for a apac list.
07:46:46 <KageSenshi> yosh
07:47:06 <dramsey> Like a Apac mailing list?
07:47:16 <susmit> yep
07:47:20 <dramsey> +1
07:47:42 <KageSenshi> +1
07:47:45 <susmit> #action discuss about apac mailing list
07:48:03 <susmit> EOF
07:48:25 <dramsey> True, very true.  I like this exchange indeed.
07:48:36 <dramsey> No more data on my side, next agenda item?
07:49:03 <susmit> +1
07:49:31 <KageSenshi> +1
07:50:40 <dramsey> #agenda Open floor
07:50:49 <dramsey> Thank you both for attending
07:50:53 <dramsey> Good ideas and information.
07:51:01 <dramsey> #info The trac instance for APAC requests
07:51:01 <dramsey> #info Monthly report for each FAmSCo member
07:51:01 <dramsey> #idea An apac-newsletter / weekly magazineA
07:51:01 <dramsey> #info The geoip aware distribution app
07:51:01 <dramsey> #idea APAC Mailing List
07:51:32 <dramsey> I tried to send a couple of "reminder" e-mails today, but the mailing list did not show...
07:51:44 <dramsey> Scratching "head" in confused look...
07:51:58 <susmit> dramsey, mailing list migration
07:52:03 <KageSenshi> yup migration
07:52:09 <susmit> will happen for a few days.
07:52:32 <dramsey> Oh okay...will see how that goes.  ;)
07:52:59 <dramsey> That's it from me.
07:53:06 <dramsey> Other thoughts?
07:53:15 <susmit> I have nothing more..
07:54:00 <dramsey> Okay, then end meeting, okay?
07:54:03 <KageSenshi> ok
07:54:07 <dramsey> Thank you.  :)
07:54:13 <dramsey> Have a great day!  :)
07:54:18 <dramsey> #endmeeting