fedora-meeting
LOGS
19:59:57 <mchua> #startmeeting
19:59:57 <zodbot> Meeting started Tue Dec 22 19:59:57 2009 UTC.  The chair is mchua. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:59:57 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:00:01 <mchua> #topic roll call
20:00:16 <mchua> Who's here?
20:00:17 * mchua 
20:02:07 <mchua> hullo, hiemanshu, franciscod
20:02:12 <franciscod> hi
20:02:16 <hiemanshu> hey
20:02:20 * hiemanshu 
20:02:33 <franciscod> Ankur Sinha, user : ankursinha
20:02:41 <mchua> I'm hoping asamaras and rbergeron will also join us in a moment, and PhrkOnLsh is on his way back in
20:03:15 <mchua> but let's get started.
20:03:18 <mchua> #topic agenda
20:03:22 <mchua> https://fedoraproject.org/wiki/Marketing_meetings#Agenda
20:03:38 <mchua> I'm going to list them out of order.
20:03:42 <mchua> Status check on infrastructure projects
20:03:42 <mchua> * Limesurvey
20:03:42 <mchua> * Insight
20:03:44 <mchua> * Fedora-tour
20:04:29 <mchua> and then we can look at https://fedoraproject.org/wiki/Marketing/F13_Brainstorm briefly in the context of https://fedoraproject.org/wiki/Marketing#Resources_you_can_use_for_marketing_purposes
20:04:48 <mchua> this should all go pretty quick, I think, so then we'll have some open time left for a sprint if there's something that people would like help on.
20:04:52 <mchua> Hey, Sakis!
20:05:06 <mchua> Anything else folks want to add to the agenda, just pop it on and we'll get to it in turn.
20:05:13 <mchua> #topic Limesurvey
20:05:24 <mchua> Short update: limesurvey is stuck in packaging hell.
20:05:44 <mchua> We're trying to organize a "Learn To Package" week the first week of January if there are any folks here who would like to learn packaging, or how to become better packagers
20:05:50 <mchua> hiemanshu has already started ;)
20:06:18 <mchua> Limesurvey, however, is a thing of beauty; we're using the paid hosting for Limeservice for the FUDCon survey in order to try it out, and it sounded like rbergeron adored it
20:06:35 <mchua> and she's the one who used to be a professional market researcher, so that's good news
20:06:47 <mchua> (the results for the FUDCon survey are pouring in - 2 days after it opened, we had 69 full responses)
20:07:11 <mchua> Anyway, Limesurvey currently blocked on packaging due to lots of bundled libraries, but chugging forward. Help welcome, but not desperately needed yet.
20:07:29 <mchua> franciscod: want to do fedora-tour now?
20:07:47 <mchua> I'll quickly update on Insight for a bit while you get ready
20:07:47 <franciscod> franciscod: hey, yeah, thanks
20:07:52 <mchua> franciscod: oh, okay, then start now :)
20:07:54 <mchua> #topic fedora-tour
20:07:56 <mchua> franciscod: all yours
20:08:15 <franciscod> fedora tour : #link https://fedorahosted.org/fedora-tour/
20:08:40 <franciscod> ryan (isnt here yet) and me have begun work on both the front and backends
20:08:56 <franciscod> we're on the splashes now
20:09:08 <franciscod> currently we think of the tour as two parts :
20:09:16 <franciscod> 1> beginners tour
20:09:21 <franciscod> 2> general tour
20:09:52 <mchua> and you've both been doing an absolutely wonderful job of keeping us up-to-date on your progress, btw - you've really been a shining model of how transparent we should all be about the projects we're working on.
20:09:53 <franciscod> the beginners tour is a next > next > next >... finish style tour, with no options and a quick overview, fit for a completely new audience
20:10:05 * mchua nods
20:10:14 <hiemanshu> .ping
20:10:14 <zodbot> pong
20:10:15 <franciscod> mchua: thank you, youre always complimenting us ;)
20:10:38 <franciscod> the general tour is planned to have a tree view, where a user can choose what he wants info on
20:11:09 <franciscod> we wanted to know if the team is happy with this "style" of application and would be happy to take suggestions/advise/new ideas
20:11:18 * mchua likes it
20:11:21 <mchua> (fwiw)
20:11:47 <mchua> I think that becuase you've been so transparent in your communications about what you're working on and how you're thinking, it's easy for us to give feedback and make course-corrections early in the game
20:11:50 <franciscod> there isnt much more to report currently, we hope to have a working release soon so we can improve upon it.
20:12:14 <mchua> franciscod: is the stuff in the git repo at the point where people can check it out and poke around and see something come up on their screen?
20:12:25 <mchua> or rather, "if we check out the git repo now, what can we expect to see?"
20:12:29 <franciscod> mchua: yeah it is
20:13:07 <franciscod> you can clone the repo as given on the frontpage, youll find two a frontend directory where ryans poking around, you can run the frontend_gkt.py file to see where he's gotten
20:13:40 <franciscod> im working on an alternate splash which would be in frontend1, its still a baby in a cradle, i just hit a new idea which im trying out
20:13:47 <mchua> Awesome.
20:13:50 <franciscod> http://glasgowtransport.co.uk/GGPTE_UG_TICKETS2.jpg
20:14:05 <mchua> ...ooh.
20:14:29 <mchua> franciscod: aside from watching and giving feedback, is there anything we can do to help? (If the answer's no, that's totally ok too.)
20:14:29 <franciscod> how would it be to have one of these on the splash? saying 13p ( for F13 ) and Fedora tour instead of Govan cross etc?
20:14:30 * rbergeron waves
20:14:34 <mchua> hey rbergeron!
20:14:37 * mchua finds backlog link
20:15:03 <rbergeron> sorry. was making cookies and i was all covered in sugar
20:15:07 <franciscod> mchua: not currently, most of our work is playing around with gtk and clutter and seeing what sort of an interface we can get
20:15:22 <mchua> franciscod: that'd be pretty sweet. it also seems like the kind of skinning/theming that can be tweaked later in the development cycle, so I wouldn't worry too much about getting the exact final interface down right this moment
20:15:41 <franciscod> we'll ping the lists and the channels as soon as we come down to the content portion
20:15:42 <mchua> franciscod: i heard the pyclutter api docs were atrociously broken, if you'd like cleanup help for that.
20:15:44 <hiemanshu> franciscod: I think the ticket stuff is kind of cheeky
20:15:47 <mchua> franciscod: Excellent!
20:15:59 <mchua> The PHX folks arrive all at once. :) hey PhrkOnLsh!
20:16:22 <mchua> PhrkOnLsh, rbergeron: log so far at http://meetbot.fedoraproject.org/fedora-meeting/2009-12-22/fedora-meeting.2009-12-22-19.59.log.txt
20:16:25 <franciscod> PhrkOnLsh: hey there
20:16:31 * PhrkOnLsh stumbles in, puts on his thinking fedora
20:16:37 <PhrkOnLsh> herroes, all
20:16:43 <franciscod> mchua: thats pretty much it for the time being i guess
20:16:48 * rbergeron notes that it's hard to get to the computer when it's 61 outside :)
20:17:00 <PhrkOnLsh> rbergeron: get a laptop ;)
20:17:10 * rbergeron has one
20:17:19 * mchua looks outside at the falling snow and groans at the thought of shoveling out cars later
20:17:33 <PhrkOnLsh> :-)
20:17:58 <PhrkOnLsh> mchua: you want an update on limesurvey/
20:18:10 <mchua> PhrkOnLsh: Sure, we can switch back to that real quick so you and rbergeron can chime in
20:18:18 <mchua> #topic back to limesurvey/marketing research
20:18:22 <mchua> PhrkOnLsh, rbergeron: go for it
20:18:38 <PhrkOnLsh> kay
20:18:49 <rbergeron> take it away, i have no updates really :)
20:18:51 <PhrkOnLsh> I talked to Sparks, he's wokring on getting a bunch of dependancies on review
20:18:57 <PhrkOnLsh> let me dig up the report
20:19:25 <PhrkOnLsh> https://bugzilla.redhat.com/show_bug.cgi?id=508817
20:19:26 <buggbot> Bug 508817: medium, medium, ---, david, ASSIGNED, Review Request: Limesurvey - An open source survey application
20:19:34 <PhrkOnLsh> All the the reviews it depends on are blocking it
20:19:36 <nb_> PhrkOnLsh, cc me on the reviews and i'll try to do some
20:19:50 <nb_> PhrkOnLsh, between you and I we could probably get them done soon (I hope)
20:19:52 <PhrkOnLsh> if any package-foo guys want to step in, they are there
20:20:07 <PhrkOnLsh> nb_: yup, was going to spin on one tonight, after I reinstall F12 on the new machine
20:20:19 * mchua will attempt to take one of the packages after vacation starts tomorrow - studying packaging over my vacation
20:20:20 <mchua> heh, "vacation" ;)
20:20:48 <mchua> PhrkOnLsh: so basically, blockers right now are packaging, packaging, and packaging?
20:20:56 <PhrkOnLsh> mchua: yes yes and yes :)
20:21:04 <mchua> yokedokey. anything else re: limesurvey?
20:21:10 <PhrkOnLsh> nein
20:21:17 <mchua> cool beans, next topic...
20:21:18 <hiemanshu> I could help with packaging a little
20:21:20 <rbergeron> oh, wait
20:21:24 <mchua> hiemanshu: yay!
20:21:25 <mchua> rbergeron: go!
20:21:30 <rbergeron> are we going to try to tie logins with limesurvey to FAS?
20:21:38 <rbergeron> i mean really only 2 people need logins
20:21:46 <rbergeron> so it seems liek it would be easier to just go webroute
20:21:50 <rbergeron> or maybe a few more, but that's really it
20:21:54 <rbergeron> since it's anonymous surveying
20:21:55 <mchua> to launch, I'm okay with that
20:21:57 <hiemanshu> mchua: I could give you a crash course over your "vacatation" if you like
20:21:59 <rbergeron> sounds good
20:22:06 <mchua> right afterwards, that's a feature I'd like to look int
20:22:07 <mchua> er, ino
20:22:10 <mchua> agh! into.
20:22:30 * mchua glares at fingers, points to photograph of cool-looking robotic arm
20:22:40 * mchua 's fingers go "yeep!" and type more accurately
20:23:12 <mchua> hiemanshu: That would be fantastic, we need all the resources/prep we can get for Learn To Package week.
20:23:19 <PhrkOnLsh> mchua: :)
20:23:23 <mchua> Okay, now...
20:23:26 <mchua> #topic Fedora Insight
20:23:35 * mchua goes for content-dump
20:23:40 <mchua> #info Sparks is getting a weekly meeting set up as we near the end-stretch.
20:23:43 <mchua> #link http://lists.fedoraproject.org/pipermail/logistics/2009-December/000310.html
20:23:46 <mchua> #info Websites will be taking over maintenance of the back-end once we launch.
20:23:50 <mchua> #link http://lists.fedoraproject.org/pipermail/logistics/2009-December/000313.html
20:23:53 <mchua> (In practice, it's probably the same people who'll be involved, at least in the beginning - it's just that maintenance work will be moving to a different place, the place it ought to be at.)
20:23:57 <mchua> #info The big area we need help in is closing Design/Websites/CSS/Javascript tickets.
20:24:00 <mchua> #link https://fedoraproject.org/wiki/Fedora_Insight#Design
20:24:02 <mchua> so it seems mostly a matter of people stepping up and plunging through them.
20:24:06 <mchua> hiemanshu: not sure how we can move this along faster / get you more help - the tickets seem pretty straightforward and crowdsourceable,
20:24:09 * mchua pauses for thoughts
20:24:50 <hiemanshu> mchua: Find more people who would really get into it, i am stuck up right now, But I am going to take up ticket later tomorrow
20:25:17 * mchua nods
20:25:18 <mchua> The next big thing we need to move into is getting content in the pipeline.
20:25:21 <mchua> pcalarco and dbewley have done a glorious job in speccing out a pagemaster workflow, they need to teach the rest of us how to use it at some point
20:25:24 <mchua> #action get pcalarco and dbewley to teach a "using zikula's pagemaster workflow" Classroom at some point
20:25:49 <mchua> I'm working on a blog post (which will also get pinged to the mailing list with our weekly update on Insight later today - I'm trying to follow PhrkOnLsh  and franciscod 's excellent example of project transparency)
20:26:00 <mchua> about the editorial workflow and what gaps we need to fill in there
20:26:33 <mchua> we'll need a group of editors for F13, so there'll be a recruitment call for readers going out along with that blog post
20:26:49 <mchua> #action mchua to do Fedora Insight weekly update on lists/blog re: workflow
20:27:03 <hiemanshu> mchua: Still need to fix a couple of more stuff for zikula, I ll write patches to the problems I had when I was setting up the test instance
20:27:03 <mchua> That's all I've got on Insight - any questions, comments, thoughts, tomatoes?
20:27:25 <hiemanshu> mchua: We would need packaging updates for the modules
20:27:39 <mchua> hiemanshu: Great. I'm going to be trying out the sandbox instructions after the meeting (after I do my FI update after the meeting, that is) to get a better sense of how close we are.
20:27:56 <mchua> hiemanshu: That shouldn't be too bad; all the packages are maintained by folks who've been quite active lately.
20:28:17 <hiemanshu> mchua: If you do it, You will see a pretty big bug, you ll probably know what I mean, and you know where to find me if you need it fixed
20:28:26 * mchua nods, noted
20:28:36 <mchua> All righty, anything else on Insight?
20:28:48 <hiemanshu> nai
20:28:59 <mchua> ok, then...
20:29:03 <mchua> #topic Marketing FAD 2010
20:29:07 <mchua> #link https://fedoraproject.org/wiki/Marketing_FAD_2010
20:29:18 <mchua> ah, wonderer isn't here
20:29:43 <mchua> PhrkOnLsh, you've also been driving a lot of FAD activity lately, want to say anything about what we ought to be doing to help you? ;)
20:29:55 <mchua> One thing I've been trying to do is look up plane fares
20:29:56 <PhrkOnLsh> I just want to see something happen ;)
20:30:13 <mchua> it looks like we have west-coast (PHX, Portland) folks and east-cost folks
20:30:23 <mchua> plane tickets either way look to be roughly $250/person round-trip
20:30:30 <PhrkOnLsh> I have a habit of pushing things into place where other people can do things, if stuff becomes stagnant
20:30:43 * mchua nods. very, very helpful habit. :)
20:31:06 <PhrkOnLsh> brb
20:31:13 <mchua> The big thing for the Marketing FAD is figuring out what we'll be doing there
20:31:27 <mchua> and on that note, I'd like to open up a ~3m brainstorm
20:31:30 * rbergeron has some ideas, just trying to get some time in to write it down
20:31:31 <mchua> #link https://fedoraproject.org/wiki/Marketing_FAD_2010#Agenda
20:31:54 <mchua> #link https://fedoraproject.org/wiki/Marketing_brain_dump
20:32:05 <mchua> #link https://fedoraproject.org/wiki/Marketing/F13_Brainstorm
20:32:22 <rbergeron> shoudl we combine the brain dump and brainstorm wikis?
20:32:29 <mchua> Yep.
20:32:46 <mchua> Any other suggestions for FAD targets? (we'll listmerge after the meeting)
20:33:05 <mchua> one thing that came up lately is a Brand Book, which might make a fun writing sprint
20:33:10 <rbergeron> yeah, i was just going to say that
20:33:23 <mchua> #link https://fedoraproject.org/wiki/User:Sankarshan/FedoraHandbook
20:33:41 <mchua> #info for reference, the FAD will almost certainly be in the middle of march
20:33:47 <mchua> when rbergeron and PhrkOnLsh have spring break
20:34:34 <mchua> #action combine braindump, brainstorm pages, pull from both for the FAD agenda
20:34:39 <rbergeron> yeah, let's do that
20:34:50 <mchua> #action mchua crunch the numbers for FADness and see where we can go and what we can do
20:35:12 <rbergeron> i think a mail to the list might be a good idea... although i hate to try and brainstorm since it seems like people are on vacation
20:35:13 <mchua> for reference, we've got about $3,000 of budget to spend on *all* FADs in NA this year
20:35:17 <rbergeron> and mail gets missed
20:35:25 <rbergeron> we marketing or we fedora
20:35:40 <mchua> rbergeron: yeah, I think we can prep for a brainstorm and do the final agenda selection right after the holidays when folks get back.
20:35:43 <mchua> rbergeron: we fedora.
20:35:48 <rbergeron> wowww
20:36:47 * rbergeron is a little slow today with teh brainpowerz
20:37:21 <mchua> so we need to figure out how much of that we want to ask for
20:37:34 <mchua> I'm currently trying to make the numbers work out at somewhere between $700-$800
20:37:52 <mchua> but that also means we'd have to do a lot of couchsurfing, and get a free location to hack in, and such.
20:37:59 * rbergeron nods
20:38:07 <mchua> so we can spend most if not all that money on planefare to Bring Cool People Together.
20:38:24 <rbergeron> right
20:38:56 <mchua> and there *will* be remote participation options.
20:39:11 * mchua EOF on FAD, anyone have any other thoughts on it?
20:39:27 <hiemanshu> mchua: if you look at the FADs held last year, I think $600 would be a good bet
20:39:50 <rbergeron> not offhand. i think we need to figure out what the plan is
20:39:56 <rbergeron> for what we want to accomplish
20:40:23 <mchua> hiemanshu, franciscod - we'll make the timezones work out for you if you want, if we can't figure out plane tickets to bring you over (maybe we can do a parallel FAD and get the folks in EMEA in one place, the folks in APAC in one place...)
20:40:25 <rbergeron> so we should probably wait for post-vacay time
20:40:40 * mchua looks at budget numbers and winces a little, crosses fingers
20:40:42 <mchua> rbergeron: +1.
20:40:58 <mchua> I'll update the list with these notes, merge the pages, and we can pick up aver vacationtime
20:41:08 <mchua> #topic open floor
20:41:20 <mchua> ...and I believe that exhausts the agenda I had for this meeting, any other topics?
20:41:23 <rbergeron> or if anyone has ideas, we can dump them to the lists / email and stuff
20:41:28 <mchua> +1
20:41:38 <rbergeron> nada. we still need to do trac triage, i'll probably work on that post christmas
20:41:48 <rbergeron> when does poelcat have a finalized schedule?
20:41:49 <hiemanshu> mchua: Time Zones are not really a big problem with me, Sleep is something I am have tamed
20:42:08 <rbergeron> also ... did you see the post i sent to the list about fedora tour overlap with one-page release notes
20:42:18 <mchua> rbergeron: it's done right now, http://poelstra.fedorapeople.org/schedules/f-13/f-13-marketing-tasks.html
20:42:20 <PhrkOnLsh> re
20:42:24 <rbergeron> ah. word
20:42:25 <mchua> he asked us to update him if we needed anything changed
20:43:03 <rbergeron> so should we tell him to axe 13 and 15?
20:43:09 <mchua> I've been too opaque about what the schedule means for F13, so after the meeting I'll be in #fedora-mktg going through it and writing a "here's our schedule" blogpost, in the hopes that it'll clear things up
20:43:28 <mchua> rbergeron: yeah, I think so... your email reminded me that we do need to make another "is this actually what we want?" pass through it
20:43:35 * rbergeron nods
20:43:38 <mchua> rbergeron: so I'll ping you in #fedora-mktg right after this, and we can log?
20:43:42 <mchua> PhrkOnLsh: re?
20:43:48 <PhrkOnLsh> I'm back
20:43:53 <rbergeron> yeah, i have to be quick though
20:43:59 <mchua> PhrkOnLsh: ah! okay. wb!
20:44:13 <mchua> rbergeron: np, I'll think out loud if you have to run :)
20:44:16 * rbergeron has cookies to cook with kids who are off the walls with sugar already... and then dinner with a friend tonight and i have to remember how to operate curling iron
20:44:54 <mchua> That seems to wrap up our agenda for the day, if nobody has any other business.
20:44:57 <mchua> OH!
20:44:59 <mchua> Do folks want to meet next week?
20:45:08 <mchua> Or should we skip and then pick up again after the holidays?
20:45:19 <mchua> That would be December 29, and then January 5.
20:45:30 <hiemanshu> mchua: Skip next week
20:45:36 <mchua> I'm... somewhat inclined to call a vacation week myself.
20:45:45 <rbergeron> sure, skip it
20:46:16 <mchua> #agreed Next week is VACATION TIME! No meeting! Resuming January 5th.
20:46:27 <rbergeron> i don't know that it'd call it fun as much as making me a basket case :)
20:46:30 <mchua> #action mchua announce NO MEETING NEXT WEEK!!! to list
20:46:37 * rbergeron laughs
20:46:42 <PhrkOnLsh> mchua: do it with that much excitement :)
20:46:43 <rbergeron> that was for #fedora-mktg
20:46:52 <rbergeron> anyway
20:46:59 <mchua> if people want to get together next week, that's cool, I'm just not going to be there ;)
20:47:06 <rbergeron> mchua, why don't you do the schedule talk out loud stuff
20:47:14 <rbergeron> i'm gonna go batty here with the kids
20:47:16 <rbergeron> :)
20:47:24 <mchua> rbergeron: ok - I'll close this meeting and then start a second one in #fedora-mktg, to keep the logs separate.
20:47:26 <rbergeron> or whatever you feel is best, or we can do it in email
20:47:30 <mchua> Since it will probably take longer than 15m.
20:47:34 <mchua> Meeting wrapping in 5...
20:47:36 <mchua> 4...
20:47:37 <mchua> 3...
20:47:39 <mchua> 2...
20:47:40 <PhrkOnLsh> ohnoes!
20:47:40 <mchua> 1...
20:47:42 <PhrkOnLsh> lol
20:47:43 <mchua> 0.5...
20:47:46 <mchua> 0.25...
20:47:48 <mchua> (etc.)
20:47:51 <mchua> Thanks everyone!
20:47:54 <mchua> #endmeeting