fedora-meeting
LOGS
18:16:47 <fugolini> #startmeeting
18:16:47 <zodbot> Meeting started Thu Nov  5 18:16:47 2009 UTC.  The chair is fugolini. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:16:47 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:16:47 <RodrigoPadula> yes, I'm here
18:17:05 <fugolini> #topic FAmSCo Meeting: roll call
18:17:09 <fugolini> Francesco Ugolini
18:17:13 <susmit> Susmit Shannigrahi
18:17:29 <kital> JoergSimon
18:17:58 <fugolini> #topic Agenda
18:18:05 <fugolini> Today we will discuss about:
18:18:06 <fugolini> 1) Upcoming FAmSCo elections
18:18:06 <fugolini> 2) FAmSCo 09 report: help wanted
18:18:06 <fugolini> 2) t.b.d.
18:18:48 <fugolini> Anything to say about this agenda? I chose few topics, but I'm sure we can spend some time discussing them.
18:19:00 <fugolini> #topic Upcoming FAmSCo elections
18:19:01 <fugolini> !
18:19:04 <RodrigoPadula> Rodrigo Padula
18:19:20 <fugolini> First of all this something that is part of a General Election system.
18:19:26 <RodrigoPadula> + Fedora 12 Release
18:20:09 <fugolini> Today I want to have a list of something to suggest to the Elections team and 2) having a roadmap for Ambassadors project
18:20:29 <fugolini> Two small things, but I hope, all together, we can find some ideas.
18:20:57 <fugolini> Ok, before giving my one: have you some ideas?
18:21:14 <fugolini> (feel free to say what you want)
18:21:49 <fugolini> For the date, I suggest to write to the board and ask them when they are thinking to hold these ones.
18:21:52 <kital> more questions about the election process
18:22:09 <fugolini> have you a proposal?
18:22:17 <kital> last year i came in for the election and was not involved in the preparation of the election
18:22:37 <susmit> so did I
18:22:49 <kital> is there a workflow of thing we have to do or to push into the election system
18:23:02 <kital> or s/thing/things
18:23:33 <kital> have we to ping G - who is the owner of the election system? Have we to set up something?
18:23:35 <fugolini> good question. First of all, last year we based our roadmap on what Fedora Elections team said
18:23:39 <kital> have we a timeline?
18:23:42 <kital> eof
18:23:56 <susmit> and let's not forget the regional representation thing.
18:23:58 <kital> ok so they should come up soon ?
18:24:09 <fugolini> as I said we have to ask Fedora Board or the responsible for fedora election
18:24:20 <fugolini> kital:  byw, there is a discussion open in fedora advisory board
18:24:23 <fugolini> *btw
18:24:38 <fugolini> I'll bring it
18:25:07 <fugolini> https://www.redhat.com/archives/fedora-advisory-board/2009-October/msg00351.html
18:25:15 <susmit> fugolini, kital, our term ends on second week of December.
18:25:23 <fugolini> "so running it Dec 8-17 would be sufficient. "
18:25:37 <fugolini> this is what came up from the message
18:25:48 <kital> what message?
18:25:50 <susmit> fugolini, right
18:25:50 <fugolini> I haven't followed the discussion
18:25:52 <kital> did not see it
18:25:52 <fugolini> so running it Dec 8-17 would be sufficient.
18:25:58 <fugolini> https://www.redhat.com/archives/fedora-advisory-board/2009-October/msg00351.html
18:26:00 <fugolini> sorry
18:26:03 <kital> ok
18:26:18 <fugolini> here what happened last year:
18:26:36 <fugolini> The elections coordinator developed a deadline
18:26:47 <fugolini> The steps were:
18:26:52 <fugolini> 1) nominations
18:26:57 <fugolini> 2) town hall meetings
18:27:00 <fugolini> 3) elections
18:27:27 <kital> ok for what we have to take care of these points ? or is it all up the the election coordinator
18:27:31 <kital> ?
18:28:04 <fugolini> I suggest, like i did last year, to ask him what are his plans and then align on his plan, if it fits our interests
18:28:36 <fugolini> but sure, this is only burocracy. What WE need to do is: encourage people nominate themselves, organize town hall meetings
18:28:47 <fugolini> and do our best to promote the elections
18:28:53 <RodrigoPadula> !
18:28:56 <fugolini> RodrigoPadula:
18:29:12 <RodrigoPadula> We will have 7 slots ?
18:29:18 <RodrigoPadula> one slot for region ?
18:29:21 <RodrigoPadula> eof
18:29:40 <fugolini> RodrigoPadula: we will apply the old system
18:29:54 <fugolini> so 7 elected seats
18:29:58 <kital> RodrigoPadula: this was discussed between several contributors and we dismissed this regional idea
18:30:09 <RodrigoPadula> ok
18:30:10 <fugolini> in FAmSCo too
18:30:35 <susmit> fugolini, I don't remember such decision taken by famsco
18:30:42 <RodrigoPadula> !
18:30:51 <susmit> can you please point to the link/log?
18:30:52 <fugolini> susmit: we didn't take a decision, we had a discussion
18:31:04 <fugolini> I know famsco list weren't so active but we did that discussion
18:31:23 <fugolini> or at least, i spend time writing emails trying to give POVs on the system
18:31:26 <fugolini> RodrigoPadula:
18:31:44 <RodrigoPadula> I'm a famsco member since the first election I think
18:31:58 <RodrigoPadula> can I run for election again to represent LATAM
18:32:05 <fugolini> susmit: https://www.redhat.com/mailman/private/famsco-list/2009-September/msg00023.html
18:32:15 <fugolini> but we have many thread on this issue
18:32:15 <RodrigoPadula> or now, working for red Hat it isnt interesting ?
18:32:36 <fugolini> RodrigoPadula: in a open system you can run everytime you want.
18:32:40 <Southern_Gentlem> https://fedoraproject.org/wiki/Elections
18:32:52 <fugolini> But be a FAmSCo members means working also for famsco
18:33:03 <RodrigoPadula> Yes, but will be interesting or can be bettr to support other member from latam to represent us
18:33:35 <Southern_Gentlem> RodrigoPadula,  i think it would be better if you run
18:33:38 <fugolini> RodrigoPadula: you are a great leader, I'm sure it will be great if you can invite people from latam joining the discussion
18:33:52 <RodrigoPadula> ok
18:34:09 <RodrigoPadula> I will talk with our local contributors to take a final decision
18:34:20 <RodrigoPadula> by the way I will help FAMSCO and Latam ever
18:34:20 <fugolini> BTW, this time I'll underline. Working for FAmSCo means having FAmSCo has a priority
18:34:35 <RodrigoPadula> ok
18:34:36 <RodrigoPadula> eof
18:34:39 <fugolini> and I'll support whoever will do this statement, since I won't run for another mandate
18:34:51 <fugolini> RodrigoPadula: great, let us know.
18:35:04 <susmit> fugolini, are you joking?
18:35:11 <susmit> I hope you are
18:35:33 <kital> 12:18 - 12:23:52 http://meetbot.fedoraproject.org/fedora-fad/2009-09-26/fedora-fad.2009-09-26-07.30.log.html
18:36:00 <kital> susmit ^^ discussion from last FAD to the quotas
18:37:28 <fugolini> Ok, from words to facts
18:37:33 <fugolini> what to do:
18:37:45 <fugolini> - I'll write an email to Matt asking what are the general plan
18:38:08 <fugolini> naturally if someone doesn't want to volunteer for this task
18:38:15 <kital> #action fugolini write an email to Matt asking what are the general plan
18:38:35 <fugolini> #chair kital
18:38:35 <zodbot> Current chairs: fugolini kital
18:38:53 <fugolini> can you add the action now?
18:39:24 <fugolini> After we have received the plan, we will have to:
18:39:40 <susmit> #action Mail Matt asking about election plan.
18:39:49 <fugolini> - promote nominations: planet, mailing list, personal emails ... whatever can help having more than 7 candidates
18:40:02 <Southern_Gentlem> inode0 is electon coordinator
18:40:10 <fugolini> not matt?
18:40:14 <Southern_Gentlem> matt stepped down
18:40:24 <fugolini> I didn't follow the thread
18:40:28 <fugolini> :/
18:40:33 <fugolini> #chair susmit
18:40:33 <zodbot> Current chairs: fugolini kital susmit
18:40:42 <susmit> #action Mail Matt asking about election plan
18:40:53 <fugolini> does it work? mh...
18:41:04 <susmit> it should.
18:41:10 <kital> yes
18:41:10 <fugolini> Southern_Gentlem: so good to know
18:41:22 <fugolini> Ok, change it to inode0
18:42:15 <fugolini> This time FAmSCo should demonstrate it can find people ready to challange to get a seat in it :)
18:42:23 <kital> seems they discuss election on the fab meeting channel famsco has questions about election
18:42:28 * inode0 is here
18:42:29 <fugolini> last time we were 10
18:42:51 <fugolini> inode0: have you a elections' roadmap?
18:43:09 <inode0> https://fedoraproject.org/wiki/Elections
18:43:39 <fugolini> great, my slaziness made me prefer to ask instead of search :P
18:43:41 <inode0> still a little rough but nominations will open on the 9th
18:44:25 <fugolini> inode0: will you send the reminder?
18:44:59 <inode0> yes
18:45:31 <fugolini> for ambassadors too?
18:46:08 <fugolini> if it's so, thank you
18:46:29 <fugolini> I invite all FAmSCo members (me too), to write in the list and in their blogs about elections
18:46:50 <fugolini> Planet is becoming one of the most useful tools to spread the message
18:46:53 <kital> nomination starts 09.11.2009 ?
18:47:00 <fugolini> yep
18:47:42 <fugolini> I think we have time to make good promotion
18:48:15 <kital> i think elections are in good hands and good shape too
18:48:24 <fugolini> inode0: for town hall meeting, will each project organize their own?
18:48:32 <fugolini> kital:  absolutely
18:48:34 <kital> #action all famsco members make promotion for election
18:49:03 <fugolini> But we can discuss about this in another meeting
18:49:12 <kital> are there questions? otherwise let's move to next topic
18:49:18 <fugolini> I mean about the townhall meetings
18:49:24 <fugolini> kital: that's why i asked this :)
18:49:47 <kital> fugolini: do you have a link to the last famsco report
18:50:02 <fugolini> fugolini.fedorapeople.org
18:50:11 <fugolini> I think i added it
18:50:41 <fugolini> kital: just a minute i'm going to search in the archive
18:51:01 <inode0> fugolini: I will need to work with you on scheduling the townhalls, but pretty much whenever you think best
18:51:31 <fugolini> inode0: that's great. If you see I'm lagging, ping me and write me. I'll add in the agenda!
18:52:52 <fugolini> susmit, kital i sent the file trough the email
18:52:56 <fugolini> RodrigoPadula: do you want it?
18:53:03 <kital> great
18:53:05 <susmit> fugolini, thanks
18:53:23 <fugolini> #topic FAmSCo 09 Report
18:53:31 <RodrigoPadula> yes
18:53:34 <fugolini> The basics of that report were:
18:54:40 <fugolini> - having some metrics to see what happened and see what could be the future (in members): but the latter were implicit
18:54:54 <fugolini> - Having some considerations on what was done and give some suggestions
18:55:28 * kital takes the membership section of that report - if all are ok with it
18:55:31 <fugolini> I don't know how effective could it be, but it gave the idea of what to expect, useful, expecially for new members
18:55:41 <fugolini> kital: great!
18:56:05 <fugolini> So here it comes the tasks:
18:56:26 <fugolini> the probable sections are:
18:56:29 <fugolini> - membership
18:56:32 <fugolini> -events
18:56:58 <kital> - budget
18:57:09 <fugolini> - team work (how FAmSCo worked, how many meetings), I volunteer for this
18:58:10 <fugolini> - Conclusion: I think this could be something edited all toghether. I'll work on the scheleton, if you want, then we will add all the elements of this one.
18:58:19 <kital> i would also love to see a section with short important recommendations for 2010 of every single member of famsco
18:59:27 <fugolini> yeah, instead of conclusion, call them Perspective
18:59:30 <kital> a vision for 2010 - as for me to have more support in africa, shipping accounts ...
18:59:32 <kital> many more
18:59:41 <fugolini> sure, these are all interesting topics
18:59:56 <susmit> this will be great
19:00:16 <fugolini> ops, another topic: - regions
19:01:06 <fugolini> for this topic there are 2 options: 1) nominate one person (a local contact and famsco member) 2) each region with its report
19:01:45 <fugolini> but this is something that is less FAmSCo and more local contacts, but will help figuring out our relations
19:02:05 <kital> regional leaders sounds better for me
19:02:20 <kital> fugolini: can you please make action items?
19:02:37 <RodrigoPadula> yes very important to add the grouwth by contry
19:02:49 <RodrigoPadula> withe the number of ambassadors
19:03:03 <RodrigoPadula> complete number of events
19:03:12 <RodrigoPadula> and special numbers by region
19:03:25 <RodrigoPadula> I have a presentation with some informations about Latam
19:04:02 <susmit> fugolini, it the report is to be submitted before 15th. I shall have some problem.
19:04:02 <kital> #action regional report latam by Rodrigo Padula
19:04:16 <kital> #action membership report by Joerg Simon
19:04:27 <kital> #action  every famsco member provides short important recommendations for 2010 till
19:04:27 <fugolini> #action Make a report with: 1) Membership (joerg) 2) Events 3) budget 4) FAmSCo 5) Regions
19:04:33 <fugolini> ops sorry
19:04:53 <kital> fugolini: you are more efficient ;)
19:05:16 <kital> when the report should be finished?
19:05:45 <kital> the last one is from 12.Dec 08
19:06:28 <fugolini> I'll try to work on it for that time, if everyone is available for that time
19:06:34 <fugolini> I'll try = I'll do it
19:06:44 <fugolini> * my part
19:06:59 <fugolini> susmit: what do you want to cover?
19:07:42 <fugolini> Ok, just make the job division in the list
19:07:47 <susmit> fugolini, I shall like to be excused till 16th Nov. I shall try to make the APAC report anyway.
19:07:53 <kital> susmit regional report asia?
19:07:57 <fugolini> ok
19:08:06 <susmit> kital, that I shall do
19:08:34 <kital> #action regional report apac by Susmit
19:09:07 <kital> fugolini: do you think that max can cover budget?
19:09:10 <RodrigoPadula> guys, I'm sending to you my presentation
19:09:47 <RodrigoPadula> it was sent to Max, Martin and Gabriel to organize the future efforts in the latam community
19:09:58 <fugolini> kital: I'll send an email asking him
19:10:13 <fugolini> #action Write Max about budget report
19:10:23 <fugolini> Anything to add?
19:10:30 <kital> maybe mrtom can do the emea report?
19:10:41 <fugolini> sure
19:11:03 <fugolini> #action Write thomas for EMEA report, if it's possibile
19:11:26 <kital> cool seems we get some work done today ;)
19:11:33 <fugolini> yeah!
19:11:44 <kital> s/work done/work on the way/
19:11:51 <fugolini> RodrigoPadula: it's possible to have something in odp
19:11:58 <fugolini> so that it could be easy to edit
19:12:05 <fugolini> ops odf
19:12:06 <fugolini> sorry
19:12:08 <fugolini> ODF
19:12:33 <fugolini> damn... odt, i'm hungry :P
19:12:49 <RodrigoPadula> the file was sent in .odp
19:12:57 <fugolini> Anything to add for FAmSCo Report. I suggest to make some checkups to keep the work on the road
19:13:04 <fugolini> do you like the idea?
19:13:12 <susmit> RodrigoPadula, I shall copy paste. So thank you ;)
19:13:27 <fugolini> RodrigoPadula: ah ok, just because copy/paste to writer takes time
19:13:30 <susmit> the format I mean ;)
19:13:45 <fugolini> susmit: thanks :)
19:14:16 <RodrigoPadula> I can move this information to a text file
19:14:26 <RodrigoPadula> this presentation is only to validade the info
19:14:37 <RodrigoPadula> and to know if I have to collect more infos
19:14:38 <RodrigoPadula> ok ?
19:14:47 <fugolini> great
19:15:17 <fugolini> The last thing: if you can promote fedoraproject.org/wiki/F12_release_events
19:15:43 <fugolini> RodrigoPadula: if you know there is someone who want to organize a release event in latam give him the link
19:16:05 <fugolini> I invite everybody to promote F12 Release Events.
19:16:06 <RodrigoPadula> Can we talk about it now ?
19:16:06 <fugolini> ok?
19:16:12 <susmit> fugolini, will do.
19:16:16 <RodrigoPadula> I'm planning the Fedora release in Latam
19:16:22 <fugolini> ok
19:16:50 <RodrigoPadula> we have 4 events planned
19:17:01 <RodrigoPadula> 2 pre-releases and 2 Official releases
19:17:32 <RodrigoPadula> by now, only in Brasil and Nicaragua
19:17:51 <RodrigoPadula> I'm in touch with our ambassadors to organize at least one event by country
19:18:00 <fugolini> that would be great!
19:18:12 <fugolini> are those events in the release events wiki?
19:18:14 <RodrigoPadula> Argentina, Peru, Colombia, Chile, Mexico, El Salvador, Bolivia, and Uruguay
19:18:34 <fugolini> lots of names
19:18:36 <RodrigoPadula> I'm organizing the Press Release effort too
19:18:56 <RodrigoPadula> in Latam and Brasil, using the local Red Hat Press Release Team
19:19:11 <RodrigoPadula> All events will be added to the Wiki ASAP
19:19:31 <RodrigoPadula> and the presse release efforts will be published in our lists too
19:19:38 <fugolini> that's great
19:19:57 <RodrigoPadula> eof
19:20:03 <fugolini> Can you give us the magic receipt you use to organize latam community?
19:20:10 <RodrigoPadula> :-)
19:20:15 <RodrigoPadula> it's simple :-)
19:20:24 <fugolini> *recipe
19:20:46 <RodrigoPadula> we have a good team
19:21:08 <fugolini> oh
19:21:27 <fugolini> I'll take this as an advice
19:21:29 <fugolini> thank you
19:21:33 <fugolini> Anything to add today?
19:21:56 <RodrigoPadula> eof
19:22:16 <susmit> I have none.
19:22:25 <kital> nothing
19:22:32 <fugolini> 3
19:22:35 <fugolini> 2
19:22:39 <fugolini> 1
19:22:46 <fugolini> == meeting adjourned ==
19:22:49 <fugolini> #endmeeting