fedora-meeting
MINUTES

#fedora-meeting Meeting

Meeting started by fugolini at 18:16:47 UTC (full logs).

Meeting summary

  1. FAmSCo Meeting: roll call (fugolini, 18:17:05)
  2. Agenda (fugolini, 18:17:58)
  3. Upcoming FAmSCo elections (fugolini, 18:19:00)
    1. https://www.redhat.com/archives/fedora-advisory-board/2009-October/msg00351.html (fugolini, 18:25:07)
    2. https://fedoraproject.org/wiki/Elections (Southern_Gentlem, 18:32:40)
    3. ACTION: fugolini write an email to Matt asking what are the general plan (kital, 18:38:15)
    4. ACTION: Mail Matt asking about election plan. (susmit, 18:39:40)
    5. ACTION: Mail Matt asking about election plan (susmit, 18:40:42)
    6. https://fedoraproject.org/wiki/Elections (inode0, 18:43:09)
    7. ACTION: all famsco members make promotion for election (kital, 18:48:34)

  4. FAmSCo 09 Report (fugolini, 18:53:23)
    1. ACTION: regional report latam by Rodrigo Padula (kital, 19:04:02)
    2. ACTION: membership report by Joerg Simon (kital, 19:04:16)
    3. ACTION: every famsco member provides short important recommendations for 2010 till (kital, 19:04:27)
    4. ACTION: Make a report with: 1) Membership (joerg) 2) Events 3) budget 4) FAmSCo 5) Regions (fugolini, 19:04:27)
    5. ACTION: regional report apac by Susmit (kital, 19:08:34)
    6. ACTION: Write Max about budget report (fugolini, 19:10:13)
    7. ACTION: Write thomas for EMEA report, if it's possibile (fugolini, 19:11:03)


Meeting ended at 19:22:49 UTC (full logs).

Action items

  1. fugolini write an email to Matt asking what are the general plan
  2. Mail Matt asking about election plan.
  3. Mail Matt asking about election plan
  4. all famsco members make promotion for election
  5. regional report latam by Rodrigo Padula
  6. membership report by Joerg Simon
  7. every famsco member provides short important recommendations for 2010 till
  8. Make a report with: 1) Membership (joerg) 2) Events 3) budget 4) FAmSCo 5) Regions
  9. regional report apac by Susmit
  10. Write Max about budget report
  11. Write thomas for EMEA report, if it's possibile


Action items, by person

  1. fugolini
    1. fugolini write an email to Matt asking what are the general plan
  2. UNASSIGNED
    1. Mail Matt asking about election plan.
    2. Mail Matt asking about election plan
    3. all famsco members make promotion for election
    4. regional report latam by Rodrigo Padula
    5. membership report by Joerg Simon
    6. every famsco member provides short important recommendations for 2010 till
    7. Make a report with: 1) Membership (joerg) 2) Events 3) budget 4) FAmSCo 5) Regions
    8. regional report apac by Susmit
    9. Write Max about budget report
    10. Write thomas for EMEA report, if it's possibile


People present (lines said)

  1. fugolini (154)
  2. RodrigoPadula (47)
  3. kital (46)
  4. susmit (21)
  5. inode0 (5)
  6. zodbot (4)
  7. Southern_Gentlem (4)


Generated by MeetBot 0.1.4.