marketing
MINUTES

#fedora-meeting-4: Fedora Marketing Team (2017-11-07)

Meeting started by x3mboy at 13:09:12 UTC (full logs).

Meeting summary

  1. Agenda (x3mboy, 13:09:41)
    1. (1) Roll Call / Q&A (x3mboy, 13:09:47)
    2. (2) Announcements (x3mboy, 13:09:52)
    3. (3) Action items from last meeting (x3mboy, 13:09:59)
    4. (4) Tickets/Issues (x3mboy, 13:10:04)
    5. (5) Open Floor (x3mboy, 13:10:08)

  2. Roll Call / Q&A (x3mboy, 13:10:11)
    1. Name; Timezone; Sub-projects/Interest Areas (x3mboy, 13:10:21)
    2. Eduard Lucena; UTC-3; Marketing, Magazine, Infraestructure, Ambassadors, Social Media (x3mboy, 13:10:27)

  3. Announcements (x3mboy, 13:10:58)
    1. https://meetbot.fedoraproject.org/teams/f27-final-and-server-beta-go-no-go-meeting/f27-final-and-server-beta-go-no-go-meeting.2017-11-02-17.00.html (x3mboy, 13:11:46)
    2. https://pagure.io/fesco/issue/1737#comment-475800 (x3mboy, 13:14:10)

  4. Action items from last meeting (x3mboy, 13:18:40)
    1. ACTION: x3mboy will ask jwf about Youtube/Vimeo accounts (x3mboy, 13:23:15)

  5. Tickets/Issues (x3mboy, 13:25:12)
    1. https://pagure.io/fedora-marketing/issues?status=Open&search_pattern=&tags=meeting (x3mboy, 13:26:13)
    2. https://fedoraproject.org/wiki/Marketing/F26_screenshots_library (x3mboy, 13:42:45)
    3. ACTION: mizmo will look with websites team to have the screenshots for each spin (x3mboy, 13:56:06)
    4. https://pagure.io/fedora-marketing/issue/267 (x3mboy, 13:56:52)
    5. https://pagure.io/fedora-marketing/issue/270 (x3mboy, 13:57:19)


Meeting ended at 13:58:14 UTC (full logs).

Action items

  1. x3mboy will ask jwf about Youtube/Vimeo accounts
  2. mizmo will look with websites team to have the screenshots for each spin


Action items, by person

  1. mizmo
    1. mizmo will look with websites team to have the screenshots for each spin
  2. x3mboy
    1. x3mboy will ask jwf about Youtube/Vimeo accounts


People present (lines said)

  1. x3mboy (84)
  2. mizmo (18)
  3. zodbot (6)
  4. bt0 (3)


Generated by MeetBot 0.1.4.