modularity
MINUTES

#fedora-meeting-3: Modularity Team Meeting

Meeting started by langdon at 15:02:28 UTC (full logs).

Meeting summary

  1. Roll Call (langdon, 15:02:43)
  2. agenda setting (langdon, 15:07:02)
    1. https://meetbot.fedoraproject.org/fedora-meeting-3/2019-12-05/modularity.2019-12-05-15.01.html (langdon, 15:09:31)

  3. Review of RFC Modularity Simplified meeting (langdon, 15:11:11)
    1. ACTION: langdon to send out the minutes (langdon, 15:11:24)
    2. https://meetbot.fedoraproject.org/fedora-meeting-3/2019-12-05/modularity.2019-12-05-15.01.html provides a summary (sgallagh, 15:11:27)
    3. https://meetbot.fedoraproject.org/fedora-meeting-3/2019-12-05/modularity.2019-12-05-15.01.html link to the minutes (langdon, 15:11:36)

  4. #168 some thoughts on modularity docs (https://pagure.io/modularity/issue/168) (langdon, 15:12:25)
    1. ACTION: langdon to review ticket and start working on doc updates; sgallagh to contribute post jan 1 (langdon, 15:19:53)

  5. Issue #169: Security vulnerabilities (CVEs) are not properly tracked in modular packages - modularity - Pagure.io - https://pagure.io/modularity/issue/169 (langdon, 15:19:56)
    1. ACTION: langdon to follow up with fedora security and ensure a discussion can start in early jan (langdon, 15:33:28)

  6. Issue #167: Publish drafts/module-tagging-service/format.md - modularity - Pagure.io - https://pagure.io/modularity/issue/167 (langdon, 15:36:00)
    1. ACTION: assigned to contyk (langdon, 15:46:34)

  7. Issue #166: Everything reference repository definition - modularity - Pagure.io - https://pagure.io/modularity/issue/166 (langdon, 15:46:58)
    1. ACTION: contyk to add some comments about any other content that should be included ("content that is not easily available") (langdon, 15:52:14)

  8. Issue #164: The orphan reporting needs to be adapted to cover modular cases - modularity - Pagure.io - https://pagure.io/modularity/issue/164 (langdon, 15:53:23)
    1. no resolution at this point.. but seems like a legit ticket/issue (langdon, 16:00:28)


Meeting ended at 16:00:34 UTC (full logs).

Action items

  1. langdon to send out the minutes
  2. langdon to review ticket and start working on doc updates; sgallagh to contribute post jan 1
  3. langdon to follow up with fedora security and ensure a discussion can start in early jan
  4. assigned to contyk
  5. contyk to add some comments about any other content that should be included ("content that is not easily available")


Action items, by person

  1. contyk
    1. assigned to contyk
    2. contyk to add some comments about any other content that should be included ("content that is not easily available")
  2. langdon
    1. langdon to send out the minutes
    2. langdon to review ticket and start working on doc updates; sgallagh to contribute post jan 1
    3. langdon to follow up with fedora security and ensure a discussion can start in early jan
  3. sgallagh
    1. langdon to review ticket and start working on doc updates; sgallagh to contribute post jan 1


People present (lines said)

  1. langdon (100)
  2. sgallagh (26)
  3. contyk (20)
  4. zodbot (18)
  5. merlinm (2)


Generated by MeetBot 0.1.4.