modularity
MINUTES

#fedora-meeting-3: Weekly Meeting of the Modularity Team

Meeting started by nils at 15:00:03 UTC (full logs).

Meeting summary

  1. Roll Call (nils, 15:00:03)
  2. Agenda (nils, 15:01:22)
    1. #112 Discussion: Module lifecycles (nils, 15:01:22)
    2. #115 Discussion: Stream branch ownership for packages & modules (nils, 15:01:22)

  3. #112 Discussion: Module lifecycles (nils, 15:02:57)
    1. https://pagure.io/modularity/issue/112 (nils, 15:02:57)
    2. https://pagure.io/fesco/issue/2027 (nils, 15:02:57)
    3. stalled because people were on conferences etc., still ongoing (nils, 15:07:51)

  4. #115 Discussion: Stream branch ownership for packages & modules (nils, 15:09:11)
    1. https://pagure.io/modularity/issue/115 (nils, 15:09:11)
    2. https://pagure.io/fesco/issue/2028 (nils, 15:09:14)
    3. also stalled because people were on conferences etc., still ongoing (nils, 15:11:53)
    4. ACTION: contyk updates the tickets (nils, 15:12:09)


Meeting ended at 15:14:28 UTC (full logs).

Action items

  1. contyk updates the tickets


Action items, by person

  1. contyk
    1. contyk updates the tickets


People present (lines said)

  1. nils (31)
  2. contyk (11)
  3. zodbot (10)
  4. langdon (3)


Generated by MeetBot 0.1.4.