modularity_wg
MINUTES

#fedora-meeting-3: Weekly Meeting of the Modularity Working Group

Meeting started by nils at 15:00:00 UTC (full logs).

Meeting summary

  1. Roll Call (nils, 15:00:12)
  2. Agenda (nils, 15:04:37)
    1. #112 Discussion: Module lifecycles (nils, 15:04:49)
    2. #115 Discussion: Stream branch ownership for packages & modules (nils, 15:04:58)
    3. #119 Modularity WG Charter (contd.) (nils, 15:05:09)

  3. #112 Discussion: Module lifecycles (nils, 15:05:29)
    1. https://pagure.io/modularity/issue/112 (nils, 15:05:41)
    2. https://pagure.io/fesco/issue/2027 corresponding FESCo ticket (nils, 15:07:03)

  4. #115 Discussion: Stream branch ownership for packages & modules (nils, 15:07:19)
    1. https://pagure.io/fesco/issue/2028 corresponding FESCo ticket (nils, 15:07:57)

  5. #119 Modularity WG Charter (contd.) (nils, 15:08:19)
    1. https://pagure.io/modularity/issue/119 (nils, 15:08:32)
    2. ACTION: nils updates #119, clarifying that the Council is informed of this charter and substantial changes (nils, 15:36:36)


Meeting ended at 15:42:59 UTC (full logs).

Action items

  1. nils updates #119, clarifying that the Council is informed of this charter and substantial changes


Action items, by person

  1. nils
    1. nils updates #119, clarifying that the Council is informed of this charter and substantial changes


People present (lines said)

  1. nils (73)
  2. contyk (46)
  3. langdon (27)
  4. zodbot (9)
  5. Son_Goku (1)


Generated by MeetBot 0.1.4.