modularity_wg
MINUTES

#fedora-meeting-3: Weekly Meeting of the Modularity Working Group

Meeting started by nils at 14:00:00 UTC (full logs).

Meeting summary

  1. Roll Call (nils, 14:00:01)
  2. Agenda (nils, 14:05:56)
    1. [ignatenkobrain] How do we keep rawhide sane? (re: forcing people to latest modules) (nils, 14:05:56)
    2. [mattdm] F29 readiness (mattdm, 14:08:16)
    3. [mattdm] F29 readiness (nils, 14:08:39)

  3. How do we keep rawhide sane? (re: forcing people to latest modules) (nils, 14:09:16)
  4. F29 readiness (nils, 14:10:43)
    1. postponed until the Fedora 29 readiness meeting on Thursday (nils, 14:46:22)

  5. How do we keep rawhide sane? (re: forcing people to latest modules) (nils, 14:47:00)
    1. https://pagure.io/modularity/issue/108 (nils, 14:47:34)
    2. https://pagure.io/modularity/issue/108#comment-535380 (nils, 14:52:32)
    3. postponed for face to face over jit.si next week, scheduling via whenisgood.net (nils, 15:05:01)
    4. ACTION: nils send out a whenisgood form link to the usual suspects (nils, 15:07:02)


Meeting ended at 15:08:07 UTC (full logs).

Action items

  1. nils send out a whenisgood form link to the usual suspects


Action items, by person

  1. nils
    1. nils send out a whenisgood form link to the usual suspects


People present (lines said)

  1. contyk (89)
  2. nils (88)
  3. sgallagh (59)
  4. ignatenkobrain (41)
  5. langdon (29)
  6. asamalik (24)
  7. mattdm (22)
  8. zodbot (17)


Generated by MeetBot 0.1.4.