fedora-join
MINUTES

#fedora-meeting-3: Fedora Join 2018-10-16

Meeting started by bt0 at 17:01:33 UTC (full logs).

Meeting summary

    1. We will follow this meeting guide: https://fedoraproject.org/wiki/Meeting:Guide (bt0, 17:02:43)
    2. The agenda is here: https://fedoraproject.org/wiki/SIGs/Join/Next_Meeting (bt0, 17:02:50)

  1. Roll call (bt0, 17:03:00)
    1. Alberto Rodriguez S; UTC-5;CommOps (Metrics, Community engagement), DotNet (Testing), Infrastructure(Apprentice), Marketing (Member), Ambassadors (Member),Fedora-Join(Member) ,Cats (lover) (bt0, 17:05:33)
    2. Akarshan Biswas, UTC+5:30, packaging, debugging, maintainer, spins/Remixes (hellbanger[m], 17:14:00)

  2. Announcements (bt0, 17:14:45)
    1. CommOps takeaways from Flock 2018: https://communityblog.fedoraproject.org/commops-takeaways-flock-2018/ (bt0, 17:16:31)
    2. FPgM report: 2018-41: https://communityblog.fedoraproject.org/fpgm-report-2018-41/ (bt0, 17:17:07)
    3. Fedora Women’s Day 2018 – Mexico City : https://communityblog.fedoraproject.org/fedora-womens-day-2018-mexico-city/ (bt0, 17:17:36)

  3. Action items from previous meeting (bt0, 17:19:22)
    1. dhanesh95 bt0 x3mboy alciregi hellbanger FranciscoD : review https://pagure.io/fedora-join/Fedora-Join/issue/87 and provide comments (bt0, 17:20:24)
    2. ACTION: dhanesh95 bt0 x3mboy alciregi hellbanger FranciscoD : review https://pagure.io/fedora-join/Fedora-Join/issue/87 and provide comments (bt0, 17:20:45)
    3. ACTION: bt0 close #65 when recording link has been provided (bt0, 17:21:44)
    4. ACTION: FranciscoD write script to extract information from FAS on applications to FAS groups (bt0, 17:22:47)
    5. ACTION: bt0 send out logs and update next_meeting page (bt0, 17:23:06)

  4. Tickets (bt0, 17:23:30)
  5. Ticket 87: Release related Fedora classroom schedule (bt0, 17:23:52)
    1. https://pagure.io/fedora-join/Fedora-Join/issue/87 (bt0, 17:24:01)

  6. Ticket 92:FAS needs a facelift (bt0, 17:27:02)
    1. https://pagure.io/fedora-join/Fedora-Join/issue/92 (bt0, 17:27:10)

  7. Ticket 94: Choose 6--8 sessions for F29 semester (bt0, 17:30:59)
    1. https://pagure.io/fedora-join/Fedora-Join/issue/94 (bt0, 17:31:08)

  8. Ticket 93: Move commonly asked questions to quick-docs (bt0, 17:43:28)
    1. https://pagure.io/fedora-join/Fedora-Join/issue/93 (bt0, 17:43:35)

  9. Open Floor (bt0, 17:55:57)


Meeting ended at 17:58:57 UTC (full logs).

Action items

  1. dhanesh95 bt0 x3mboy alciregi hellbanger FranciscoD : review https://pagure.io/fedora-join/Fedora-Join/issue/87 and provide comments
  2. bt0 close #65 when recording link has been provided
  3. FranciscoD write script to extract information from FAS on applications to FAS groups
  4. bt0 send out logs and update next_meeting page


Action items, by person

  1. bt0
    1. dhanesh95 bt0 x3mboy alciregi hellbanger FranciscoD : review https://pagure.io/fedora-join/Fedora-Join/issue/87 and provide comments
    2. bt0 close #65 when recording link has been provided
    3. bt0 send out logs and update next_meeting page


People present (lines said)

  1. bt0 (61)
  2. hellbanger[m] (26)
  3. zodbot (9)


Generated by MeetBot 0.1.4.