fedora-join
LOGS
17:10:27 <FranciscoD> #startmeeting Fedora Join 2018-05-29
17:10:27 <zodbot> Meeting started Tue May 29 17:10:27 2018 UTC.
17:10:27 <zodbot> This meeting is logged and archived in a public location.
17:10:28 <zodbot> The chair is FranciscoD. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:10:28 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:10:28 <zodbot> The meeting name has been set to 'fedora_join_2018-05-29'
17:10:37 <FranciscoD> #meetingname fedora-join
17:10:37 <zodbot> The meeting name has been set to 'fedora-join'
17:10:47 <FranciscoD> #link https://fedoraproject.org/wiki/Meeting:Guide
17:10:51 <FranciscoD> That's the system we'll follow
17:11:41 <FranciscoD> #chair bt0 linuxmodder dhanesh95 dukebarman
17:11:41 <zodbot> Current chairs: FranciscoD bt0 dhanesh95 dukebarman linuxmodder
17:12:08 <FranciscoD> #topic Roll call
17:12:22 <linuxmodder> .hello2 linuxmodder
17:12:23 <zodbot> linuxmodder: linuxmodder 'Corey W Sheldon' <sheldon.corey@gmail.com>
17:12:38 <FranciscoD> #info Please mention your FAS and a little bit about what you do in the community
17:12:41 <FranciscoD> For anyone new ^
17:12:46 <FranciscoD> .hello2 ankursinha
17:12:47 <zodbot> FranciscoD: Sorry, but you don't exist
17:12:54 <FranciscoD> ah, hrm, ok zodbot
17:12:57 <FranciscoD> .hello ankursinha
17:13:01 <zodbot> FranciscoD: ankursinha 'Ankur Sinha' <sanjay.ankur@gmail.com>
17:13:07 <linuxmodder> lol
17:13:22 <FranciscoD> #info ankursinha FranciscoD: join, packaging, and other various places
17:13:36 <abiswas> hi
17:13:49 <FranciscoD> hello abiswas - welcome to the meeting :)
17:13:58 <linuxmodder> #info linuxmodder kn4fto join,respins,freemedia as well as  many other projects like mozilla
17:14:04 <FranciscoD> .hello abiswas
17:14:05 <zodbot> FranciscoD: Sorry, but you don't exist
17:14:15 <FranciscoD> *facepalm*
17:14:15 <linuxmodder> abiswas,  what is your fasid ?
17:14:42 <FranciscoD> (your Fedora Account System username if you have one already)
17:15:16 <abiswas> Hello all and thank you
17:15:57 <abiswas> My fas account username is hellbangerkarna
17:16:36 <FranciscoD> abiswas: try: .hello hellbangerkarna
17:18:05 <FranciscoD> abiswas: you haven't added your IRC nick in your FAS profile, so zodbot won't know what FAS to give badges etc to. You should do that when you have a minute
17:18:17 <FranciscoD> .fasinfo hellbangerkarna
17:18:23 <zodbot> FranciscoD: User: hellbangerkarna, Name: None, email: akarshan.biswas@hotmail.com, Creation: 2018-02-18, IRC Nick: None, Timezone: None, Locale: None, GPG key ID: None, Status: active
17:18:27 <zodbot> FranciscoD: Approved Groups: cla_done cla_fpca
17:18:48 <FranciscoD> abiswas: have you begun working on something in the community already?
17:19:36 <abiswas> I am right now trying to make fedora's chromium better. I have other projects in mind that I would do later.
17:19:49 <FranciscoD> #chair abiswas
17:19:49 <zodbot> Current chairs: FranciscoD abiswas bt0 dhanesh95 dukebarman linuxmodder
17:20:02 <FranciscoD> hellbangerkarna++
17:20:03 <zodbot> FranciscoD: Karma for hellbangerkarna changed to 1 (for the f28 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:20:08 <FranciscoD> Lovely - sounds good :)
17:20:21 <FranciscoD> #info abiswas is working on improving Chromium in Fedora
17:20:36 <FranciscoD> abiswas: this is a list of commands you can use during the meeting: https://fedoraproject.org/wiki/Meeting:Guide
17:20:38 <FranciscoD> OK, moving on
17:20:47 <FranciscoD> #topic Community announcements
17:21:14 <FranciscoD> #info Flock CFP is now open! https://flocktofedora.org/#cfp
17:21:32 <FranciscoD> #info Flock is in Dresden -- try to be there
17:21:58 <FranciscoD> arent the elections on
17:22:00 <FranciscoD> ?
17:22:36 <FranciscoD> #info Fedora elections voting period to start soon. Remember to vote! https://fedoraproject.org/wiki/Elections
17:23:10 <FranciscoD> #info Keep an eye out for interviews on the community blog: https://communityblog.fedoraproject.org/
17:23:50 <FranciscoD> linuxmodder: anything else you can think of? New set of respins is out - would you like to announce that?
17:24:06 <FranciscoD> abiswas: any announcements you want to make?
17:24:11 * FranciscoD doesn't have any more
17:24:31 <FranciscoD> well, one more
17:24:42 <FranciscoD> #info Fedora contributor stories are up: read them, and write them! https://communityblog.fedoraproject.org/contributor-stories/
17:25:11 <FranciscoD> Ok, moving on to next topic
17:25:16 <FranciscoD> #topic Tasks from last week
17:25:22 * FranciscoD is afraid we haven't done our homework
17:25:47 <FranciscoD> #info FranciscoD Get in touch with the mindshare group to see if we can get mentoring back on track [INCOMPLETE]
17:25:57 <FranciscoD> Reassigning to myself
17:26:03 <FranciscoD> #action FranciscoD Get in touch with the mindshare group to see if we can get mentoring back on track
17:26:14 <FranciscoD> #info FranciscoD send out logs, ready next meeting page [COMPLETE]
17:26:35 <FranciscoD> #info dhanesh95 FranciscoD look into how easyfix works [INCOMPLETE]
17:26:42 <FranciscoD> #action dhanesh95 FranciscoD look into how easyfix works
17:27:00 <FranciscoD> #info dhanesh95 FranciscoD possibly write commblog post detailing findings [INCOMPLETE]
17:27:08 <FranciscoD> #action dhanesh95 FranciscoD possibly write commblog post detailing findings
17:27:40 <FranciscoD> #info FranciscoD open ticket to track easyfix inspection and info [INCOMPLETE]
17:27:43 <FranciscoD> I thought I'd done that!
17:27:45 <FranciscoD> *sigh*
17:27:50 <FranciscoD> #action FranciscoD open ticket to track easyfix inspection and info
17:28:09 <FranciscoD> #info sadin remind FranciscoD to have a discussion on easyfix implimentation once he and dhanesh95 are done learning about it [NOT READY]
17:28:18 <FranciscoD> #action sadin remind FranciscoD to have a discussion on easyfix implimentation once he and dhanesh95 are done learning about it
17:28:36 <FranciscoD> #info FranciscoD ask x3mboy who other than him manages the podcasts [COMPLETE]
17:28:37 <FranciscoD> '
17:28:42 <abiswas> Sorry I got disconnected.
17:29:03 <FranciscoD> #info FranciscoD x3mboy and others did have a chat about the podcasts, but no steps were taken for the time being. We need to follow this up
17:29:46 <FranciscoD> #info FranciscoD take over skamath's admin responsibilites until he returns [COMPLETE]
17:30:02 <FranciscoD> #info FranciscoD is in the process of contacting folks that are interested in taking sessions and scheduling the next one
17:30:59 <FranciscoD> #info dhanesh95 ping FranciscoD about classroom post [COMPLETE]: dhanesh95 wrote a really nice post on the classroom
17:31:08 <FranciscoD> #info FranciscoD lost link to the post :/
17:31:37 <FranciscoD> #info sadin create wiki for wcidff [?]
17:31:47 <FranciscoD> reassigning to sadin since he isn't here
17:31:52 <FranciscoD> #action sadin create wiki for wcidff
17:32:09 <FranciscoD> #info sadin test limesurvey in openshift [IN PROGRESS]: sadin said he's working on it
17:32:16 <FranciscoD> Reassigning until it's completed
17:32:23 <FranciscoD> #action sadin test limesurvey in openshift
17:32:37 <FranciscoD> I think that's all the tasks from last week there
17:32:41 * FranciscoD double checks
17:33:07 <FranciscoD> #topic New tasks
17:33:40 <FranciscoD> #info https://pagure.io/fedora-join/Fedora-Join/issue/50: Use gobby for meeting agendas
17:34:06 <FranciscoD> I think some folks don't mind, others also mentioned using an etherpad, and of course we have the "next meeting" page already
17:34:23 <FranciscoD> maybe we just stick to next meeting for the time being - no need to over optimise
17:34:39 <FranciscoD> #action FranciscoD close #50 as "maybe in the future, not currently needed"
17:35:20 <FranciscoD> #info https://pagure.io/fedora-join/Fedora-Join/issue/48: [Ask Fedora] Request admins/mods to hang out in the channel
17:35:35 <FranciscoD> Hrm, needs someone to work on this
17:35:36 <linuxmodder> FranciscoD, sorry got pulled away  wrt respins:  http://tinyurl.com/live-respins
17:35:56 <FranciscoD> #info New respins are available: http://tinyurl.com/live-respins
17:36:01 <linuxmodder> #link http://tinyurl.com/live-respins
17:36:28 <FranciscoD> I can look at setting up an ask fedora community. We already have an irc channel, and we could set up a telegram bridge to encourage folks to hang out in there
17:36:59 <FranciscoD> There are one or two tickets related to this too: #47, #46. I'll work on them
17:37:07 <linuxmodder> I think ask would be too low traffic to warrant given present ask.fp.o traffic
17:37:26 <FranciscoD> #action FranciscoD work on tickets 46, 47, 48
17:37:32 <FranciscoD> linuxmodder: yeh, currently, it's a fedmsg dump
17:37:41 <FranciscoD> jwf suggested we limit it to *new* questions only
17:37:47 <FranciscoD> that makes it less noisy
17:38:07 <FranciscoD> there does seem to be an active askfedora community, no harm seeing if they want their own space I guess?
17:38:19 <linuxmodder> on #48 aren't you and I in here enough as is to close it?
17:39:01 <FranciscoD> linuxmodder: yeh, but I think there are 10 more mods for askfedora (or more?)
17:39:12 <FranciscoD> and no one knows that they can come and ask us for help in the channel
17:39:21 <FranciscoD> I get e-mails from time to time..
17:39:30 <FranciscoD> those "feedback messages"
17:39:32 <linuxmodder> that seems more like an advert issue not a presence tho
17:40:25 <FranciscoD> +1 - so I'll request folks to hang out there
17:40:30 <FranciscoD> and setting up a telegram bridge will help
17:41:24 <FranciscoD> #info https://pagure.io/fedora-join/Fedora-Join/issue/49: #49 [Ask Fedora] Host office hours
17:41:31 <FranciscoD> linuxmodder: what do you think of this?
17:41:52 <FranciscoD> The idea is similar to the docs writing hours etc - folks hang out together and work on stuff - in this case cleaning up/answering/organising
17:45:06 <linuxmodder> +1
17:46:52 <FranciscoD> I reckon this can be floated as an idea later when we have more folks hanging about
17:47:40 <FranciscoD> #info Meeting chair rota
17:48:14 <FranciscoD> The idea is for a different person to chair the meeting each week - gives more people experience, gets more people involved, divides the tasks among folks
17:48:25 <FranciscoD> #info A few folks have volunteered to chair meetings
17:48:32 <FranciscoD> #action FranciscoD create a random rota and send it out to ML
17:48:44 <FranciscoD> I think that's for the tasks I can think of
17:48:53 <FranciscoD> Anyone else got anything?
17:49:46 <FranciscoD> #topic Open Floor
17:49:53 <FranciscoD> #action FranciscoD send out logs
17:49:58 <abiswas> #link https://fedoramagazine.org/getting-started-i3-window-manager/ Can we have an i3 spin? Because One of my friends was asking for it.
17:50:16 <FranciscoD> abiswas: you can, someone has to make it and maintain it :)
17:50:57 <FranciscoD> All spins are made/maintained by volunteers who use them - which is usually how the community functions
17:50:58 <abiswas> I am planning to do it. But it will take some time to know how to build a spin :)
17:51:45 <FranciscoD> abiswas: nice - it isn't as hard as you think. I'd look at one of the existing spin kickstarts and go from there
17:52:02 <FranciscoD> I'm not sure what the process of making it a release image is, though - you'll have to look into that
17:52:22 <linuxmodder> abiswas, I can work on one this week for you
17:53:09 <linuxmodder> abiswas, /me is a respins sig member
17:53:25 <abiswas> linuxmodder thank you. I am just curious where to start exactly. I read some docs here but I still couldn't get it.
17:53:41 <linuxmodder> which docs and what issues you hitting?
17:54:11 <FranciscoD> should I close the meeting, and then we can take this back into the channel?
17:54:12 <linuxmodder> also feel free to join the respins irc channel #fedora-respins ( no tele-bridge )
17:54:26 <FranciscoD> (no point having this in the logs)
17:54:32 <linuxmodder> sure
17:54:36 <FranciscoD> #endmeeting