modularity_wg
MINUTES

#fedora-meeting-3: Meeting of the Modularity Working Group (once every two weeks)

Meeting started by nils at 14:01:09 UTC (full logs).

Meeting summary

  1. Roll Call (nils, 14:01:19)
  2. Agenda (nils, 14:03:12)
  3. Open Floor (nils, 14:06:34)
    1. ACTION: langdon to create an etherpad for contribution to report (langdon, 14:16:35)
    2. ACTION: langdon to follow up with mary and martin for feedback report (langdon, 14:17:50)
    3. ACTION: langdon send report to devel@ (langdon, 14:17:57)
    4. https://board.net/p/modularity-flock-report modularity flock report (langdon, 14:18:24)


Meeting ended at 14:24:44 UTC (full logs).

Action items

  1. langdon to create an etherpad for contribution to report
  2. langdon to follow up with mary and martin for feedback report
  3. langdon send report to devel@


Action items, by person

  1. langdon
    1. langdon to create an etherpad for contribution to report
    2. langdon to follow up with mary and martin for feedback report
    3. langdon send report to devel@


People present (lines said)

  1. langdon (30)
  2. nils (22)
  3. contyk (14)
  4. zodbot (12)
  5. karsten_ (3)
  6. mikedep333 (2)
  7. tflink (1)
  8. dgilmore (0)


Generated by MeetBot 0.1.4.