fedora-join
MINUTES

#fedora-meeting-3: fedora-join

Meeting started by FranciscoD at 15:08:34 UTC (full logs).

Meeting summary

  1. Agenda (FranciscoD, 15:09:08)
    1. 1. Roll call (FranciscoD, 15:09:24)
    2. 2. New members introduce themselves (FranciscoD, 15:09:34)
    3. 3. Update on IRC classroom resurrection (FranciscoD, 15:09:47)
    4. 4. Initial discussion on classroom v2 (FranciscoD, 15:10:10)
    5. 5. Mentoring (if time permits) (FranciscoD, 15:10:20)
    6. 6. Open floor (FranciscoD, 15:10:31)

  2. Roll call (FranciscoD, 15:10:39)
  3. New members! Please introduce yourselves! (FranciscoD, 15:12:00)
  4. Update on IRC classroom resurrection (FranciscoD, 15:17:55)
    1. https://fedoraproject.org/wiki/Classroom (FranciscoD, 15:18:39)
    2. Talks lined up: FOSS 101, Fedora Magazine 101, Command line 101, Vim 101, Emacs 101, Fedora QA 101, Git 101, Packaging 101 (FranciscoD, 15:19:16)
    3. Because we don't want to take focus away from the release, we thought it best to start the sessions a few weeks after (FranciscoD, 15:20:13)
    4. ACTION: everyone - find more instructors willing to take sessions (FranciscoD, 15:21:07)
    5. https://fedoraproject.org/wiki/Classroom#Classroom_archives (FranciscoD, 15:22:05)
    6. x3mboy is helping with writing posts on the sessions on the magazine, and I act as back up (FranciscoD, 15:23:14)
    7. for the commblog, I'm writing posts and x3mboy is acting as backup (FranciscoD, 15:23:30)
    8. need more hands to help with marketing of sessions - posts need to be written on the magazine and commblog (FranciscoD, 15:24:14)
    9. https://fedoraproject.org/wiki/Classroom#Help_wanted (FranciscoD, 15:25:23)
    10. https://fedoraproject.org/wiki/Classroom#Help_wanted (linuxmodder, 15:25:40)
    11. linuxmodder is happy to help with writing up articles (FranciscoD, 15:25:55)
    12. Note that if instructors have access to other platforms, they're welcome to use them (FranciscoD, 15:26:30)
    13. if amita and sumatro need / want help on the git 101 let me know I have some additional sources that helped a local class recently' (linuxmodder, 15:28:45)
    14. ACTION: FranciscoD check if #fedora-classroom is ready (FranciscoD, 15:29:41)

  5. Fedora classroom v2 (FranciscoD, 15:31:09)
    1. https://pagure.io/fedora-join/Fedora-Join/issue/22#comment-439963 (x3mboy, 15:34:41)
    2. https://pagure.io/fedora-join/Fedora-Join/issue/22#comment-439963 -> platform suggestions from x3mboy (FranciscoD, 15:34:44)
    3. jitsi.org (skamath, 15:35:23)
    4. 1. how many people can a video conference hold? (FranciscoD, 15:36:32)
    5. 2. what other features does it have? screen sharing, for example? (FranciscoD, 15:36:53)
    6. 3. Free or paid? We'd prefer something free of cost (FranciscoD, 15:37:12)
    7. 4. FOSS or not - we'd prefer FOSS (FranciscoD, 15:37:28)
    8. ACTION: skamath write a report about Jitsi and post it on Classroom v2 ticket (skamath, 15:37:37)
    9. 5. what is the set up? Can we have a server on fedora-infrastructure? (FranciscoD, 15:37:58)
    10. 6. How does one login - open id (so that fas can be used) (FranciscoD, 15:38:15)
    11. 7. can the sessions be recorded? (FranciscoD, 15:38:28)
    12. 8. how will participants interact amongst themselves and with the instructor (FranciscoD, 15:39:59)
    13. 9. Is there an admin mode? (FranciscoD, 15:40:34)
    14. 10 can it setup /allow for meeting alerts like a rss feed or similar (linuxmodder, 15:41:18)
    15. ACTION: everyone - please post your reports on your blogs (and so the planet) with a heading "$platform review for use in Fedora classroom sessions" and drop links on to ticket #22 (FranciscoD, 15:42:56)
    16. ACTION: x3mboy review ekiga (FranciscoD, 15:44:10)
    17. ACTION: review open meeting (FranciscoD, 15:45:33)
    18. ACTION: FranciscoD review open meeting (FranciscoD, 15:45:50)
    19. ACTION: linuxmodder- to review BBB (linuxmodder, 15:47:01)
    20. 11 - deployment can be done in various ways - openshift, fedorainfracloud (will require it to be packaged up I think) (FranciscoD, 15:47:47)

  6. open floor (FranciscoD, 15:49:30)
    1. skip mentoring this week - already enough work on our hands (FranciscoD, 15:51:16)
    2. x3mboy and FranciscoD do vim class together (FranciscoD, 15:52:20)
    3. ACTION: FranciscoD send out meeting logs and blog about the meeting (FranciscoD, 15:54:51)
    4. ACTION: everyone blog a few lines about the meeting (FranciscoD, 15:55:15)


Meeting ended at 15:55:21 UTC (full logs).

Action items

  1. everyone - find more instructors willing to take sessions
  2. FranciscoD check if #fedora-classroom is ready
  3. skamath write a report about Jitsi and post it on Classroom v2 ticket
  4. everyone - please post your reports on your blogs (and so the planet) with a heading "$platform review for use in Fedora classroom sessions" and drop links on to ticket #22
  5. x3mboy review ekiga
  6. review open meeting
  7. FranciscoD review open meeting
  8. linuxmodder- to review BBB
  9. FranciscoD send out meeting logs and blog about the meeting
  10. everyone blog a few lines about the meeting


Action items, by person

  1. FranciscoD
    1. FranciscoD check if #fedora-classroom is ready
    2. FranciscoD review open meeting
    3. FranciscoD send out meeting logs and blog about the meeting
  2. linuxmodder
    1. linuxmodder- to review BBB
  3. skamath
    1. skamath write a report about Jitsi and post it on Classroom v2 ticket
  4. x3mboy
    1. x3mboy review ekiga
  5. UNASSIGNED
    1. everyone - find more instructors willing to take sessions
    2. everyone - please post your reports on your blogs (and so the planet) with a heading "$platform review for use in Fedora classroom sessions" and drop links on to ticket #22
    3. review open meeting
    4. everyone blog a few lines about the meeting


People present (lines said)

  1. FranciscoD (137)
  2. x3mboy (38)
  3. zodbot (21)
  4. skamath (21)
  5. linuxmodder (17)
  6. alciregi (6)
  7. kk4ewt (2)
  8. mailga (2)
  9. Amita (1)


Generated by MeetBot 0.1.4.