modularity_wg
MINUTES

#fedora-meeting-3: modularity_wg

Meeting started by langdon at 15:01:58 UTC (full logs).

Meeting summary

  1. Roll Call (langdon, 15:03:08)
  2. agenda (langdon, 15:04:08)
    1. http://piratepad.net/modularity-wg-agendas agenda (langdon, 15:04:20)

  3. modularity general update (langdon, 15:07:43)
  4. modularity demos update (langdon, 15:22:42)
  5. ideas for communication (langdon, 15:28:30)
    1. ACTION: asamalik to create "modularity website" prototype (langdon, 15:34:59)

  6. open floor (langdon, 15:37:05)


Meeting ended at 15:39:45 UTC (full logs).

Action items

  1. asamalik to create "modularity website" prototype


Action items, by person

  1. asamalik
    1. asamalik to create "modularity website" prototype


People present (lines said)

  1. langdon (96)
  2. contyk (31)
  3. asamalik (19)
  4. moto-timo (16)
  5. zodbot (11)
  6. karsten (1)
  7. sct (1)
  8. dgilmore (1)
  9. cydrobolt (0)
  10. tflink (0)
  11. mikedep333 (0)
  12. haraldh (0)


Generated by MeetBot 0.1.4.