weekly_meeting_of_modularity_wg
MINUTES

#fedora-meeting-3: modularity_wg

Meeting started by nils at 15:00:00 UTC (full logs).

Meeting summary

  1. Roll Call (nils, 15:01:57)
  2. Agenda (nils, 15:04:19)
    1. Weekly agenda in usual place, http://piratepad.nl/modularity-wg-agendas (nils, 15:04:46)
    2. s/modularization/modularity/g (nils, 15:05:36)
    3. What to do about Taskotron and repoclosure/depcheck (nils, 15:05:48)

  3. s/modularization/modularity/g (nils, 15:08:19)
    1. http://piratepad.nl/modularity-wg-agendas < modularity wg meeting agenda (langdon, 15:09:25)
    2. We use "Modularity" to refer to the effort from now on. It's easier to type and pronounce. (nils, 15:12:41)
    3. Wiki pages, IRC and Youtube channels have been renamed to the new name. (nils, 15:13:21)
    4. https://ask.fedoraproject.org/en/question/88488/faq-for-modularity/ (langdon, 15:18:21)
    5. ACTION: sgilson next steps: post the FAQ and edit the default page to remove redundant content, draft an IA and get some reviews (nils, 15:19:08)
    6. ACTION: sgilson review/follow up on https://ask.fedoraproject.org/en/question/88488/faq-for-modularity/ (langdon, 15:19:26)

  4. What to do about Taskotron and repoclosure/depcheck (nils, 15:19:39)
    1. http://taiga.fedorainfracloud.org/project/modularity/us/518 (jkurik, 15:19:44)
    2. http://taiga.fedorainfracloud.org/project/modularity/us/518 (nils, 15:19:45)
    3. https://bitbucket.org/fedoraqa/task-depcheck (threebean, 15:45:43)
    4. https://bitbucket.org/fedoraqa/task-depcheck/src/4cd6aaf3e60789dbedde293f04a26e9218570258/depcheck/__init__.py?at=develop&fileviewer=file-view-default#__init__.py-128 (threebean, 15:48:30)
    5. ACTION: geppetto and threebean will sync up to revise the card for this sprint. (threebean, 15:53:02)

  5. Sprint 9 Demos (nils, 15:53:38)
    1. https://www.youtube.com/playlist?list=PLcwHJG45BmAMWP-eLj9WcY90N7kJnUNJD (nils, 15:55:03)

  6. Open Floor (nils, 15:56:14)


Meeting ended at 16:05:07 UTC (full logs).

Action items

  1. sgilson next steps: post the FAQ and edit the default page to remove redundant content, draft an IA and get some reviews
  2. sgilson review/follow up on https://ask.fedoraproject.org/en/question/88488/faq-for-modularity/
  3. geppetto and threebean will sync up to revise the card for this sprint.


Action items, by person

  1. geppetto
    1. geppetto and threebean will sync up to revise the card for this sprint.
  2. sgilson
    1. sgilson next steps: post the FAQ and edit the default page to remove redundant content, draft an IA and get some reviews
    2. sgilson review/follow up on https://ask.fedoraproject.org/en/question/88488/faq-for-modularity/
  3. threebean
    1. geppetto and threebean will sync up to revise the card for this sprint.


People present (lines said)

  1. nils (84)
  2. langdon (77)
  3. threebean (66)
  4. zodbot (18)
  5. contyk (16)
  6. sgilson (16)
  7. tflink (12)
  8. geppetto (12)
  9. asamalik (10)
  10. sct (8)
  11. jkurik (7)
  12. bconoboy (7)
  13. haraldh (3)
  14. mprahl (1)
  15. lkocman (1)
  16. dgilmore (0)


Generated by MeetBot 0.1.4.