commops
MINUTES

#fedora-meeting-3: Fedora CommOps Hack Session (2016-05-18)

Meeting started by jflory7 at 13:43:29 UTC (full logs).

Meeting summary

  1. Getting started (jflory7, 13:43:39)
    1. We are using a Google+ Hangout for today in supplement to the IRC meeting (jflory7, 13:44:22)
    2. https://hangouts.google.com/call/7s5qkbhrxfhudjfate35yfa6iee (jflory7, 13:44:23)

  2. Tickets of interest (jflory7, 13:47:37)
    1. https://fedorahosted.org/fedora-commops/ticket/34 (jflory7, 13:47:40)
    2. https://fedorahosted.org/fedora-commops/ticket/49 (jflory7, 13:47:44)
    3. https://fedorahosted.org/fedora-commops/ticket/69 (jflory7, 13:47:46)
    4. https://fedorahosted.org/fedora-commops/ticket/64 (jflory7, 13:48:09)

  3. Roll call (jflory7, 13:51:29)
    1. https://etherpad.gnome.org/p/commops-power-sessions (jflory7, 13:56:14)

  4. Explaining Badges (jflory7, 13:59:57)
    1. https://badges.fedoraproject.org/builder (jflory7, 14:00:01)
    2. https://github.com/fedora-infra/datanommer (jflory7, 14:00:10)
    3. https://github.com/fedora-infra/fedmsg (jflory7, 14:00:20)
    4. Here is an example of a YAML file given to someone when they join a FAS group: (jflory7, 14:03:25)
    5. https://git.fedorahosted.org/cgit/badges.git/tree/rules/fas-ambassador.yml (jflory7, 14:03:27)
    6. The entire repo of all YAML files ever lives here: (jflory7, 14:03:50)
    7. https://git.fedorahosted.org/cgit/badges.git/tree/rules (jflory7, 14:03:51)
    8. https://fedorahosted.org/fedora-badges/ (jflory7, 14:08:36)
    9. Here is a full list of all proposed badges that are not yet complete: (jflory7, 14:09:40)
    10. https://fedorahosted.org/fedora-badges/report/26 (jflory7, 14:09:41)
    11. https://fedorahosted.org/fedora-badges/ticket/407 (jflory7, 14:17:53)
    12. http://blog.linuxgrrl.com/2016/04/26/plan-to-level-up-contributors-with-fedora-hubs/ (decause, 14:18:23)
    13. https://fedorahosted.org/fedora-commops/search?q=onboarding+badge (meskarune, 14:35:49)
    14. https://fedorahosted.org/fedora-badges/ticket/303 (jflory7, 14:43:40)
    15. https://fedorahosted.org/fedora-badges/ticket/303#comment:6 (jflory7, 14:46:07)

  5. jflory7's links (jflory7, 15:43:55)
    1. https://fedorahosted.org/fedora-infrastructure/ticket/5306 (jflory7, 15:51:24)
    2. https://fedorahosted.org/fedora-badges/attachment/ticket/223/0001-Automate-the-Summer-Coder-badge-with-FAS-group-rule.patch (jflory7, 16:00:55)
    3. https://fedorahosted.org/fedora-badges/attachment/ticket/223/fas-summer-coder.yml (jflory7, 16:01:01)
    4. https://fedorahosted.org/fedora-badges/ticket/303#comment:8 (jflory7, 16:28:09)
    5. https://fedorahosted.org/fedora-badges/ticket/443#comment:1 (jflory7, 16:30:45)
    6. https://fedorahosted.org/fedora-badges/ticket/416#comment:11 (jflory7, 16:44:21)
    7. https://fedorahosted.org/fedora-badges/ticket/415#comment:4 (jflory7, 16:46:49)
    8. https://fedorahosted.org/fedora-badges/ticket/407#comment:10 (jflory7, 16:54:10)
    9. ACTION: jflory7 Update Ticket #34 in CommOps Trac with new information (jflory7, 16:55:42)
    10. https://fedorahosted.org/fedora-commops/ticket/34 (jflory7, 16:55:45)


Meeting ended at 16:55:49 UTC (full logs).

Action items

  1. jflory7 Update Ticket #34 in CommOps Trac with new information


Action items, by person

  1. jflory7
    1. jflory7 Update Ticket #34 in CommOps Trac with new information


People present (lines said)

  1. jflory7 (70)
  2. zodbot (11)
  3. meskarune (8)
  4. bee2502 (5)
  5. devyani7 (4)
  6. decause (4)
  7. williamjmorenor (3)
  8. sayan (2)
  9. kushal (1)
  10. linuxmodder (1)


Generated by MeetBot 0.1.4.