fesco
MINUTES

#fedora-meeting-2: FESCO (2023-11-02)

Meeting started by tstellar at 17:00:45 UTC (full logs).

Meeting summary

  1. init process (tstellar, 17:01:06)
  2. #3089 retiring redhat-lsb in Fedora (tstellar, 17:09:08)
    1. https://github.com/search?q=lsb_release+NOT+language%3AMarkdown&type=code has over 200k results for the record (dcavalca, 17:22:54)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=2055953 (carlwgeorge, 17:33:24)

  3. Next week's chair (tstellar, 17:48:14)
    1. ACTION: Son_Goku will chair next meeting (tstellar, 17:48:36)

  4. Open Floor (tstellar, 17:48:50)
    1. ACTION: Son_Goku will file a ticket so we can continue to discuss a new meeting time. (tstellar, 17:56:00)


Meeting ended at 18:00:45 UTC (full logs).

Action items

  1. Son_Goku will chair next meeting
  2. Son_Goku will file a ticket so we can continue to discuss a new meeting time.


Action items, by person

  1. Son_Goku
    1. Son_Goku will chair next meeting
    2. Son_Goku will file a ticket so we can continue to discuss a new meeting time.


People present (lines said)

  1. tstellar (42)
  2. Son_Goku (36)
  3. carlwgeorge (27)
  4. dcantrell (22)
  5. decathorpe (18)
  6. zodbot (15)
  7. michel-slm (12)
  8. nirik (9)
  9. dcavalca (4)
  10. zbyszek (0)
  11. sgallagh (0)
  12. mhroncok (0)
  13. mhayden (0)
  14. Conan_Kudo (0)
  15. Pharaoh_Atem (0)
  16. King_InuYasha (0)
  17. Sir_Gallantmon (0)
  18. Eighth_Doctor (0)


Generated by MeetBot 0.4.