workstation
MINUTES

#fedora-meeting-2: Workstation WG (2023-08-29)

Meeting started by brainycmurf at 02:24:27 UTC (full logs).

Meeting summary

    1. Present members: Michael, Tomas, Kalev, Allan, Chris, Matthias, Jens (brainycmurf, 02:24:27)
    2. Guests: (brainycmurf, 02:24:27)
    3. Regrets: Owen (brainycmurf, 02:24:28)
    4. Missing: Neal (brainycmurf, 02:24:30)
    5. Secretary: Kalev (brainycmurf, 02:24:32)

  1. Firefox: Firefox Home could be used by default (brainycmurf, 02:24:34)
    1. https://pagure.io/fedora-workstation/issue/389 (brainycmurf, 02:24:36)

  2. F39 schedule (brainycmurf, 02:24:51)
  3. anaconda installer status update (brainycmurf, 02:24:58)
    1. ACTION: Michael to talk to Adam and find out when we need to back this change out if we need to for F39. Might need to postpone it to F40. (brainycmurf, 02:25:03)

  4. Announcements and status updates (brainycmurf, 02:25:16)
    1. https://meetbot.fedoraproject.org/fedora-meeting-2/2023-08-23/workstation.2023-08-23-03.55.log.html (brainycmurf, 02:25:22)


Meeting ended at 02:25:25 UTC (full logs).

Action items

  1. Michael to talk to Adam and find out when we need to back this change out if we need to for F39. Might need to postpone it to F40.


Action items, by person

  1. Michael
    1. Michael to talk to Adam and find out when we need to back this change out if we need to for F39. Might need to postpone it to F40.


People present (lines said)

  1. brainycmurf (28)
  2. zodbot (7)
  3. Michael (0)


Generated by MeetBot 0.4.