workstation
MINUTES

#fedora-meeting-2: Workstation WG (2023-05-16)

Meeting started by brainycmurf at 02:56:00 UTC (full logs).

Meeting summary

    1. Present members: Matthias, Tomas, Chris, Owen, Allan, Jens, Kalev, Michael (brainycmurf, 02:56:26)
    2. Guests: (brainycmurf, 02:56:27)
    3. Regrets: Neal (brainycmurf, 02:56:27)
    4. Missing: (brainycmurf, 02:56:27)
    5. Secretary: Owen (brainycmurf, 02:56:27)

  1. Suggest upgrading KDF (Key Derivation Function) for encrypted drives (brainycmurf, 02:56:27)
    1. https://pagure.io/fedora-workstation/issue/372 (brainycmurf, 02:56:29)
    2. ACTION: : owen to comment on ticket (brainycmurf, 02:56:36)

  2. encryption of user data (excludes system) (brainycmurf, 02:56:38)
    1. https://pagure.io/fedora-workstation/issue/82 (brainycmurf, 02:56:40)
    2. https://discussion.fedoraproject.org/t/future-of-encryption-in-fedora-desktop-variants/80397 (brainycmurf, 02:56:44)
    3. https://hackmd.io/j0rQLW8mQ1uFKELZNliORQ?view (brainycmurf, 02:56:47)
    4. ACTION: Owen to identify homed requirements and try to move that side of things forward. (brainycmurf, 02:57:28)

  3. append commands to bash history instead of overwriting (brainycmurf, 02:57:35)
    1. https://pagure.io/fedora-workstation/issue/364 (brainycmurf, 02:57:37)
    2. ACTION: Michael and Chris will prepare a change proposal based on the idea of making this a drop-in #link https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/message/JNA5OVGRVEL5WQKYNMBKANTT5NO2Q4ME/ (brainycmurf, 02:57:49)

  4. can we have wifi macid randomized by default (brainycmurf, 02:57:53)
    1. https://pagure.io/fedora-workstation/issue/350 (brainycmurf, 02:57:55)
    2. ACTION: Michael to ask thaller if he can proceed based on his idea (of changing the defaults in the NetworkManager configuration) (brainycmurf, 02:58:01)

  5. Move Fedora bookmarks to Fedora start page (brainycmurf, 02:58:04)
    1. https://pagure.io/fedora-workstation/issue/313 (brainycmurf, 02:58:06)
    2. ACTION: Deferred (brainycmurf, 02:58:10)

  6. GUI-based recovery environment (brainycmurf, 02:58:14)
    1. https://pagure.io/fedora-workstation/issue/288 (brainycmurf, 02:58:16)
    2. ACTION: Deferred (brainycmurf, 02:58:20)

  7. Announcements and status updates (brainycmurf, 02:58:22)
    1. https://meetbot.fedoraproject.org/fedora-meeting-2/2023-05-10/workstation.2023-05-10-23.43.log.html (brainycmurf, 02:58:26)


Meeting ended at 02:58:36 UTC (full logs).

Action items

  1. : owen to comment on ticket
  2. Owen to identify homed requirements and try to move that side of things forward.
  3. Michael and Chris will prepare a change proposal based on the idea of making this a drop-in #link https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/message/JNA5OVGRVEL5WQKYNMBKANTT5NO2Q4ME/
  4. Michael to ask thaller if he can proceed based on his idea (of changing the defaults in the NetworkManager configuration)
  5. Deferred
  6. Deferred


People present (lines said)

  1. brainycmurf (60)
  2. zodbot (7)
  3. Allan (0)


Generated by MeetBot 0.4.